1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Googlekalender nach Update auf CM7.1.5

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone" wurde erstellt von Hawksi, 30.01.2012.

  1. Hawksi, 30.01.2012 #1
    Hawksi

    Hawksi Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2010
    Hallo!
    Ich habe festeren auf CM 7.1.5 geupdatet. Leider habe ich nun keinen Googlekalender mehr. Kalendersynchronisation funktioniert auch nicht. Googlekonto neu anmelden klappt auch nicht. Synchronisieren mit Gemini, wie es bei vielen schon geholfen hat, klappt bei mir auch nicht, da die Appeninen erst garnicht startet. Hoffe jemand kann mir helfen.

    Mfg
    Hawksi
     
  2. thepolobeast, 30.01.2012 #2
    thepolobeast

    thepolobeast Android-Experte

    Beiträge:
    726
    Erhaltene Danke:
    254
    Registriert seit:
    03.02.2010
    Googleapps richtig installiert? Im Zweifelsfall mit einem Dalvik - Wipe die aktuellsten und richtigen Gapps noch einmal drüberbügeln, vielleicht hilft das ja.
     
  3. Hawksi, 30.01.2012 #3
    Hawksi

    Hawksi Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2010
    Habe die gapps ics 4.0.3v11 drauf. Sollten das die falschen sein?

    Mfg
    Hawksi
     
  4. TheSpiritof69, 30.01.2012 #4
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Offensichtlich, CM7 ist ja kein ICS.
     
  5. Hawksi, 30.01.2012 #5
    Hawksi

    Hawksi Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2010
    Aaah hätte ich selbst drauf kommen können :/ welche brauch ich denn genau?
     
  6. TheSpiritof69, 30.01.2012 #6
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
  7. Hawksi, 31.01.2012 #7
    Hawksi

    Hawksi Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2010
    Danke erstmal für den Link! Habe nen Dalvik-wipe und anschließend die richtigen gapps drauf gemacht. Leider immernoch das selbe Problem. Will ungern einen Fullwipe machen.

    Mfg
    Hawksi
     
  8. Bass-ti, 31.01.2012 #8
    Bass-ti

    Bass-ti Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    19.09.2011
    So ich schließe mich mal an...
    Bei mir lassen sich die Gapps erst gar nicht installieren...
    es kommt immer die Meldung E: Can`t open /sdcard/openRecovery/updates/gapps-gb-20111216-signed.zip
     
  9. TheSpiritof69, 31.01.2012 #9
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Zip wahrscheinlich fehlerhaft, neu runterladen bzw Checksum überprüfen:

    c7fa405e4359a5424e20b3029625dc3f
     
  10. Bass-ti, 31.01.2012 #10
    Bass-ti

    Bass-ti Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    19.09.2011
    habe schon 2 verschiedene versucht, beide funktionieren nicht
     
  11. TheSpiritof69, 31.01.2012 #11
    TheSpiritof69

    TheSpiritof69 Android-Guru

    Beiträge:
    2,392
    Erhaltene Danke:
    763
    Registriert seit:
    30.03.2010
    Phone:
    Nexus 5
    Tritt das nur bei der gapps-Zip auf oder bei allen?
     
  12. Bass-ti, 31.01.2012 #12
    Bass-ti

    Bass-ti Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    1
    Registriert seit:
    19.09.2011
    Also bei mir hat es sich erledigt.
    Die Datei war wirklich beschädigt. Meine Sd Karte muckt mal wieder rum
     
  13. Hawksi, 01.02.2012 #13
    Hawksi

    Hawksi Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    30.03.2010
    Hab einen Fullwipe gemacht! Nun funktionierts.
    Dalvikwipe hat anscheinend mich genügt.

    Gesendet von meinem Milestone mit Tapatalk
     

Diese Seite empfehlen