1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein ICS 4.0.4. OTA Update bei Root?

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von Mattentrainer, 07.04.2012.

  1. Mattentrainer, 07.04.2012 #1
    Mattentrainer

    Mattentrainer Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2012
    Moin, ich hab da mal ne Frage...
    Ich hab seit gestern Abend die Möglichkeit mein Nexus S via OTA von ICS4.0.3. auf ICS4.0.4. zu updaten, alles schön und gut, es lädt brav das Update runter, startet neu, installiert blabla.... nur wenn ich nach dem Neustart unter Systemeinstellungen gucke steht immer noch 4.0.3. und ich bekomme erneut das Angeboten auf 4.0.4. zu updaten..... :crying:
    Hab also zwar keine Fehlermeldung, aber auch kein installiertes Update.... :unsure:

    Hab jetzt die Vermutung das es daran liegt, dass mein Handy gerootet ist, liege ich da richtig?? und wenn ja, wie kann ich trotzdem updaten OHNE alle Daten zu verlieren oder bin ich jetzt für die Ewigkeit zu 4.0.3 verdammt???
     
  2. pn2907, 07.04.2012 #2
    pn2907

    pn2907 Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    2
    Registriert seit:
    01.01.2011
    root weg.
    installieren.
    neu rooten
    :flapper::rolleyes2::w00t00::scared:
     
  3. thetom, 07.04.2012 #3
    thetom

    thetom Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    01.10.2011
    Phone:
    Nexus S
  4. Mattentrainer, 07.04.2012 #4
    Mattentrainer

    Mattentrainer Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2012
    ....ok, dann geht es ja nicht nur mir so :)
    Wie mache ich denn so ein temp unroot und gehen dabei meine Daten verloren... ja ich weiss, bin n Android noob ;-)
     
  5. Roddy, 07.04.2012 #5
    Roddy

    Roddy Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    28
    Registriert seit:
    21.12.2011
    Da gibt es eine App!
    UUUPS! Stand ja schon oben!


    Gruß
    Roddy
     
  6. Mattentrainer, 07.04.2012 #6
    Mattentrainer

    Mattentrainer Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2012
    ...stimmt, sry, hab´s überlesen :)
    Ich werd´s gleich mal probieren....
     
  7. Mattentrainer, 07.04.2012 #7
    Mattentrainer

    Mattentrainer Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2012
    ...hm, hat leider nicht funktioniert :-(
    Hab mir Voodoo OTA Root Keeper runtergeladen, temp unroot gemacht und dann das OTA, aber leider alles wie schon vorher....
     
  8. NexuSonTHErun, 07.04.2012 #8
    NexuSonTHErun

    NexuSonTHErun Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    07.03.2011
    Also bei mir kam heute das 4.0.4 auf meinem US Nexus OTA.
    Hatte Root gehabt, also kommt das update auch wenn ihr noch Root habt, man muss halt
    nur danach nochmal rooten.
     
  9. Mattentrainer, 07.04.2012 #9
    Mattentrainer

    Mattentrainer Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2012
    ....also bei mir geht es immer noch nicht, hab jetzt ca. 5Mal versucht mit root und mit temp unroot zu installieren, aber am Ende steht immer noch 4.0.3....
    Hat jemand eine Idee was ich noch probieren kann??...
     
  10. Mattentrainer, 07.04.2012 #10
    Mattentrainer

    Mattentrainer Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2012
    ...hm, ich weiss jetzt wirklich nicht weiter, dachte das es vielleicht an Avast anti theft liegen könnte und hab das auch nochmal deinstalliert, aber geht immer noch nicht.... frustrierend.....
     
  11. thetom, 07.04.2012 #11
    thetom

    thetom Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    01.10.2011
    Phone:
    Nexus S
    Bei mir funktioniert das inkrementelle Update auch nicht :mad:
     
  12. coolfranz, 07.04.2012 #12
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Hast du mal Systemdateien verändert?
     
  13. Mattentrainer, 07.04.2012 #13
    Mattentrainer

    Mattentrainer Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2012
    Soweit ich weiss nicht, höchstens vllt beim rooten oder durch avast anti theft... gibt es ne möglichkeit das zu prüfen und was mache ich wenn es so sein sollte?...

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  14. coolfranz, 07.04.2012 #14
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Ich kenn Avast nicht, gibts da einen Modus, dass es so stark ins System verankert ist, dass es sich auch mit nem Wipe nicht mehr entfernen lässt?

    Wenn ja könnte das ein Grund sein...
     
  15. Mattentrainer, 07.04.2012 #15
    Mattentrainer

    Mattentrainer Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2012
    ...ja gibt es, hab es aber entfernt, nur vllt gibt es überreste die stören?!

    Gesendet von meinem Nexus S mit der Android-Hilfe.de App
     
  16. Mattentrainer, 07.04.2012 #16
    Mattentrainer

    Mattentrainer Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2012
    ....was mache ich denn jetzt? :-/
     
  17. Mattentrainer, 07.04.2012 #17
    Mattentrainer

    Mattentrainer Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2012
  18. Mattentrainer, 07.04.2012 #18
    Mattentrainer

    Mattentrainer Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2012
    OK, ich glaub ich hab das Problem gefunden, der Recovery Mode geht nicht merh! hab´s eben manuell versucht..... Recovery Mode angewählt, der Bildschirm wird schwarz, Sensortasten leuchten und Handy bootet ganz normal, aber ich bekomm nichts vom R. Mode zu sehen!!....
    Was kann ich jetzt machen, wie bekomm ich den R.Mode zurück, bzw. warum ist er nicht mehr da?!
     
  19. coolfranz, 07.04.2012 #19
    coolfranz

    coolfranz Android-Guru

    Beiträge:
    3,509
    Erhaltene Danke:
    649
    Registriert seit:
    17.11.2010
    Alter Hut, das Recovery beim i9023 in Verbindung mit 4.0.3 ist ohne Hintergrundbeleuchtung sichtbar machen kannst du es mit einer starken (LED) Taschenlampe!
    Das OTA sollte aber trotzdem problemlos durchlaufen - siehe die vielen Erfolgsmeldungen hier im Forum!

    Nein! Da du schon 4.0.3 auf dem Gerät hast!

    Zu deinem Problem, du wirst wohl um einen Wipe nicht drumrum kommen, da du momentan aber Root hast könntest du die wichtigsten Apps noch mit Titanium sichern.

    Danach kannst du den Bootloader (öffnen) dann hast du mehr Möglichkeiten zum Updaten und bekommst auch unter 4.0.4 wieder Root.
    Dazu aber am besten VORHER GENAU die Anleitungen studieren!
     
  20. Mattentrainer, 07.04.2012 #20
    Mattentrainer

    Mattentrainer Threadstarter Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    1
    Registriert seit:
    10.02.2012
    ....ich bin nochmal in R.Mode gegangen und hab mir ner Taschenlampe geleuchtet, dass einzige was zu sehen ist, ist ein liegender Android mit nem gelben Warnschild mit Ausrufezeichen, was hat das zu bedeuten?
     

Diese Seite empfehlen