1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

kein Internet über Wlan bei spezieller Fritzbox

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von nicole_86, 18.06.2011.

  1. nicole_86, 18.06.2011 #1
    nicole_86

    nicole_86 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    18.06.2011
    Huhu liebe Forengemeinde,

    Ich hab mich grad mal hier angemeldet, weil mich das Wlan an meinem Handy überfordert.Also grundsätzlich funktioniert es, ich komm in das Wlan bei meinem Freund ohne Probleme rein.
    Aber bei mir zuhause geht's einfach nicht.Er verbindet sich ins Netzwerk, kann aber nicht aufs Internet zugreifen.Ich hab schon alle mir bekannten Tricks ausprobiert, statische Ip, keine Sonderzeichen in der SSID, und und und...
    Gestern hab ich den Gastzugang an der Fritzbox aktiviert und siehe da, das Handy verbindet sich und alles funktioniert...nur mit dem normalen Profil nicht und nur bei der einen Fritzbox nicht...

    Hat noch irgendwer eine Idee, bevor ich verzweifel...

    Lg, Nicole

    Gesendet mit der Android-Hilfe.de-App
     
  2. chattie, 18.06.2011 #2
    chattie

    chattie Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    0
    Registriert seit:
    07.04.2011
    Phone:
    Samsung Galaxy S3 LTE
    Hallo Nicole,
    steht die Fritzbox auf "Alle neuen Geräte zulassen"? Das wäre wichtig! Alternativ kannst du die MAC-Adresse erstmal per Hand eingeben, damit die Box schonmal dein Handy kennt! Welcher WLAN-Standard wird verwendet? Schau mal, ob du es mit 802.11g schaffst, ideal wäre 802.11n!
    Ist die neueste Firmware auf der Fritzbox? Was für eine Box ist es?
     
  3. Mufflon, 18.06.2011 #3
    Mufflon

    Mufflon Android-Experte

    Beiträge:
    531
    Erhaltene Danke:
    75
    Registriert seit:
    27.04.2011
    Phone:
    Huawei Ascend P1, Motorola Moto X Play
    Hast du vielleicht die Option "WLAN-Zugang auf die bekannten WLAN-Geräte beschränken" oder so ähnlich aktiviert? Oder hast du ein anderes Gerät dran und du hast "Diesem Netzwerkgerät immer die gleiche IP-Adresse zuweisen" angekreutzt?

    Bye, Klaus
     
  4. nicole_86, 18.06.2011 #4
    nicole_86

    nicole_86 Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    18.06.2011
    Huhu,

    vielen Dank für eure Antworten...
    Also, die Fritzbox lässt grundsätzlich alle neuen Geräte zu, aber wir haben auch probiert die Mac - Adresse per Hand einzugeben. Das Handy wählt sich auch in das Netzwerk ein, bekommt nur keinen Zugang zum Internet. Die Firmware ist auch aktuell und die Fritzbox ist ne 7240. Als WLAN - Standard ist 802.11b+g+n ausgewählt. Wir haben den Zugang mit statischer und auch dynamischer IP getestet.

    Das Handy antwortet auf einen vom Laptop gesendeten Ping. Wenn es eine Internetverbindung aufbauen soll, schickt es einen ARP - Request ans Gateway, bekommt aber scheinbar nichts zurück. Komisch ist dabei, dass als Sourceadresse die Mac - Adresse des Handys eingetragen ist.

    Lg, Nicole
     
  5. chattie, 18.06.2011 #5
    chattie

    chattie Android-Hilfe.de Mitglied

    Beiträge:
    57
    Erhaltene Danke:
    0
    Registriert seit:
    07.04.2011
    Phone:
    Samsung Galaxy S3 LTE
    also wenn ping funktioniert und gastzugang auch, dann kann es fast nix mehr sein. ich würde folgendes machen:
    1. neustart der box (aber sicher schon gemacht, oder?)
    2. einstellungen der box sichern, recovery der box einspielen und einstellungen zurückspielen
     

Diese Seite empfehlen