1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. rantanplan., 20.06.2010 #1
    rantanplan.

    rantanplan. Threadstarter Neuer Benutzer

    Ich habe folgendes Problem mit einem Samsung Galaxy und Android 1.5:
    Über UMTS funktionieren alle Internetanwendungen problemlos. Wenn ich mich zu einem Wlan verbinde funktioniert das zuerst auch. Das Handy erhält eine gültige IP vom DHCP und wird auch als verbunden angezeigt, aber alle Anwendungen melden keine Internetverbindung.
    Das erstaunliche ist aber, dass ich Seiten im Internet pingen kann. DNS dürfte es auch nicht sein, da es mit IPs statt URLs nicht anders ist.
    Mit dem gleichen Netzwerk verbinden sich 2 Androids mit 1.6 problemlos. Ein anderes Wlan zum testen habe ich leider gerade nicht.

    Mir gehen da langsam die Ideen aus, hat jemand hier eine?
     
  2. Reiner, 20.06.2010 #2
    Reiner

    Reiner Fortgeschrittenes Mitglied

    Ist vielleicht ein MAC-Filter aktiviert?
    Oder ist der Zugriff auf eine bestimmte Anzahl begrenzt?

    Das mußt Du im Router überprüfen.

    Oder mal das W-Lan Kabel auf Wackelkontakt prüfen?

    (sorry, der mußte sein) :o
     
  3. obiwan, 20.06.2010 #3
    obiwan

    obiwan Ehrenmitglied

    schau im handy mal welche ip du vom router bekommen hast, in seltenen fällen ist das keine innerhalb des adressenbereichs der wirklich geroutet wird.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung galaxy kein internet über wlan

    ,
  2. hilfe erhalten kein internet über wlan mehr

    ,
  3. android kein internet über wlan