1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Klingelton bei Anruf (CM7)

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von smokiejoe, 13.07.2011.

  1. smokiejoe, 13.07.2011 #1
    smokiejoe

    smokiejoe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    13.06.2010
    Phone:
    Sony Xperia Z2
    Hi!

    Ja, es gibt schon ähnliche Threads, aber keiner hat mir wirklich geholfen...

    Folgendes Problem:
    Werde ich angerufen, so klingelt mein Defy nicht. Auch die Vibration kommt nicht. Man kann lediglich auf dem Display sehen, dass Jemand anruft.
    Wähle ich dann einfach einen anderen Klingelton im Menü, so klingelt es wieder. Was ich auch beobachten konnte: Werde ich angerufen, so kommt in der Benachrichtigungzeile kurz das Symbol für "komplette Stille"... vielleicht hat das auch damit zu tun!

    Ich hab bereits folgendes versucht, um das Problem irgendwie einzuschränken:

    • Es klingelt nicht, wenn man zuvor etwas anderes über den Lautsprecher gehört hat (Ergebnis: Mal klingelts, mal nicht)
    • Es klingt nur, wenn man die höchste Lautstärke für den Klingelton gewählt hat (Ergebnis: Mal klingelts, mal nicht)
    • Wähle ich über die Lautstärkewippe "Nur Vibration" so vibriert es und klingelt :scared: (Ergebnis: Aber nur einmal, beim zweiten Anruf nicht mehr. [wieder stumm])
    Was mir wirklich bisschen komisch vorkommt ist, dass beim Anruf kurz dieses "komplette Stille"-Symbol erscheint...

    Ich hoffe irgendwer hat auch dieses Problem und auch noch ne Lösung dafür...

    Mein Defy:
    Android 2.3.4
    Mod CyanogenMod-7.1.0-RC1-jordan

    Viele Grüße,
    Smokie
     
    Zuletzt bearbeitet: 14.07.2011
  2. Daban, 13.07.2011 #2
    Daban

    Daban Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    93
    Registriert seit:
    07.10.2010
    Schau mal unter den Profilen, welches eingestellt ist.
    Einstellungen -> Profile

    Gesendet mit der Android-Hilfe.de-App
     
  3. Dodge, 13.07.2011 #3
    Dodge

    Dodge Android-Guru

    Beiträge:
    2,130
    Erhaltene Danke:
    445
    Registriert seit:
    03.06.2010
    Checke mal in: Einstellungen - CyanogenMod - Klänge ob bei Absolute Ruhe ein Häkchen drin ist. Falls ja, diesen rausnehemen ;)
     
  4. smokiejoe, 13.07.2011 #4
    smokiejoe

    smokiejoe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    13.06.2010
    Phone:
    Sony Xperia Z2
    Also das Häkchen war nicht drin! Auch mit den Profilen kam ich nicht weiter... ich ruf mich schon den ganzen Tag an, um rauszufinden, wann es auftritt... mittlerweile würde ich behaupten, dass es nur auftritt, wenn das Display aus ist (also beim Aufwachen).



    EDIT:
    Hab nen Wipe durchgeführt und bis jetzt läuft alles normal... ich berichte weiter!
     
    Zuletzt bearbeitet: 13.07.2011
  5. smokiejoe, 13.07.2011 #5
    smokiejoe

    smokiejoe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    13.06.2010
    Phone:
    Sony Xperia Z2
    Update:

    Noch läuft alles... ich behaupte mal wage, dass der wipe das gefixt hat! Aber ich beobachte einfach mal weiter
     
  6. smokiejoe, 14.07.2011 #6
    smokiejoe

    smokiejoe Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    8
    Registriert seit:
    13.06.2010
    Phone:
    Sony Xperia Z2
    So... fast 2 Tage durch und ich denke, dass der Wipe alles geklärt hat!
     
  7. ulf_rabamsn, 27.10.2011 #7
    ulf_rabamsn

    ulf_rabamsn Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2011
    Phone:
    Motorola Defy
    moin! habe seit ein paar tagen das gleiche problem. habe jetzt die cm7.1 stable drauf gemacht weil ich dachte vielleicht liegt es an der rc1.5 aber hat nix geholfen. hab auch nen wipe gemacht aber nützt auch nix.
    hat jemand ne idee?
    achja: sms-ton funzt prima und vibrieren tut es auch! klingelton ist auch im media ordner bei ringtones
     
  8. gedhe, 27.10.2011 #8
    gedhe

    gedhe Moderator Team-Mitglied

    Beiträge:
    746
    Erhaltene Danke:
    253
    Registriert seit:
    18.08.2011
    Phone:
    Samsung S7
    Ich meine irgendwo gelesen zu haben, dass der Name der Klingelton-Datei mit einem Großbuchstuben anfangen muss...
    Vielleicht ein Hinweis?
     
  9. ulf_rabamsn, 27.10.2011 #9
    ulf_rabamsn

    ulf_rabamsn Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2011
    Phone:
    Motorola Defy
    die standardklingeltöne gehen auch nicht. und die fangen ja auch alle groß an
     
  10. gedhe, 27.10.2011 #10
    gedhe

    gedhe Moderator Team-Mitglied

    Beiträge:
    746
    Erhaltene Danke:
    253
    Registriert seit:
    18.08.2011
    Phone:
    Samsung S7
    Hmm, die Klingeltonlautstärke ist aber auch aufgedreht, oder ? :flapper:
    Irgendeine App, mit der Du Lautstärketechnisch was verändert hast?
     
  11. ulf_rabamsn, 28.10.2011 #11
    ulf_rabamsn

    ulf_rabamsn Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2011
    Phone:
    Motorola Defy
    Nee keine app, voll auf gedreht, alle häkchen gesetzt. Finde das nur sehr seltsam da ja sms-ton auch geht o.O

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 28.10.2011
  12. ulf_rabamsn, 30.10.2011 #12
    ulf_rabamsn

    ulf_rabamsn Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2011
    Phone:
    Motorola Defy
    Hat keiner sonst das Problem? Kann mir nicht vorstellen das ich der einzigste bin...

    Gesendet mit der Android-Hilfe.de-App
     
  13. RATTAR, 30.10.2011 #13
    RATTAR

    RATTAR Gast

    Ich hatte mal ein ähnliches Problem das durch das Löschen sämtlicher Profile unter CM7 und der Deinstallation von GO Contacts entstand, die neueren Versionen von CM7 haben die Option Reset all, vieleicht hilft diese Option die Klingeltöne wiederherzustellen.
     
  14. TerrorOma, 31.10.2011 #14
    TerrorOma

    TerrorOma Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    25.11.2010
    Moin, das Problem kenn ich auch. Nach viel rumspielen und ausprobieren, hat es geklappt, als ich die Profile mir vorgenommen hab, da eines entsprechend eingestellt, das es klingelt usw... und das dann aktiviert hab. Seit dort geht alles wie es soll. Warum weshalb, ich weiß es nicht, aber kam schon bei CM7 RC 1.5 das erste mal vor.
     
  15. ulf_rabamsn, 01.11.2011 #15
    ulf_rabamsn

    ulf_rabamsn Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2011
    Phone:
    Motorola Defy
    aha! und wo finde ich das reset all? bezieht sich das auf profile oder töne?
     
  16. RATTAR, 01.11.2011 #16
    RATTAR

    RATTAR Gast

    Wenn du im Screen Profile ganz runter scrollst, jedenfalls ist das bei der Nightly vom 29.10. so, vielleicht hilft es.
     
  17. BurgerKing987, 01.11.2011 #17
    BurgerKing987

    BurgerKing987 Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    08.09.2011
    Ich hatte das gleiche Problem.
    Hab die Lösung dann in den Profileinstellungen gefunden.

    Lösungsweg:
    Einstellunge > Profile > "Profil Name" > Telefon (ganz unten)
    - > Klingelmodus > Nicht überschreiben oder
    - > Klingelton > Klingelton auswählen
     
  18. ulf_rabamsn, 02.11.2011 #18
    ulf_rabamsn

    ulf_rabamsn Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    1
    Registriert seit:
    28.06.2011
    Phone:
    Motorola Defy
    Hat auch nicht gefunzt. Aber ich habe jetzt nochmal das Profil gewechselt und unter töne bei Einstellungen nen Klingelton eingestellt -->es geht wieder. Danke trotzdem an alle helferlein

    Gesendet mit der Android-Hilfe.de-App
     

Diese Seite empfehlen