1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Klingelton im Standby bei Bluetooth

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von H.Kremers, 29.03.2012.

  1. H.Kremers, 29.03.2012 #1
    H.Kremers

    H.Kremers Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2012
    Bei meinem Samsung S2 i9100 habe ich das Problem, daß das Gerät,
    sobald es mit der FSE im PKW verbunden ist u. sich im Standbybetrieb
    befindet bei einem Anruf keinen Klingelton von sich gibt. D.h. ich
    sehe erst, dass ein Anruf gewesen ist, wenn ich das Display einschalte
    u. einen Anruf in Abwesenheit angezeigt wird.
    Das Handy erwacht nicht aus dem Schlaf.
    Bei aktiven Display funktioniert es einwandfrei.
    Anfragen bei Samsung werden nichtssagend beantwortet.
    Vielleicht hat Jemand eine Idee, woran es liegen könnte. Gibt es evt.
    hierfür eine APP. Habe schon alles durchprobiert; bisher ohne Erfolg.
     
  2. HaPe1968, 29.03.2012 #2
    HaPe1968

    HaPe1968 Android-Guru

    Beiträge:
    3,470
    Erhaltene Danke:
    1,182
    Registriert seit:
    22.06.2011
    Tablet:
    Nexus 7 (2012)
    Welche FSE? Welche Android-Version?
    Dann kann dir einer evt. mit eigenen Erfahrungen weiterhelfen.
     
  3. H.Kremers, 29.03.2012 #3
    H.Kremers

    H.Kremers Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2012
    Die Freisprechfunktion erfolgt über eine Bluetoothschnittstelle in meinem
    neuen Audi A4 (Bauj. 03/2012)
    Android-Version ist 2.3.6
     
  4. carlofant, 29.03.2012 #4
    carlofant

    carlofant Android-Hilfe.de Mitglied

    Beiträge:
    116
    Erhaltene Danke:
    7
    Registriert seit:
    06.07.2011
    musst du dann nicht die Anrufsignalisierung an der FSE einstellen?
    In meinem Auto ist bei der BT Verbindung auch kein Klingelton da.Das kommt dann über die Bordlautsprecher. Und da kann ich dann zwischen 4 Tönen wählen.Vielleicht steht es auf Lautlos und kannst du das da auch einstellen.
    Gruss
     
  5. H.Kremers, 29.03.2012 #5
    H.Kremers

    H.Kremers Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    24.03.2012
    Steht leider nicht auf lautlos, denn wenn das Display an ist, klingelt Handy als auch die FSE.
    Trotzdem vielen Dank für den Hinweis
     
  6. jansen75, 10.07.2012 #6
    jansen75

    jansen75 Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2012
    Hallo,

    gibt es mittlerweile eine Lösung für das Problem?
    Ich habe genau dasselbe Problem, habe ebenfalls einen A4 mit BT-Schnittstelle, Baujahr 04/2012.
    Handy ist ein Samsung S2 i9100G, Android-Version ist auch 2.3.6.
    Bei mir klingelt nicht mal das Handy, damit dann nicht mal ein "Anruf in Abwesenheit".
    Kurios ist, das es in seltenen Fällen funktioniert, d.h. dann klingelts auch im Standby im Auto und am Handy.
    Eine Systhematik ist dabei nicht zu erkennen.

    Würde mich über eine Lösung freuen!

    Danke und Gruss!
     

Diese Seite empfehlen