1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein MMS empfang

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Dislike, 29.06.2011.

  1. Dislike, 29.06.2011 #1
    Dislike

    Dislike Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    29.06.2011
    moin leute, bin neu hier und hab jetzt n problem mit meinem galaxy S :D

    hab die firmware : I9000XXJVP für europa drauf geflasht und kann weder mms empfangen noch senden. hab die vpn einstellungen probiert, handcent methode probiert.... jedoch alles ohne erfolg !

    hat jemand n rat für mich ?

    wäre sehr dankbar !!

    gruss dislike
     
  2. DrMole, 29.06.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Die APN Einstllungen kontrollieren.
     
    Dislike bedankt sich.
  3. Dislike, 29.06.2011 #3
    Dislike

    Dislike Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    29.06.2011
    danke für die antwort... hab ich geprüft und neu eingegeben... jedoch ohne erfolg -.-

    sonst noch ne lösung parat ?
     
  4. DrMole, 29.06.2011 #4
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Sind die Paketdaten aktiviert?
     
  5. Dislike, 29.06.2011 #5
    Dislike

    Dislike Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    29.06.2011
    egal ob an oder aus geschaltet... arbeit so und so nicht...
     
  6. TheDarkRose, 29.06.2011 #6
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    Welcher Anbieter? Was genau hast du in den APN Einstellungen eingetragen? Schon versucht selbst eine MMS zu verschicken?
     
  7. Dislike, 29.06.2011 #7
    Dislike

    Dislike Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    29.06.2011
    ich benutz ne orange prepaid hier im schweizer netz.

    die apn einstellungen hab ich reingemacht.

    MMS / WAP

    APN: mms
    Benutzername: <leer lassen>
    Kennwort: <leer lassen>
    MMSC: 192.168.151.3:8002
    MMS-Proxy: 192.168.151.002:8080


    mms sich selber schicken geht auch nicht... bleibt immer bei sendevorgang stehn
     
  8. TheDarkRose, 29.06.2011 #8
    TheDarkRose

    TheDarkRose Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    nicht dir selbst, jemand anderen

    Edit: hast du auch als APN-Typ mms ausgewählt?
     
    Dislike bedankt sich.
  9. Dislike, 29.06.2011 #9
    Dislike

    Dislike Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    29.06.2011
    egal ob mir, jemand anderem... als email oder mms... funzt alles ned.

    und ja is aktiviert.

    kanns evtl. am modem treiber liegen ? hab da eben was im inet davon gelesen..
     
  10. scorp182, 29.06.2011 #10
    scorp182

    scorp182 Android-Lexikon

    Beiträge:
    1,979
    Erhaltene Danke:
    1,020
    Registriert seit:
    15.05.2011
    Phone:
    Honor 7, Nexus 4
    Hab zwei Lösungsansätze:

    1. MMS ist bei dir nicht freigeschaltet. Ein Anruf beim Provider kann das "Problem" beheben.

    2. Folgende APN-Einstellungen:

    Hier die Einstellungen für MMS:

    Name: Orange MMS
    APN: mms
    Proxy: Nicht festgelegt
    Port: Nicht festgelegt
    Nutzername: Nicht festgelegt
    Passwort: Nicht festgelegt
    Server:*
    MMSC: http://192.168.151.3:8002
    MMS-Proxy: 192.168.151.002
    MMS-Port: 8080
    MCC: 228
    MNC: 03
    APN-Typ: mms


    Für GPRS ein separater APN, d.h. insgesamt zwei verschiedene APN's!


    Für GPRS:

    Name: orange
    APN: internet
    Proxy: Nicht festgelegt
    Port: Nicht festgelegt
    Nutzername: Nicht festgelegt
    Passwort: Nicht festgelegt
    Server: Nicht festgelegt
    MMSC: Nicht festgelegt
    MMS-Proxy: Nicht festgelegt
    MMS-Port: Nicht festgelegt
    MCC: 228
    MNC: 03
    APN-Typ: default

    ***
    Nach der Eingabe, Gerät neustarten und nochmal versuchen
    ***

    Kannst ja erstmal die 2. Lösungsmöglichkeit ausprobieren :winki:
     
    Dislike bedankt sich.
  11. Dislike, 29.06.2011 #11
    Dislike

    Dislike Threadstarter Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    1
    Registriert seit:
    29.06.2011
    wuuuah ich habs hinbekommen :D

    war die falsche apn.... -.-

    man muss diese hier benutzen :

    Hier die Einstellungen für MMS:

    Name: Orange MMS
    APN: mms
    Proxy: Nicht festgelegt
    Port: Nicht festgelegt
    Nutzername: Nicht festgelegt
    Passwort: Nicht festgelegt
    Server:*
    MMSC: http://192.168.151.3:8002
    MMS-Proxy: 192.168.151.002
    MMS-Port: 8080
    MCC: 228
    MNC: 03
    APN-Typ: Nicht festgelegt

    Für GPRS habe ich ein separater APN eingerichtet.
    D.h. zwei verschiedene APN's!
    Hier GPRS:

    Name: orange
    APN: internet
    Proxy: Nicht festgelegt
    Port: Nicht festgelegt
    Nutzername: Nicht festgelegt
    Passwort: Nicht festgelegt
    Server: Nicht festgelegt
    MMSC: Nicht festgelegt
    MMS-Proxy: Nicht festgelegt
    MMS-Port: Nicht festgelegt
    MCC: 228
    MNC: 03
    APN-Typ: Nicht festgelegt


    danke an alle die helfen wollten :D

    jap habs grade im inet gefunden :D trotzdem danke scorp182 :D

    echt n super support hier :D
     
    Zuletzt von einem Moderator bearbeitet: 29.06.2011
  12. scorp182, 29.06.2011 #12
    scorp182

    scorp182 Android-Lexikon

    Beiträge:
    1,979
    Erhaltene Danke:
    1,020
    Registriert seit:
    15.05.2011
    Phone:
    Honor 7, Nexus 4
    Hehe gerne! :winki:

    Hab's auch mit und ohne APN-Typ gefunden. Aber mit sah's richtiger aus. :D

    Scheint ja andersrum geklappt zu haben! :thumbup:
     

Diese Seite empfehlen