1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein mobiles Internet mehr nach aufheben des Standby

Dieses Thema im Forum "Android Allgemein" wurde erstellt von vaio06, 03.12.2011.

  1. vaio06, 03.12.2011 #1
    vaio06

    vaio06 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    3
    Registriert seit:
    18.12.2010
    Hallo,

    seit heute habe ich das Problem, dass wenn ich für längere Zeit im Standby bin, so ab ca. 20min, ich zwar im Standby noch Internet habe, aber sobald ich das Handy wieder entsperre, die Verbindung abbricht.

    Zwar ist dann noch mobiles Internet an, jedoch keines vorhanden.
    Erst nach einer Weile warten springt es wieder an, oder man startet es wieder manuell.

    Gerät ist das HTC Sensation (nicht gerootet) mit Android 2.3.4 und der Software Nr. 1.50.401.1
    Habe eine Sim Karte von Netzclub, welches im o2 Netz ist.

    APN Einstellungen passen alle noch und der Haken bei "Jederzeit Datenempfang" ist auch gesetzt.

    Es wurde nichts verändert. Ist auf einmal seit heute so.
     
  2. TimoBeil, 04.12.2011 #2
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,866
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Tja, das scheint mir eher ein (zeitweiliges) Problem von o2 zu sein. Ich beobachte das auch schon eine Weile. Manche Tage läuft alles wie geschmiert und dann wieder diese Minuten langen Hänger. Es wurde auch an anderen Stellen im Forum darüber geklagt. Manchmal (selten) hilft es, durch gezieltes Abrufen von Mails die Verbindung aus dem Schlaf zu holen.
     
    vaio06 bedankt sich.
  3. Manfred62, 04.12.2011 #3
    Manfred62

    Manfred62 Fortgeschrittenes Mitglied

    Beiträge:
    271
    Erhaltene Danke:
    39
    Registriert seit:
    06.08.2010
    Phone:
    Nexus 5
    Tablet:
    Xiaomi Mipad
    Dieses Internetproblem mit NetzClub kann ich bestätigen.
    Seit ein paar Tagen fehlt immer wieder mal die Datenverbindung.
    Nervig...
     
    vaio06 bedankt sich.
  4. vaio06, 04.12.2011 #4
    vaio06

    vaio06 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    3
    Registriert seit:
    18.12.2010
    Alles klar, dann bin ich halbwegs beruhigt, dass es nicht am Gerät liegt. Trotzdem ärgerlich. Hoffentlich bekommen die das bald wieder in Griff.
     
  5. vaio06, 04.12.2011 #5
    vaio06

    vaio06 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    3
    Registriert seit:
    18.12.2010
    Ist echt nervig, im Standby bekomme ich nun keine Mails dadurch mehr, muss immer nachschauen ob etwas kam.

    Hoffe es liegt wirklich nicht am Gerät.
     
  6. TimoBeil, 04.12.2011 #6
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,866
    Erhaltene Danke:
    3,530
    Registriert seit:
    20.09.2010
    Bei Googlemail oder bei einem anderen Konto? Ich mein ja nur, weil gmx auch öfter mal einschläft.
     
  7. vaio06, 04.12.2011 #7
    vaio06

    vaio06 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    3
    Registriert seit:
    18.12.2010
    googlemail. Hab jetzt mal das Handy neu aufgesetzt. Scheint wieder alles zu funktionieren.
    kommt mir aber doch etwas komisch vor, da ich nichts geändert hatte

    ---

    Schade hat doch nicht gebracht....
     
    Zuletzt bearbeitet: 04.12.2011

Diese Seite empfehlen