1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein mobiles Internet mehr...

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von SgrA*, 28.10.2010.

  1. SgrA*, 28.10.2010 #1
    SgrA*

    SgrA* Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    9
    Registriert seit:
    21.10.2010
    Oh Gott. Seit heute morgen geht das mobile Internet nicht mehr. Wenn ich es unter den Einstellungen aktiviere, erscheint oben rechts kurz das Symbol "H" mit zwei Pfeilen, doch kurz darauf verschwindet es wieder.
    Und die Internetverbindung ist weg, obwohl ein Häckchen unter den Einstellungen drin steht.

    Was mach ich jetzt? Woran könnte das liegen?


    Neustart und Deinstallation eines Stromspar-Apps (ich dachte es liegt evtl daran) haben nichts gebracht.
     
  2. SD#15, 28.10.2010 #2
    SD#15

    SD#15 Erfahrener Benutzer

    Beiträge:
    209
    Erhaltene Danke:
    27
    Registriert seit:
    31.08.2010
    hast du die APN einstellungen kontrolliert?
     
    SgrA* bedankt sich.
  3. Matschi21, 28.10.2010 #3
    Matschi21

    Matschi21 Android-Experte

    Beiträge:
    844
    Erhaltene Danke:
    95
    Registriert seit:
    13.02.2010
    Phone:
    HTC Desire
    An einem widget zum beispiel.
    Hast du ein widget zum steuern der Datenverbindung?
     
    SgrA* bedankt sich.
  4. SgrA*, 28.10.2010 #4
    SgrA*

    SgrA* Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    9
    Registriert seit:
    21.10.2010
    Wo finde ich diese?

    Ja, ich hatte eines benutzt, aber bereits Deinstalliert in der Hoffnung, dass damit das Problem verschwunden ist.
     
  5. SD#15, 28.10.2010 #5
    SD#15

    SD#15 Erfahrener Benutzer

    Beiträge:
    209
    Erhaltene Danke:
    27
    Registriert seit:
    31.08.2010
    Einstellungen - Drahtlos und Netzwerke - Mobiles Netzwerk - APN!

    Da müssten welche sein, wenn nicht -> Menü -> neue APN

    dann nach deinen Anbieter googeln!
    z.B: APN T-Mobile
     
    SgrA* bedankt sich.
  6. djbommel, 28.10.2010 #6
    djbommel

    djbommel Fortgeschrittenes Mitglied

    Beiträge:
    387
    Erhaltene Danke:
    21
    Registriert seit:
    23.09.2009
    Phone:
    Nexus S
    Moin,

    wichtig wäre auch zu wissen ob du ne Begrenzung im Dateivolumen hast wo Du auf GPRS herabgestuft wirst wenn die Grenze erreicht worden ist.

    Dann sollte natürlich bei Verbindung nicht das UMTS Netz erzwungen werden. :rolleyes2:


    Bommel
     
    SgrA* bedankt sich.
  7. Lion13, 28.10.2010 #7
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Unter -> Einstellungen -> Drahtlos und Netzwerke -> Mobile Netzwerke -> Zugangspunkte (so war es bisher jedenfalls... :)).

    Aber du schreibst: Es geht nicht mehr, also hat es funktioniert. Was hast du sonst noch an Apps installiert?
     
    SgrA* bedankt sich.
  8. SgrA*, 28.10.2010 #8
    SgrA*

    SgrA* Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    9
    Registriert seit:
    21.10.2010
    Ansonsten nur eine App, die meinen Traffic zählt (3G Dogs), Google Sky und 2 Spiele.


    Traffic habe ich 18MB von 1GB verbraucht - daran dürfte es also nicht scheitern.
    Die APN Einstellungen passen!
     
  9. djbommel, 28.10.2010 #9
    djbommel

    djbommel Fortgeschrittenes Mitglied

    Beiträge:
    387
    Erhaltene Danke:
    21
    Registriert seit:
    23.09.2009
    Phone:
    Nexus S
    Naja nicht das dort ein Limit eingetragen ist :ohmy:
     
    SgrA* bedankt sich.
  10. SgrA*, 28.10.2010 #10
    SgrA*

    SgrA* Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    134
    Erhaltene Danke:
    9
    Registriert seit:
    21.10.2010
    Ist es, allerdings 1GB :)
    bin gerade mal bei 1,8% dressen.

    Ich habe nun eben das Update von HTC installiert und nun scheint wieder alles zu funktionieren. Mal sehen ob es jetzt so bleibt. Danke (vorerst) an alle! =)
     
  11. djbommel, 28.10.2010 #11
    djbommel

    djbommel Fortgeschrittenes Mitglied

    Beiträge:
    387
    Erhaltene Danke:
    21
    Registriert seit:
    23.09.2009
    Phone:
    Nexus S
    Hmm,

    dann ist ja alles gut.
     
  12. KisteBier, 28.10.2010 #12
    KisteBier

    KisteBier Android-Lexikon

    Beiträge:
    1,591
    Erhaltene Danke:
    314
    Registriert seit:
    30.11.2009
    Phone:
    Huawei P9 EVA-L19
    hm.. ich weiß noch, daß es bei apn-droid probleme gab, wenn man 3g per apn-droid deaktiviert und die app dann deinstalliert hatte. dann ließ sich 3g nicht mehr aktivieren, egwal mit welchen mitteln. daher stand auch beim deaktivieren-button glaub ich gleich eine meldung (oder ging ein fenster mit dieser meldung auf), daß VOR dem deinstallieren wieder auf 3g umzustellen ist.
    hier also etwas vorsicht und bedacht walten lassen.
     
  13. GeorgFoc, 29.10.2010 #13
    GeorgFoc

    GeorgFoc Erfahrener Benutzer

    Beiträge:
    210
    Erhaltene Danke:
    16
    Registriert seit:
    02.09.2009
    Ich hänge mich einfach mal hier an. Ich hab auch so meine Problemchen mit der Mobilen Datenverbindung und der Netzverbindung im Allgemeinen.

    Wenn ich WLAN an hatte, es deaktiviere verliert mein Handy kurz die komplette Verbindung zum O2 Netz. Jedenfalls scheint es so. Manchmal dauert nur ein paar Sekunden und die Verbindung steht wieder, aber einmal hat wirklich nur Flugmodus an aus geholfen.

    Das errinert mich an Anfangsbugs bei meinem Stein, da gabs was ähnliches.

    Ach und meine Fritzbox musste ich ebenfalls umstellen, sonst konnte ich irgendwie nicht telefonieren, während ich in meinem WLAN war.

    Aber vieleicht bilde ich mir dass alles auch ein, weil ich permanent damit rumspiel.
     

Diese Seite empfehlen