1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Mobiles Netzwerk mehr möglich

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von MasterHenky, 18.06.2010.

  1. MasterHenky, 18.06.2010 #1
    MasterHenky

    MasterHenky Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    3
    Registriert seit:
    18.06.2010
    Hallo zusammen,

    ich habe ein Problem mit meinem Desire. Ich bekomme keine Mobiles Netzwerk mehr hin. Warum weiß ich nicht.

    Neuste Update ist drauf.

    APN Einstellungen sind kontrolliert und sollten stimmen. Meinen Vertrag hab ich noch bei debitel - o2.

    Neustart, Flugmodus hat nichts gebracht.

    Folgende APN-Einstellungen habe ich schon getestet.

    surfo2
    internet
    internet.debitel.de (mit/ohne Passwort)
    wap.debitel.de

    Nix geht.

    Momentan steht als Info:

    "Verbindungsfehler aufgrund falscher APN-Einstellungen"

    Die sind derzeit:
    Name: o2-de
    APN: internet
    Proxy: nicht festgelegt
    Port: nicht festgelegt
    Nutzername: nicht festgelegt
    Passwort: nicht festgelegt
    Server: nicht festgelegt
    MMSC: http://10.81.0.7:8002
    MMS-Port: 8080
    MMS-Protkoll: WAP 2.0
    MCC: 262
    MNC: 07
    Authentifizierungstyp: keine
    APN-Typ: *

    Wenn ich den debitel-APN nehme steht da nur "Verbindungsfehler". Nach einem Neustart steht dann auch das mit den falschen APN-Einstellungen.

    Die debitel-o2 Einstellung ist folgende
    Name: debitel
    APN: internet.debitel.de
    Proxy: nicht festgelegt
    Port: nicht festgelegt
    Nutzername: nicht festgelegt
    Passwort: nicht festgelegt
    Server: nicht festgelegt
    MMSC: nicht festgelegt
    MMS-Port: nicht festgelegt
    MMS-Protkoll: nicht festgelegt
    MCC: 262
    MNC: 07
    Authentifizierungstyp: keine
    APN-Typ: *

    Wenn ich bei den debitel-Einstellungen noch die MMS-Einstellungen von oben eintrage, bringt das auch nichts.

    Von debitel kann ich mir keine Daten zuschicken lassen, weil das Desire nicht dort gelistet ist. Gleiches gilt für mload.

    Auf der o2-Seite kann ich mir die auch nicht zuschicken lassen. Ich solle den Support anrufen. Das hab ich noch nicht getan, bin ja bei debitel.

    Bin mit meinem Latein am Ende.

    Wer hat eine Idee?

    Gruß
    Henning
     
  2. Handymeister, 18.06.2010 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,027
    Erhaltene Danke:
    23,467
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
  3. MasterHenky, 18.06.2010 #3
    MasterHenky

    MasterHenky Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    3
    Registriert seit:
    18.06.2010
    Hallo,

    die Daten funktionieren leider auch nicht.

    Es hat ja mal alles funktioniert. Ich weiß nicht, warum seit ca. 2 Wochen nicht mehr.

    Hab nichts geändert. Auf Werkseinstellungen will ich das Desire auch ungern zurücksetzten.

    Gruß
    Henning
     
  4. MasterHenky, 18.06.2010 #4
    MasterHenky

    MasterHenky Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    3
    Registriert seit:
    18.06.2010
    So... nun wird es ganz spannend.

    Ich habe meine o2o-Karte in das Handy gepackt und die Standard-Einstellungen aktiviert.

    Im ersten Moment hat es nicht funktioniert, dann hab ich kurz auf "nur GSM" geswitched und das Handy hat eine GPRS-Verbindung erstellt.

    Nun wieder die Debitel-Karte ins Handy

    Mit den Standard-APN von o2 hat es nicht geklappt, also die Einstellungen von debitel (wap.debitel.de, internet.debitel.de, surf.mobilcom, internet.mobilcom) genommen und damit geht es ebenfalls nicht.

    Manchaml steht bei "Mobiles Netzwerk" nur "Einschalten...", das ist grau unterlegt und dann stürzt das Desire auch mal ab.

    ATM sagt mir mein Handy "Verbindungsfehler aufgrund falscher APN-Einstellungen".

    Toll.
     
  5. Silverraider, 19.06.2010 #5
    Silverraider

    Silverraider Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    19.04.2010
    Und schon hinbekommen ?
    Ich hoffe ja und falls nicht vielleicht hilft dir diese Seite weiter.
    Ist fürs Ei phone aber sollte eigentlich die gleiche Einstellung sein.
     
  6. MasterHenky, 22.06.2010 #6
    MasterHenky

    MasterHenky Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    3
    Registriert seit:
    18.06.2010
    Hallo Silverraider,

    vielen Dank für den Tipp aber die Seite hatte ich auch schon durch. Hab gefühlt schon alles getestet. Erschwerend kommt hinzu, dass außer mir noch niemand dieses Problem hatte.

    Ich werde wohl mit debitel telefonieren müssen. Der Kundenservice ist dort ganz nett.

    Gruß
    MasterHenky
     
  7. Silverraider, 23.06.2010 #7
    Silverraider

    Silverraider Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    2
    Registriert seit:
    19.04.2010
    Hallo MasterHenky,

    ich hoffe das sie dir helfen können und dein Problem lösen.
    Viel Erfolg noch
     
  8. kazzig, 23.06.2010 #8
    kazzig

    kazzig Erfahrener Benutzer

    Beiträge:
    179
    Erhaltene Danke:
    5
    Registriert seit:
    30.05.2010
    Ich hatte ein ähnliches Problem. Ich habe bei mir die Einstellungen von o2 "internet" übernommen, aber dann hatte ich immernoch nichts.
    Hab das beim Netzwerk auf GSM umgeschaltet und dann 2 Minuten später wieder auf Automatisch / GSM / ... und dann hats gefunkt.
    Keine Ahnung woran das lag.
     
  9. phili-the-kid, 16.01.2011 #9
    phili-the-kid

    phili-the-kid Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    1
    Registriert seit:
    04.01.2011
    Phone:
    HTC Desire
    Moin.

    Ich hab diesen Thread nochmal ausgegraben weil ich gestern auf einmal auch dieses Problem hatte.

    Ich habe die hier geposteten Einstellungen für o2 genommen aber trotzdem keinen Erfolg gehabt. Beim Wildfire von meinem Chef hats geklappt...

    Bei mir stand gestern plötzlich (ich habe nichts geändert!):

    APN: Internet[disabled]
    APN-Typ:[disabled]

    Aber einfach nur in Worten. Ich habs dann spaßeshalber mal geändert und das "[disabled]" einfach weg gelöscht...

    Und jetzt ratet mal: LÄUFT!

    Hab gerade noch überlegt wie lang mein kleiner Hass-Monolog für sowas gehen soll hab mich dann aber doch noch dagegen entschieden;)

    Wünsch euch noch einen schönen Sonntag und hoffe, dass ich vll jemandem helfen konnte.

    Gruß Phil
     
  10. druzil, 05.02.2011 #10
    druzil

    druzil Android-Experte

    Beiträge:
    682
    Erhaltene Danke:
    72
    Registriert seit:
    06.01.2011
    Phone:
    Galaxy S7
    Nabend zusammen,
    ich habe seit eben das selbe Problem wie phil-the-kid. Hatte mit apndroid installiert. Seitdem es runter ist, steht bei mir auch "internet[disabled]"
    Ich habe nur das Problem, dass ich den Namen nicht ändern kann. brauch ich da root für?
    Habe mir jetzt gehaolfen, indem ich einen neuen APN angelegt habe und dort die selben einstellungen verwende, wie in dem "[disabled]-ten". Danach einmal zwischen 2G und 3G umgeschaltet. Nun funktioniert es. Aber jetzt würde ich gerne den einen APN wieder los werden und den originalen wieder aktivieren.
    Jemand nen Tipp?
     
  11. Handymeister, 05.02.2011 #11
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,027
    Erhaltene Danke:
    23,467
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    Hallo,

    die APN Einstellungen und Namen kann man ohne Root ändern. Auch das Löschen sollte kein Problem sein. Schließlich benennt APNdroid ja auch nur um und hat keine Root Rechte.

    Viele Grüße
    Handymeister
     
  12. Matthew25, 06.02.2011 #12
    Matthew25

    Matthew25 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    24.01.2011
    Hallo,

    ich hatte vor zwei Tagen auch das hier beschriebene Problem, dass ich kein mobiles Netzwerk mehr hatte. Alle Tipps hatten nichts gebracht, auch keine Neukonfiguration der APN-Einstellungen.
    Ich fand dann heraus, dass das Problem bei dem Programm "JuiceDefender" liegt, bzw. wars bei mir so. Die App deinstalliert und neu heruntergeladen, jetzt stellt er wieder alle Verbindungen so her, wie er soll.
    Ich hoffe, ich konnte helfen...

    Gruß, Matthias
     
  13. saitheplayboy, 13.07.2012 #13
    saitheplayboy

    saitheplayboy Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2012
    Schönen guten Abend (Nacht),

    ich habe genau das selbe Problem nur eins ist anders.
    Ich besitze Samsung Galaxy Ace und besitze Talkline.
    Ich habe so manche sachen ausprobiert, verzweifel aber jetzt schon.

    Ich mache denn 2G an und warte etwas. Oben erscheint dasnn 3G. Wenn ich 2G weg mache verschwindet es wieder aber das Netzwekr ich ausgeschaltet.

    Ich muss zugeben ich habe das Problem leider erst vor paar Tagen und glaube es liegt an einem App das ich mir runtergeladen habe. Weil seit dem an habe ich das Problem.
    Leider weiß ich nicht mehr welches App das war.

    Schaffe ich es vielleicht mit einem Hard Resetd as mein Handy wird wie früher?

    Ich bitte um antwort :sad:
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mobile netzwerke grau hinterlegt lg