1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Netz / Falscher Pin nach "Fehl"-Flash!

Dieses Thema im Forum "Root / Hacking / Modding für Galaxy Nexus" wurde erstellt von -Alex, 02.02.2012.

  1. -Alex, 02.02.2012 #1
    -Alex

    -Alex Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    06.12.2011
    Hallo,
    ich bin echt am verzweifeln und vielleicht könnt ihr mir helfen.

    Ich habe gestern versuch eine Rom zu flashen und da mein Kumpel mir die falsche geschickt hatte, habe ich die falsche geflasht.

    Nun habe ich kein Netz mehr, und er sagt dass mein Pin falsch wäre wenn ich ihn eingebe ( beim ca. 176 Versuch komm ich dann doch rein).

    Nun weiß ich nicht was ich machen soll. Ich habe kein Netz mehr und habe auch schon ein neues Image geflasht. Hat aber leider nichts gebracht. Natürlich habe ich auch einen restore gemacht und das Handy auch auf Werkseinstellungen zurück gesetzt.

    Ist mein Handy nun verloren und ich kann alles vergessen? Ich habe schon andere Themen durchsucht aber nirgendwo das gleiche Problem gefunden welches ich habe.
    Ich glaub es ist hoffnungslos... ;´(

    Ich bitte um Hilfe!

    Danke
     
    Zuletzt bearbeitet: 04.02.2012
  2. Handymeister, 02.02.2012 #2
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,052
    Erhaltene Danke:
    23,579
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
  3. -Alex, 02.02.2012 #3
    -Alex

    -Alex Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    06.12.2011
    Ich wollte Milestone 3 flashen und habe aus Versehen die für das Samsung Tab genommen

    Habe es wie gewöhnlich über den recovery mode gemacht.

    Ich guck mir den Link mal an danke schon mal.
     
    Zuletzt bearbeitet: 03.02.2012
  4. cargo, 02.02.2012 #4
    cargo

    cargo Gast

    Lade dir die aktuelle ICL53F Firmware von google herunter: Link hier

    Die Dateien (siehe Anhang) in den fastboot/tools Ordner kopieren


    Dann Nexus in den Bootloader starten und per fastboot des ROM flashen:

    fastboot flash bootloader bootloader-maguro-primekk15.img
    fastboot reboot-bootloader

    fastboot flash radio radio-maguro-i9250xxkk6.img
    fastboot reboot-bootloader

    fastboot -w update image-yakju-icl53f.zip

    Wichtig:
    Nach dem Bootloader und Radioflash unbedingt den Bootloader neustarten lassen, bevor das nächste geflasht wird!!

    Sollte im Bootloader schon PRIMEKK15 und beim Radio/Baseband I9250XXKL1 stehen, kannst du diese Punkte überspringen, mußt diese also nicht neu flashen.
     

    Anhänge:

  5. -Alex, 03.02.2012 #5
    -Alex

    -Alex Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    06.12.2011
    dumme Frage: Wo finde ich den fastboot/tools ordner oder wie ist das gemeint???
     
  6. cargo, 03.02.2012 #6
    cargo

    cargo Gast

  7. -Alex, 03.02.2012 #7
    -Alex

    -Alex Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    06.12.2011
    also ich habe nun neue Rom geflasht und auch einen anderen kernel versucht, aber leider erfolglos. Ich denke das mein Gerät verloren ist. Ich lade gleich mal einen screenshot hoch. Alle Daten die der Sim gehören werden als unbekannt angezeigt.
     
  8. N2k1, 04.02.2012 #8
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,903
    Erhaltene Danke:
    1,705
    Registriert seit:
    17.02.2011
    Hast Du den Bootloader und die Radio-Firmware auch neu aufgespielt, wie Dir geraten wurde?
    Auch ein Löschen bestimmter Dateien erzeugt diesen Fehler (such mal unter SIM-lock)
     
  9. -Alex, 04.02.2012 #9
    -Alex

    -Alex Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    06.12.2011
    Ich glaube genau das ist mein Problem. Da ein Taplet kein 3g/Sim hat, wurde diese gelöscht. Nur ich weiß nicht wie ich diese wieder raufspielen kann.

    Siehe Screenshot.
     

    Anhänge:

    Zuletzt bearbeitet: 04.02.2012
  10. N2k1, 04.02.2012 #10
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,903
    Erhaltene Danke:
    1,705
    Registriert seit:
    17.02.2011
    Schau mal ca. 6 Beiträge weiter oben - User cargo.

    Edit: Schau mal Deine IMEI an.
    Aber mach mal einen Screenshot eine Seite davor.
    Wenn ich mich nicht irre gab es hier einen Thread zum SIM-Lock (oder ear es androidPit?)
    Gesendet von meinem Galaxy Nexus
     
    Zuletzt bearbeitet: 04.02.2012
  11. -Alex, 04.02.2012 #11
    -Alex

    -Alex Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    06.12.2011
    Also ich habe schon ein paar Roms geflasht und die ofizielle Image und Kernel selbstverständlich auch! Es ist nichts unverändert. Ich habe dass ich das Ding wirklich geschrottet habe, da es wie gesagt einfach die Sim nicht mehr erkennt. Zu dem verlier ich verdammt schnell Akku. Das Handy war nach 10 Stunden (nur da liegen) schon alle.
     

    Anhänge:

    Zuletzt bearbeitet: 04.02.2012
  12. cargo, 04.02.2012 #12
    cargo

    cargo Gast

  13. -Alex, 04.02.2012 #13
    -Alex

    -Alex Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    06.12.2011
    ok mach ich.
     
  14. N2k1, 04.02.2012 #14
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,903
    Erhaltene Danke:
    1,705
    Registriert seit:
    17.02.2011

    Du hattest aber schon gesehen, daß diese ungültig war?!
    Da ist es auch egal, wenn sie gepostet wird.

    @Alex: Hast Du ein Backup des unveränderten Systems?
     
  15. -Alex, 04.02.2012 #15
    -Alex

    -Alex Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    06.12.2011
    Ja hatte ich, doch das hat auch niichts gebracht?

    Wieso ist es schlimm die IMEI zu posten?
     
  16. N2k1, 05.02.2012 #16
    N2k1

    N2k1 Moderator Team-Mitglied

    Beiträge:
    7,903
    Erhaltene Danke:
    1,705
    Registriert seit:
    17.02.2011
    Ich gehe davon aus, daß Dein NVRAM überschrieben wurde.
    Wenn Du einen lokalen Handy-Laden hast, der auch Geräte entsperrt, dann kostet Dich die Reparatur so um die 20 €.

    Alternativ kannst du dir auch eine OctopusBox kaufen und das gerät damit reparieren (und danach die Box wieder verkaufen)
     

Diese Seite empfehlen