1. Mouz, 17.09.2011 #1
    Mouz

    Mouz Threadstarter Neuer Benutzer

    Hallo,
    besitze seit heute das LG Optimus Speed und bin bin jetzt sehr begeistert jedoch kann ich nicht telefonieren und über das Mobilfunknetz damit surfen.
    Anzeige zeigt nur Notrufe. Die Sim Karte ist von Simyo.

    Ich hatte schon die verschiedensten Möglichkeiten ausprobiert wie z.B :
    -Simkarte mit einem anderem Handy probiert --> funktioniert
    -andere Anbieter im LGOS probiert --> funktioniert ; simlockfrei
    -LGOS versucht zu Updaten --> Aktuelle Version installiert
    -LGOS mehrfach neugestarten --> keine Besserung

    Also muss es ja am Handy liegen hat jemand eine Ahnung wie ich es Problem gelöst bekomme ?

    Danke [​IMG]
     
  2. presseonkel, 17.09.2011 #2
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Moin,
    wenn -wie Du sagst - andere Anbieter/Sim Karten im LGOS funktionieren, dürfte es nicht am Handy liegen.
     
  3. Mouz, 17.09.2011 #3
    Mouz

    Mouz Threadstarter Neuer Benutzer

    Ja, aber wie erklärt man sich dann die Tatsache, dass die Simyo Karte in anderen Geräten funktioniert...
    Paradox
     
  4. presseonkel, 17.09.2011 #4
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    so was kann durchaus vorkommen und mehrere Ursachen haben. Wenn z.B. eine SIM-Karte älter ist, funktioniert sie in den meisten Smartphones (nicht nur Android) nicht (ältere Karten haben eine andere Spannung).
     
  5. Mouz, 17.09.2011 #5
    Mouz

    Mouz Threadstarter Neuer Benutzer

    Dagegen spricht aber, dass ich die Karte erst gestern erhalten habe.
     
  6. Roxy, 17.09.2011 #6
    Roxy

    Roxy Moderator Team-Mitglied

    Hi,in welchem modus funkt dein phone?
    Könntest mal probieren, auf nur gsm umzustellen.
     
    Mouz bedankt sich.
  7. Mouz, 17.09.2011 #7
    Mouz

    Mouz Threadstarter Neuer Benutzer

    Toll !!!!
    Es Funktioniert, die Moduswahl stand auf Automatisch, jetzt wo ich auf GSM umgestellt habe funktioniert alles.
    Vielen Dank Roxy
     
  8. allesneumachtdermai, 17.09.2011 #8
    allesneumachtdermai

    allesneumachtdermai Android-Hilfe.de Mitglied

    Toll? Mit GSM willst du nicht surfen müssen.

    Funktioniert der andere Modus in einem anderen Handy?
    Funktioniert der andere Modus am neuen Handy mit einer anderen Karte?

    Entweder kommst du in den Dienst nicht rein (-> Karte/Simyo spinnt) oder das UMTS-Modul des Handys ist kaputt.
     
  9. Roxy, 17.09.2011 #9
    Roxy

    Roxy Moderator Team-Mitglied

  10. Mouz, 18.09.2011 #10
    Mouz

    Mouz Threadstarter Neuer Benutzer

    Hallo,
    wie kann ich das denn Testen ?
    Wenn ich das WLAN ausschalte springt automatisch eine Egde- Verbindung an die auch vernünftig und ohne Fehler läd.
    Ich bin mir gar nicht sicher ob HSDPA bei mir überhaupt verfügbar ist.
    Dazu müsste ich mal in eine Region fahren, die besser abgedeckt ist.
     
  11. Roxy, 18.09.2011 #11
    Roxy

    Roxy Moderator Team-Mitglied

    Hi,in dem link den ich gepostet hab, kannst du schauen wie es in deiner region mit umts aussieht.
     
  12. DerNamenlose01, 18.09.2011 #12
    DerNamenlose01

    DerNamenlose01 Android-Experte

    Wenn kein UMTS verfügbar ist in der region sollte das telefon doch automatisch in den gsm modus wechseln

    Gesendet mit der Android-Hilfe.de-App
     
  13. backylasek, 18.09.2011 #13
    backylasek

    backylasek Android-Guru

    simyo->eplus...puh,dass netz ist echt übel.in meiner region schalte ich fürs telefonieren auf 2g und zum suerfen auf 3g.mein nächster provider wird vodafone...

    Gesendet mit der Android-Hilfe.de-App
     
  14. JCool, 05.11.2011 #14
    JCool

    JCool Android-Experte

    Habe hier gerade gelesen, dass es Probleme mit ältern SIM Karten gibt (geben kann).

    Ich habe eine ePlus-SIM-Karte (ALDItalk), auf der 3V steht. Irgendwo meine ich gelesen zu haben, dass die aktuellen SIM-Karten mit 1,8V laufen.

    Kann ich durch die Nutzung einer (alten) 3V Karte im LGOS Probleme bekommen (z.B. beim Akku-Verbrauch) und macht es Sinn, diese Karte in eine 1,8V Karte umzutauschen? Oder ist es völlig egal, eine 3V oder 1,8V Karte im LGOS zu nutzen?
     
  15. mexx0312, 05.11.2011 #15
    mexx0312

    mexx0312 Fortgeschrittenes Mitglied

    Ich habe insgesamt 3 netze: netzclub (o2), simyo (eplus) und vodafone. Ich muss sagen ich sehe da gar keinen unterschied, wenn ich im zug zwischen bs und h pendele, verliere ich regelrecht bei allen drei die verbindung... netzclub im lg os, simyo und vodafone als 1. Und 2. Sim im dualsimhandy von simvalley sx 325...

    Gesendet mit der Android-Hilfe.de-App
     
  16. presseonkel, 05.11.2011 #16
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Moin,
    also ich habe auch o2 (netzclub sendet ja im o2 Netz) - im LGOS ist Vertrag, im S2 ist Prepaid und bei mir ist bei beiden Handys immer das Netz da - also auch im LGOS, wenn ich auf der A2 pendele - zwischen HE und H..:)
     
  17. Melonos, 05.11.2011 #17
    Melonos

    Melonos Android-Lexikon

    Hm, ich muss sagen ich war bis vor kurzem bei O2. Da ich auf der Zugfahrt zwischen Dormagen und NE immer wieder das Netz verloren habe (gut, zugegeben, das ist eine kurze Fahrt) bin ich zu Vodafone gewechselt.
    Was soll ich sagen: zwar habe ich im Zug jetzt immer Verbindung, aber dafür in Dormagen fast kein Netz.....
    Überlege echt, wieder zu O2 zurück zu gehen...
     
  18. JCool, 06.11.2011 #18
    JCool

    JCool Android-Experte

    Mit welcher Volt-Zahl läuft Deine simyo (eplus) - Karte? 1.8V oder 3V? Sollte eigentlich auf der Karte stehen...
     
  19. Uuser, 26.01.2012 #19
    Uuser

    Uuser Neuer Benutzer

    Also ich hba auch Aldi Talk und mr ist aufgefallen das ich seit meinem neuen Handy also Lg Optimus Speed oft keinen oder sehr schlechten Empfang hat woran weiss ich auch nicht jedenfalls ging das bei meinem alten handy viel besser auch wenn ich ins internet gehe geht es oft nicht und es wechselt immer zwischen umts und gsm hin und her ? warum ? :confused:
     
  20. Uuser, 26.01.2012 #20
    Uuser

    Uuser Neuer Benutzer

    Bei mir steht 3 V drauf also die hab ich auch schon seit 3 Jahren...Ich finde das Lg laggt sowieso liegt das an Android (hab neueste Version ) oder liegt es daran das es den ersten duo Prozessor hat der noch nicht so ausgereift ist/war (Rechtschreibung nicht beachten :D)
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. lg p990 kein netz

    ,
  2. lg smartphone kein netz

    ,
  3. lg optimus kein netz

    ,
  4. lg optimus speed netzprobleme,
  5. lp 990 lg kein netz,
  6. lg handy netzprobleme,
  7. was ist wenn ein LG kein Netz hat