1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

kein root mehr - kein Internet (weder WLAN noch UMTS)

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Xoom" wurde erstellt von Golden-One, 04.06.2012.

  1. Golden-One, 04.06.2012 #1
    Golden-One

    Golden-One Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Tablet:
    Motorola Xoom
    Hi Leute!
    Mein Xoom spinnt derzeit völlig.
    Ich komme in kein WLAN-Netz (wenn die IP abgerufen wird, gehts nicht weiter und das WLAN netz ist angeblich sehr schwach) und nicht ins UMTS (oder sonstiges mobiles Internet).
    Desweiteren scheint es angeblich keine Root Rechte mehr zu geben.
    Ich habe zwar nochmal "nachgerootet", aber Titanium Backup z.B. hat angeblich keine Rootrechte. Von "Superuser" ganz zu schweigen.

    Das letzte an das ich mich erinnern kann, ist dass ich an BusyBox ein Update durchführen wollte, was irgendwie fehlschlug. Habe mir nichts dabei gedacht.
    Nun kann ich leider weder das fixen (weil offline) noch backups machen!

    Wüsstet ihr, wie ich evtl. wieder wenigstens online kommen kann?
    Kennt man dieses Problem?

    LG

    Goldi
     
  2. seppel007, 05.06.2012 #2
    seppel007

    seppel007 Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    25
    Registriert seit:
    17.12.2011
    Ohh...ja da bist du nicht der einzige. Bin hier in Tschechien und habe genau das gleiche Problem. Iwas lief bei der BusyBox schief (glaub ich) und weder das WLAN hier noch ROOT geht für alles was ich starte. Hab die Daten der SuperUserApp und "Updates deinstallieren" schon durchgeführt und auch meine relative neue Tiamat Kernel (vllt ja die Ursache) mal neu aufgespielt. Nichts hat geholfen....

    Bin zZ noch auf der Suche nach einer Lösung....

    ---------------

    Wohl die Lösung: [SOLVED] xda Forum - BusyBox Problem
    werds jetzt mal testen...
     
    Zuletzt bearbeitet: 05.06.2012
  3. Golden-One, 05.06.2012 #3
    Golden-One

    Golden-One Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2011
    Tablet:
    Motorola Xoom
    Leider hab' ich nur diese Notlösung genommen
    http://www.android-hilfe.de/root-ha...al-firmware-einspielen-softbrick-loesung.html

    Mir hat's zu lange gedauert!
    Leider hatte ich kein CWM Backup vom funktionierenden Rom. Nun habe ich etliche Fotos verloren etc. PP. Naja zu spät! Wer nicht regelmäßig Backups macht ist selber schuld.
    Ich brauch das Tablet dringend wieder "brauchbar", weil ichs fürs Studium brauch :/... zum Glück sind die wirklich wichtigen Sachen (UNI-Sachen) in der Dropbox!
     
  4. PriesterLK, 08.06.2012 #4
    PriesterLK

    PriesterLK Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    56
    Registriert seit:
    18.10.2010
    Liegt an Busybox..musste auch alles neu machen.. Komplettes neues Rom aufspielen, Werksreset hat nichts gebracht. Habe nach all dem die alte Busybox App wieder drauf gemacht, neue hab ich nicht probiert, weil ich kein Bock hatte wieder alles von vorne machen zu müssen.
     
  5. rollo27, 10.06.2012 #5
    rollo27

    rollo27 Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2011
    Das ist ja interessant, und ich bin schon fast beruhigt nach ein paar Stunden hektischer Probiererei :blushing:. Jetzt erinnere ich mich auch: das Update von Busybox hatte was zu meckern, habs vergessen. Dann habe ich gemerkt, daß WLAN mit DHCP nicht mehr geht (mit fester IP gehts übrigens!), und nun ist auch bei Root weg. Und das soll alles mit busybox zusammenhängen :wubwub: ? Verrückter Mist!

    Ich habe in meiner Verzweiflung heute nochmal die ganze root-Prozedur gemacht (Tiamat-CWM ist ja noch drauf, ging also schnell), aber das nützt nichts, weil busybox ja offenbar schon im gelieferten 3.0/3.2 ROM enthalten ist. Frage an die Häcker: könnte man das nicht einzeln gegen die alte Version tauschen, wenn man sie a) hätte, b) das System beschreibbar mounten könnte, sie c) mit "adb push" an die richtige Stelle schieben würde? Besser wäre nactürlich ein ordentliches Update mit einer reparierten busybox...

    Ich bin mal gespann!
    Ralph
     
  6. seppel007, 10.06.2012 #6
    seppel007

    seppel007 Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    25
    Registriert seit:
    17.12.2011
    Ja ich versteh die xda Lösung nicht, bin halt nicht der Androidfreak.
    Hab ein CWM Backup vom Tablet vor dem Busybox Mist. Selbst wenn ich jetzt die Tiamat Kernel neu flashe dann "Restore System" und "Restore Boot" ausführe im Advanced Restore Menu gehts noch nicht.

    Also müsste ich jetzt die ROM neu flashen also 3.2 Stock (bzw genau die, die ich aktuell hab) und dann mein Backup aufspielen?
     
  7. PriesterLK, 10.06.2012 #7
    PriesterLK

    PriesterLK Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    56
    Registriert seit:
    18.10.2010
    Kannst auch ein anderes Rom flashen..nur weiss ich nicht wie die neue Busybox reagiert bei der Erstinstalliation (wenn es noch nicht Bestandteil einer Rom ist). Ich musste erst die Stockrom 3.0 vom Netz laden und habe dann geupdatet bis 3.2. Danach gerootet und alte Bussybox draufgespielt. Bisher hatte ich keine Probleme gehabt. Kann sein das auch die neue Version von Bussybox bei der Erstinstallitation problemlos funktioniert.
     
  8. rollo27, 11.06.2012 #8
    rollo27

    rollo27 Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    05.10.2011
    Die letzte Busybox ist die Version 1.20.1 vom 5.6.2012 (das paßt zeitlich zum Beginn der Katastrophe). Welche ich vorher drauf hatte, als alles noch funktionierte, weiß ich nicht. Ich würde es ja mal mit einer ziemlich alten Version probieren (1.17.x oder so) - wenn ich sie hätte. Vielleicht würde es gelingen, sie dem Xoom mittels ADB aufzuspielen.

    Edit:
    Hier steht, was eigentlich passiert ist und wie es einer für ein anderes Gerät gelöst hat (englisch):
    http://forum.xda-developers.com/showthread.php?p=26960236
    DEN Weg werde ich nicht gehen, das Xoom soll ja am Leben bleiben :) . Ich werde das originale Rom aufspielen und das Rooten wiederholen. Daten habe ich keine drauf, da kann nix schief gehen.
     
    Zuletzt bearbeitet: 11.06.2012
  9. seppel007, 11.06.2012 #9
    seppel007

    seppel007 Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    25
    Registriert seit:
    17.12.2011
    Wenn ich das richtig gelesen hatte, stand (nicht mehr vorhanden) sogar etwas über den Bug in der BusyBox Playstore Beschreibung. Auf jeden Fall müsste die neue Version der BusyBox 8.3 wieder funktionieren. 8.2 unf 8.3 fixten einige "issues".....

    https://play.google.com/store/apps/details?id=stericson.busybox&hl=en

    Werds heute oder morgen dann mal testen. Mit neuer ROM und Backup.
    Trotzdem ein riesen Mist das ganze....
     
  10. seppel007, 13.06.2012 #10
    seppel007

    seppel007 Android-Hilfe.de Mitglied

    Beiträge:
    122
    Erhaltene Danke:
    25
    Registriert seit:
    17.12.2011
    Hab jetzt wieder alles "fast" beim alten. Hab die Stock ROM geflasht und die Updates installiert dann die Backupdaten eingespielt. Hierbei ist jedoch einiges schiefgelaufen. data.img wurde zwar wiederhersgestellt aber brach in CWM immer ab.
    Hab dann den Rest mit einer entpackten img Datei und "Android Commander" wiederhergestellt. Danach konnte ich erst system.img wiederherstellen und jetzt ists zumindest vom Interface, Apps, Einstellungen wieder wie es vorher war. Klar Bilder, Anwendungsdateien in sdcard sofern sie nicht auf meinem PC waren sind natürlich fott....

    Gibts da eigentlich eine recovery.img die das mitbackupt? Hab zZ CWM 4.0.0.4 werde jedoch mal Rogue CWM Touch 1.5 upgraden...ignoriert halt data/media....

    //so ganz rund läufts noch nit :D
     
    Zuletzt bearbeitet: 13.06.2012

Diese Seite empfehlen