1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Ton Mehr !!???

Dieses Thema im Forum "Vodafone 845 Forum" wurde erstellt von lubri, 09.06.2012.

  1. lubri, 09.06.2012 #1
    lubri

    lubri Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    26.11.2010
    hallo,
    habe endlich mal das handy meiner mutter geflasht und klappete auch alles,aber wenn sie jemanden anruft hört man nichts. über lautsprecher funktion klappt alles,es tutet usw.,aber ohne ist das handy stumm. habe mehre custom roms getestet und jedes mal kein ton.

    kennt jemand das problem?
     
  2. Galaxy845, 09.06.2012 #2
    Galaxy845

    Galaxy845 Android-Experte

    Beiträge:
    575
    Erhaltene Danke:
    81
    Registriert seit:
    19.03.2011
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Motorola Xoom
    Wearable:
    Samsung Galaxy Gear (V700)
    Bist du denn sicher, dass der Ton vor dem Flashen funktionierte? Wenn der Lautsprecher selbst mit mehreren verschiedenen Roms nicht funktioniert würde ich mal einen Hardwarefehler in Betracht ziehen... Ansonsten: Mach nochmal einen Fullwipe, das löst sehr häufig softwareseitige Probleme, wenn es daran liegen sollte! Welche Rom benutzt du denn gerade?
     
  3. lubri, 11.06.2012 #3
    lubri

    lubri Threadstarter Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    0
    Registriert seit:
    26.11.2010
    hab verschiedene 2.1 roms durch die bei meinem 2. gerät auch laufen. habs vorher nicht getestet.....

    werd mal auf original zurück flashen. gibts da was zu beachten?

    kanns vielcht an amonra liegen ? werd noch clockwork testen, sosnt ist der lautsprecher kaputt.

    origanl rom drauf klappt auch nicht.

    wie bekomm ich amonra vom handy?
     
    Zuletzt bearbeitet: 11.06.2012
  4. Helix, 13.06.2012 #4
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    In dem du das CWM oder eine offizielle Firmware installierst.


    Denke aber nicht das es daran liegt...
     

Diese Seite empfehlen