1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

kein Ton!

Dieses Thema im Forum "Toshiba AC100 Forum" wurde erstellt von soteco, 02.07.2011.

  1. soteco, 02.07.2011 #1
    soteco

    soteco Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    16.06.2011
    Habe mein AC100 per HDMI Kabel an meinen Beamer angeschlossen. Bild ist einwandfrei, aber soabld der Beamer angeschlossen ist bleiben die internen Boxen, und was das gravierende daran ist auch externen Boxen, die am Kopfhörerausgang angeschlossen werden stumm.

    Was kann man tun, um bei videoausgabe per HDMI die Kopfhörer Klinke wieder zu aktivieren? Bzw was tun um überhaupt wieder Ton zu bekommen?
     
  2. matula, 03.07.2011 #2
    matula

    matula Android-Experte

    Beiträge:
    895
    Erhaltene Danke:
    127
    Registriert seit:
    31.07.2009
    Phone:
    LG G2
    Tablet:
    Samsung Galaxy Note 8.0
    Wird bei HDMI nicht automatisch der Ton mit übertragen?
    Ist bei mir jedenfalls so.
     
  3. Clubber1000, 03.07.2011 #3
    Clubber1000

    Clubber1000 Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    2
    Registriert seit:
    24.09.2010
    Zitat aus XDA Forum "...remember that you need to disable the display of toshiba AC100 (sixth function key) to get the audio through hdmi...".

    Also vielleicht mal testen den Bildschirm mit der 6. Funktionstaste komplett auf die externe Quelle umzuschalten. Dann müsste auch der Ton funktionieren.
     

Diese Seite empfehlen