1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Treiber? MyPhoneExplorer funktioniert nicht mehr?

Dieses Thema im Forum "MyPhoneExplorer" wurde erstellt von Bärle, 09.08.2011.

  1. Bärle, 09.08.2011 #1
    Bärle

    Bärle Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    09.08.2011
    Hallo,

    ich hoffe, ihr könnt mir helfen.

    Als ich im März mein neues Galaxy bekam, habe ich mir fest vorgenommen, mit diesem Handy (mit dem davor hat´s irgendwie nie geklappt) endlich eine Kommunikation mit dem PC aufzubauen, wo die Daten zusätzliche gespeichert werden sollen (und da ich regelmäßig Backups mache, auch immer wieder verfügbar sein sollten, selbst bei einem GAU).

    Nachdem das mit dem beiliegenden Kies nicht geklappt hat (so wie es scheint funktioniert das nur mit Outlook-Dateien und ich habe Outlook noch nicht mal installiert) bin ich auf MyphoneExplorer gestoßen und das hat wunderbar funktioniert bis Mai! Ab da kamen nur Fehlermeldungen, keine Verbindung kam mehr zustande:(

    Nun erst hab ich Zeit mich um dieses Problem wirklich zu kümmern und es scheint so, dass Win7 das Galaxy nicht erkennt - ein Treiber fehlt:confused:!
    Aber auf der Samsungseite gibt es gar keinen Treiber! Ich hab schon gemerkt, dass dieses Problem hier öfter besprochen wurde, aber die Lösungswege sind mir einfach zu hoch. Ich kann auf die Windowshilfe klicken, aber wenn die, so wie hier versagt, weiß ich einfach nicht weiter. Naja, deinstalliert und installiert hab ich MPE natürliche schon mal, aber das hat auch nix gebracht.

    Wer kann mir also mit anfängergeeigneten Worten sagen, wie ich die Kommunikation zwischen PC und Smartphone wieder zum Laufen bringe? Dafür wäre ich echt dankbar!

    Liebe Grüße Bärle
     
  2. Partycrash00, 09.08.2011 #2
    Partycrash00

    Partycrash00 Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2011
    Kann es sein, dass du im Mai Kies deinstalliert hast?
    Kies sollte noch auf dem Rechner sein, auf dem MyPhoneExplorer läuft, da dort die Treiber enthalten sind.
     
  3. belphegore, 09.08.2011 #3
    belphegore

    belphegore Fortgeschrittenes Mitglied

    Beiträge:
    348
    Erhaltene Danke:
    76
    Registriert seit:
    15.05.2011
    Wenn du vernünftige Backups machen willst dann sei dir ein Root ans Herz gelegt. Dann kannst du entweder Komplett-Backups von deinem System machen oder nur die Apps per Titanium Backup. Kontakte usw kannst du auch wunderbar über dein Google-Konto sichern. Ohne Root wirst du kein vernünftiges Backup machen können, weder über Kies noch über MyPhoneExplorer.

    http://www.android-hilfe.de/anleitu...-s2/117451-root-anleitung-fuer-galaxy-s2.html

    Solltest du nicht rooten wollen, einfach wieder Kies installieren, dann müsste es wieder so laufen wie du es gewohnt bist. Einen anderen USB-Port nehmen hat bei mir auch schon Wunder bewirkt.
     
  4. email.filtering, 09.08.2011 #4
    email.filtering

    email.filtering Gast

    Ein universelles Samsung-Treiberpaket findest Du auch in meinem Downloadbereich, sodass Du KIES nicht erneut installieren musst.
     
  5. belphegore, 09.08.2011 #5
    belphegore

    belphegore Fortgeschrittenes Mitglied

    Beiträge:
    348
    Erhaltene Danke:
    76
    Registriert seit:
    15.05.2011
    Meinst du "Samsung_USB-Driver_for_Mobile_Phones-1.3.2250.0.exe"? Und ich kann Kies dann komplett runterschmeißen?
     
  6. email.filtering, 09.08.2011 #6
    email.filtering

    email.filtering Gast

    Ja genau! Hat bei mir wunderbar geklappt. Habe am Zweitcomputer nie ein KIES installiert und flashe dennoch alle Samsungs darüber, mache die Synchronisation darüber usw.
     
    belphegore bedankt sich.
  7. Bärle, 09.08.2011 #7
    Bärle

    Bärle Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    09.08.2011
    Jip! Das war's! Es funktioniert wieder!

    Es lag wirklich am fehlenden Kies! Ich hab schnell mal nachgeschaut, was das Wort "rooten" bedeutet. Das ist leider nichts für mich! Ich möchte nur meine Telefonnummern gespeichert haben für den Fall der Fälle (es ist einfach mühsam sie von Hand einzugeben, obwohl das mit der Bildschirmtastatur wirklich gut geht). Ansonsten nutze ich meine High-tech-Maschine für erbärmlich wenig. Sehr selten SMS, kaum Telefon, kein Foto, aber viel Suchen im Internet, manchmal Navigation, das ist schon alles.

    Danke Bärle
     
    Zuletzt von einem Moderator bearbeitet: 09.05.2012
  8. email.filtering, 09.08.2011 #8
    email.filtering

    email.filtering Gast

    Am fehlenden KIES lag's ganz sicherlich nicht, sondern lediglich an den fehlenden Treibern. Wie diese in Deinen großen Computer kommen, ist allen Beteiligten (Smartphone, MyPhoneExplorer, usw.) vollkommen gleich; Hauptsache sie sind da! Und wer KIES ohnedies nicht nutzen will, kann sich dessen Installation ersparen. Schließlich hängt dann schon wieder was im Autostart und lauert im Hintergrund ständig auf ein Opfer. Die nächsten Probleme sind also schon (wieder) vorprogrammiert. Aber eben jeder wie er will ...
     
  9. belphegore, 09.08.2011 #9
    belphegore

    belphegore Fortgeschrittenes Mitglied

    Beiträge:
    348
    Erhaltene Danke:
    76
    Registriert seit:
    15.05.2011
    Dann einfach mit Google synchronisieren, dann brauchst du die am PC gar nicht mehr zu sichern. Und falls du doch mal ein Backup lokal abspeichern willst kannst du dir auch bei Google die Kontakte in eine Datei exportieren lassen.

    Dafür loggst du dich im Browser in deinen Gmail-Account ein, klickst links oben auf Kontakte, klickst anschließend auf "weitere Aktionen"-->"exportieren"-->"Alle Kontakte", wählst am besten Google-CSV-Format, dann OK und speichern. Besser gehts eigentlich nicht und du kannst dir den Klotz Kies komplett sparen und rooten musst du auch nicht.
     
  10. Bärle, 09.08.2011 #10
    Bärle

    Bärle Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    09.08.2011
    Danke, das klingt einfach - das werd ich mal versuchen.

    Das Installieren von Kies war für mich einfach die schnellste Möglichkeit auszuprobieren, ob es daran lag, da ich Kies in meinem Smartphone-Ordner noch gespeichert hatte. Das das so ein mächtiges Programm ist, hab ich jetzt erst mitbekommen, ich werd versuchen, die Sync besser hinzubekommen, aber mir ging´s erstmal einfach um ein sicheres, schnelles Erreichen meines Ziels.

    Wer wie ich eher Laie ist, hat oft Schwierigkeiten mit Links. Das muss jetzt nicht bei den hier aufgeführten passieren (manchmal funktioniert´s auch wunderbarerweise), aber ich bin schon öfter an Lösungen verzweifelt, die in Internetforen für PC-Lösungen vorgeschlagen wurden. Meist habe ich nach verzweifeltem Trial und Error herausgefunden, was dem empfehlenden Experten ganz klar ist: Nämlich das der Link XY natürlich mit YXV geöffnet oder mit VXY gespeichert werden muss und keinesfalls angewendet werden darf bei der Konstellation VZR. Auch andere Fehlerquellen können sich dabei einschleichen, ein unkompatibles Programm, eine übereifrige Firewall oder ein blockierendes Antivirenprogramm, natürlich auch Fehler meinerseits usw.

    Nix für ungut
    Bärle
     
    Zuletzt von einem Moderator bearbeitet: 09.05.2012

Diese Seite empfehlen