1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein umts beim ace

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von strippedirk, 10.09.2011.

  1. strippedirk, 10.09.2011 #1
    strippedirk

    strippedirk Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Phone:
    Samsung Galaxy Ace
    Hallo
    bin neu hier
    und hoffe es kann mir hier jemand helfen
    habe seit kurzen ein samsung ace
    anfänglich ging es mit 3 g und irgendwann nicht mehr
    dachte es lag mit einer drosselung zusammen aber das wars nicht
    bekomme jetzt nur noch g oder e in der anzeige
    das ist nur sch..... :sad::sad:
    was kann ich noch machen
    ? ? ? ?
     
  2. der der'l8, 10.09.2011 #2
    der der'l8

    der der'l8 Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    252
    Registriert seit:
    10.07.2011
    Phone:
    Nexus 6
    Dickedi Moinsen.
    Was hast du denn für ein Netz? Weil manchmal wird etwas an den Masten gebaut und das kann dann dazu führen das nicht die volle Geschwindigkeit zur Verfügung steht. E Plus ist da z.B. gerade dabei. (Obwohl die das schon seit Jahren sagen ^^). Da kannste nix machen. Dann hätten deine Freunde mit dem gleichen Anbieter das gleiche Problem.
    Oder du hast mal irgendwann am Gerät nur 2g verwenden eingestellt?! Einstellung > Drahtlos und Netzwerke > mobiles Netzwerk > 2g verwenden Haken entfernen falls vorhanden.
     
  3. strippedirk, 10.09.2011 #3
    strippedirk

    strippedirk Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Phone:
    Samsung Galaxy Ace
    Danke für die antwort
    mein kumpel mit einem htc desire hd hat auch bei eplus bei gleichen vertrag ein H imj display stehen
    kann es vielleicht an der alten sim karte leigen
    die ist schon ein paar jährchen alt
     
  4. *Struppi*, 10.09.2011 #4
    *Struppi*

    *Struppi* Android-Lexikon

    Beiträge:
    948
    Erhaltene Danke:
    140
    Registriert seit:
    08.07.2011
    Phone:
    LG G3
    hast du denn im oben genannten menü mal nachgeschaut, das wär jetzt erstmal das wichtigste zu wissen!!
    wenn es mal funktioniert hat und jetzt auf einmal nichtmehr, dann wird es wohl kaum an der SIM liegen.
     
  5. strippedirk, 10.09.2011 #5
    strippedirk

    strippedirk Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Phone:
    Samsung Galaxy Ace
    jo im menü ist bloß ein häkchen bei paket daten verwenden
    nicht bei 2g
    hoffe mal nicht das was mit dem gerät ist
    selbst wenn ich jetzt nur g stehen habe habe ich probleme ins internet zu kommen
    z.b. auf die app von RAN
     
  6. *Struppi*, 10.09.2011 #6
    *Struppi*

    *Struppi* Android-Lexikon

    Beiträge:
    948
    Erhaltene Danke:
    140
    Registriert seit:
    08.07.2011
    Phone:
    LG G3
    ist das überall so? also zuhause, in der stadt, unterwegs ?
     
  7. der der'l8, 10.09.2011 #7
    der der'l8

    der der'l8 Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    252
    Registriert seit:
    10.07.2011
    Phone:
    Nexus 6
    Und wenn du mal kurz in dem Menü den Haken bei 2g setzt, bissl wartest und den Haken dann wieder entfernst?!
     
  8. *Struppi*, 10.09.2011 #8
    *Struppi*

    *Struppi* Android-Lexikon

    Beiträge:
    948
    Erhaltene Danke:
    140
    Registriert seit:
    08.07.2011
    Phone:
    LG G3
    hast du das handy auch mal neugestartet? wirkt manchmal wunder bei problemen aller art.
     
  9. strippedirk, 10.09.2011 #9
    strippedirk

    strippedirk Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Phone:
    Samsung Galaxy Ace
    jepp schon ausprobiert mit neu starten und so
    auch mit den häckchen bei 2g
    dh ich bin mit meinem latein am ende
    heul
     
  10. vishario, 11.09.2011 #10
    vishario

    vishario Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.06.2011
    hi
    lass evtl die sim karte tauschen. das kostet nichts und war bei mir jedenfalls das problem. meine alte karte war 8-9 jahre alt und nicht umts-fähig.
     
  11. *Struppi*, 11.09.2011 #11
    *Struppi*

    *Struppi* Android-Lexikon

    Beiträge:
    948
    Erhaltene Danke:
    140
    Registriert seit:
    08.07.2011
    Phone:
    LG G3
    naja, aber er schrieb ja, dass es mit der karte sonst funktioniert ...
     
  12. strippedirk, 11.09.2011 #12
    strippedirk

    strippedirk Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Phone:
    Samsung Galaxy Ace
    jo werde es mal mit eienr neuen karte probieren
    werde mir mal eine neue zuschicken lassen
    ich halte euch auf dem laufenden
    bis denne
    und nochmals danke an euch alle
     
  13. Mitoba, 12.09.2011 #13
    Mitoba

    Mitoba Android-Hilfe.de Mitglied

    Beiträge:
    50
    Erhaltene Danke:
    5
    Registriert seit:
    13.07.2011
    Je nach dem wo man das Handy verwendet gibt es vielleicht kein UMTS-Netz. Auf Norderney während des Urlaubs gab es kein solches Netz.

    Gesendet mit der Android-Hilfe.de-App
     
  14. der der'l8, 12.09.2011 #14
    der der'l8

    der der'l8 Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    252
    Registriert seit:
    10.07.2011
    Phone:
    Nexus 6
    Dickedi Moinsen.
    Er hat ja schon geschrieben, dass ein Freund mit gleichen Anbieter/Vertrag Umts hat. Es liegt also nicht an der Region. Man könnte aber mal die SIM Karte aus den HTC ins Ace stecken und gucken ob's dann geht mit 3g. Das würde ein Defekt am Gerät ausschließen. Wenn's nicht funzt, dann liegt der Fehler im Gerät.
     
  15. Jangrie, 12.09.2011 #15
    Jangrie

    Jangrie Android-Guru

    Beiträge:
    2,710
    Erhaltene Danke:
    312
    Registriert seit:
    28.12.2010
    Versteh ich immer nicht..genau das ist doch das erste was ich machen wuerde, wenn mir auffaellt, dass jemand mit gleichem Netz was hat was ich nicht hab ;)
     
  16. der der'l8, 12.09.2011 #16
    der der'l8

    der der'l8 Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    252
    Registriert seit:
    10.07.2011
    Phone:
    Nexus 6
    Davon sollte man eigentlich ausgehen. Aber ich dacht mir darauf hinzuweisen schadet nicht. ;-)
     
  17. strippedirk, 12.09.2011 #17
    strippedirk

    strippedirk Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    10.09.2011
    Phone:
    Samsung Galaxy Ace
    danke euch allen
    gehe morgen mal zum eplus shop und lass das alles mal klären
    mal sehen was da raus kommt
    also ich melde mich dann morgen wieder
     
  18. lagloose, 13.09.2011 #18
    lagloose

    lagloose Android-Hilfe.de Mitglied

    Beiträge:
    121
    Erhaltene Danke:
    106
    Registriert seit:
    09.08.2010
    FYI....

    Habe übrigens hier in Bochum (Bereich Innenstadt) den gleichen Effekt (BASE.DE). Komischerweise aber erst nach einiger Zeit. Soll heissen, wenn ich Morgens in's Büro fahre, habe ich für ca. 1-2 Stunden noch eine ganz normale 3G/HSDPA Verbindung und dann plötzlich weg, Telefonieren geht dann auch nicht mehr. Ich schalte dann um auf 'Nur 2G Netwerke' und gut is...
    Sobald ich dann wieder gen Heimat fahre (Dortmund) kommt dann 3G/HSDPA wieder.
    Scheint also tatsächlich am Provider bzw. 'Zelle' zu liegen...

    Gruss, lagloose
     

Diese Seite empfehlen