1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein UMTS. Empfangsproblem

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Strandläufer, 08.08.2010.

  1. Strandläufer, 08.08.2010 #1
    Strandläufer

    Strandläufer Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    07.08.2010
    Hallo!
    Als frischgebackener Galaxy Besitzer habe ich mir gleich einen passenden D2 Vertrag zugelegt, nachdem ich nachgesehen habe ob es an meinem Standort auch HDSPA und 3G gibt. Da war die Enttäsuchung dann groß, das nur ein "E" für Edge angezeigt wird und die Verbindung vor sich hin kriecht. In den Einstellungen habe ich selbstverständlich "nur 2G" ausgeschaltet. Bei der Arbeit bekomme ich auch ein "H" angezeigt. Die Vodafone Hotline bestätigte mir nochmals, daß ich ein "H" an meinem Wohnort sehen müsste. Daraufhin gab man mir den Tip doch mal ein anderes Handy auszuprobieren. Da ich ein Gloofish X800 mit Win Mobile 6.1 besitze, habe ich es damit probiert. Wenn ich dort den Automatikmodus anschalte bekomme ich auch nur ein "E", bei der Auswahl "nur UMTS" gibt es ein "H" mit entsprechender Geschwindigkeit.
    Das Galaxy wurde mit der FW JF1 ausgeliefert. In der Hoffnung auf Besserung habe ich sodann die JG5 eingespielt. Leider ohne Verbesserung der Empfangsleistung.
    Kann man beim Galaxy nicht wie beim X800 einstellen, daß nur UMTS genutzt werden soll?
     
  2. roger mexico, 08.08.2010 #2
    roger mexico

    roger mexico Android-Lexikon

    Beiträge:
    1,198
    Erhaltene Danke:
    230
    Registriert seit:
    02.03.2009
    Im Telefon-Info-Menü (erreichbar über den Code *#*#4636#*#* und dann unter Telefondaten), könnte man für den "Bevorzugten Netztyp" ein gewisses Feintuning einstellen. Wie gesagt könnte. Denn das Galaxy lässt hier nur die Einstellung "GSM/CDMA auto (PRL)" zu. Man kann andere zwar auswählen, wenn man dann nochmal nachschaut ist die Einstellung aber wieder wie gehabt. Habe auch schon versucht ein "WCDMA preffered" heraus zu kitzeln, klappt aber nicht. Keine Ahnung, warum Samsung hier eine Änderung nicht zulässt.

    Eine Übersicht über die Netztyp-Einstellungen findest Du hier:
    Preferred network types - Android Help
     
  3. Strandläufer, 08.08.2010 #3
    Strandläufer

    Strandläufer Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    07.08.2010
    Danke für die Infos.
    Leider ist es so wie Du gesagt hast. Die Einstellung wird nicht gespeichert.
    Das Handy ist ja jetzt "gerootet". Kann man damit nicht ein speichern erzwingen?
     
  4. roger mexico, 08.08.2010 #4
    roger mexico

    roger mexico Android-Lexikon

    Beiträge:
    1,198
    Erhaltene Danke:
    230
    Registriert seit:
    02.03.2009
    No idea. Hab kein root, bin eher der langweilige Consumer-Typ. Musste halt ausprobieren.
     
  5. Strandläufer, 08.08.2010 #5
    Strandläufer

    Strandläufer Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    07.08.2010
    Ich habe eine Lösung gefunden:

    *#*#2263#*#* - Set GSM/UMTS band

    *#*#2263#*#* eingeben und dann auf "[2]WCDMA BAND" klicken. Im folgenden Fenster habe ich "[1] WCDMA All" angetippt.

    Zurück und einmal kurz in den Offlinemodus und wieder online. Nun kommen nur noch "3G" und "H"

    Besser wäre es allerdings, wenn man die Schwelle der Automatik zwischen GSM und UMTS etwas niedriger stellen könnte, da bei schwachem Empfang sonst das genze Netz weg ist.
     
  6. enots, 08.08.2010 #6
    enots

    enots Android-Lexikon

    Beiträge:
    1,608
    Erhaltene Danke:
    280
    Registriert seit:
    18.12.2009
    Das wird aber nur bis zum nächsten Neustart gespeichert, oder?
     
  7. roger mexico, 08.08.2010 #7
    roger mexico

    roger mexico Android-Lexikon

    Beiträge:
    1,198
    Erhaltene Danke:
    230
    Registriert seit:
    02.03.2009
    Das ist das Problem. Der Netztyp steht dann auf "WCDMA only". So bricht die Verbindung ab, wenn kein UMTS zur Verfügung steht. Mit "WCDMA prefered" springt es auf Edge zurück, wenn kein UMTS zur Verfügung steht. Auf jeden Fall ein guter Ansatz, aber noch kein endgültiger Durchbruch. :)
     
  8. Handymeister, 08.08.2010 #8
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Beiträge:
    35,051
    Erhaltene Danke:
    23,569
    Registriert seit:
    13.09.2009
    Phone:
    Pixel XL & Nexus 6P
    Tablet:
    Sony Xperia Tablet Z4
    Wearable:
    LG Watch Urbane 2.
    "müsste" ist wohl auch die Lieblingsformulierung aller Hotliner :)
    Wenn es an anderen Orten funktioniert, ist da am Gerät nicht viel zu machen...

    Viele Grüße
    Handymeister
     

Diese Seite empfehlen