Kein UMTS / G3 mit O2-Karte

Dieses Thema im Forum "T-Mobile Pulse Forum" wurde erstellt von debstedt, 06.02.2010.

  1. debstedt, 06.02.2010 #1
    debstedt

    debstedt Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2010
    Hallo,
    trotz der vorgegebenen O2-Konfiguration für das Internet Pack kann ich mit dem Pulse nicht via Umts oder G3/G2 online sein; lediglich sehr langsamer Edge-Empfang. An der Sim-Karte kann es nicht liegen, da die Umts-Verbindung auf einem Nokia 5800 einwandfrei funktioniert. Auch mit der O2-Karte eines Kollegen funktionierts nicht. Was muss ich bloß noch einstellen, damit ich das Pulse endlich vernünftig online nutzen kann? :confused:
     
  2. Franky1927, 06.02.2010 #2
    Franky1927

    Franky1927 Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    4
    Registriert seit:
    28.12.2009
    Hast du 3G Netzwerk aktiviert?
     
  3. debstedt, 07.02.2010 #3
    debstedt

    debstedt Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2010
    G3 soll automatisch beim pulse konfiguriert sein. kann im Menü auch nur den Punkt "Nur G2..." aktivieren.
     
  4. Franky1927, 07.02.2010 #4
    Franky1927

    Franky1927 Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    4
    Registriert seit:
    28.12.2009
    Ich mein ob "Daten-Dienste" generell an ist. Da hat sich ja eigentlich durch deine Aussage, dass Edge geht schon erübrigt. Versuch doch mal einen Reset und geb die Daten von O2 nochmal neu ein.
     
  5. schenkelklopfer, 07.02.2010 #5
    schenkelklopfer

    schenkelklopfer Fortgeschrittenes Mitglied

    Beiträge:
    313
    Erhaltene Danke:
    16
    Registriert seit:
    29.10.2009
    Phone:
    Ulefone Power
    Tablet:
    Amazon Fire (2015)
    Sonstige:
    AFTVStick
    o2online - Einstellungen
    die einstellungen hast du alle richtig?
    dann noch im pulse auf:

    einstellungen --> wireless --> mobile netzwerke --> Daten Dienste --> 3G an
    (ansonsten schau mal bei Netzbetreiber, da kann ich auswählen zwischen o2 2g und o2 3g)
     
  6. debstedt, 08.02.2010 #6
    debstedt

    debstedt Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2010
    Moin,
    eine Auswahl "3G" gibt´s da nicht, nur der Haken zum Deaktivieren der Datendienste.
     
  7. schenkelklopfer, 08.02.2010 #7
    schenkelklopfer

    schenkelklopfer Fortgeschrittenes Mitglied

    Beiträge:
    313
    Erhaltene Danke:
    16
    Registriert seit:
    29.10.2009
    Phone:
    Ulefone Power
    Tablet:
    Amazon Fire (2015)
    Sonstige:
    AFTVStick
    ok, den haken gabs bei mir anfangs...
    hab mittlerweile aber a) das Dezember update drin, und b) gerootet, seh den haken auch nicht mehr ... .komisch.
    dann schau einfach das bei 2g bevorzugen KEIN haken ist :D
    (und du eben o2 3g ausgewählt hast)
     
  8. schenkelklopfer, 08.02.2010 #8
    schenkelklopfer

    schenkelklopfer Fortgeschrittenes Mitglied

    Beiträge:
    313
    Erhaltene Danke:
    16
    Registriert seit:
    29.10.2009
    Phone:
    Ulefone Power
    Tablet:
    Amazon Fire (2015)
    Sonstige:
    AFTVStick
    p.s. bist du evtl. schon über die 200 MB drüber? (internet m Packet)?
    dann hast du nur noch gedrosseltes, bis der monat vorbei ist.
     
  9. pandinus, 08.02.2010 #9
    pandinus

    pandinus Erfahrener Benutzer

    Beiträge:
    197
    Erhaltene Danke:
    70
    Registriert seit:
    31.10.2009
    Oder aber auch O2 hat in diesem Gebiet noch kein UMTS ausgebaut.

    Mit einer T-Mobile Karte hatte ich UMTS und mit O2 nur Edge. Soll auch vorkommen.
     
  10. Helix, 08.02.2010 #10
    Helix

    Helix Android-Lexikon

    Beiträge:
    1,409
    Erhaltene Danke:
    310
    Registriert seit:
    12.01.2010
    Kenne das problem, habe selber O2. Tritt aber nur bei den originalen Tmob Roms auf, denke mal das das einrichten eines APNs das Problem lösen sollte.
     

Diese Seite empfehlen