1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein update auf 2.2 möglich

Dieses Thema im Forum "Google Nexus One Forum" wurde erstellt von Hardzen, 06.08.2010.

  1. Hardzen, 06.08.2010 #1
    Hardzen

    Hardzen Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    1
    Registriert seit:
    06.08.2010
    Tablet:
    Motorola Xoom
    Hallo zusammen,

    ich verzweifel langsam mit meinem unlockten N1 (VF),

    Das update von EPF 30 auf FRF 91 endet in einem boot loop.
    Factory reset bringt keine abhilfe.

    Bevor das offizielle update für epf30 erschienen ist hatte ich den umweg über erd71 probiert, erd71 + die beiden eclair updates funktioniert auch,
    nur beim update auf frf50? -> boot loop.

    Ich kann auch kein custom rom flashen -> boot loop

    von den ganzen custom recovery images funktioniert nur ra recovery ver. 1.5.3


    Wenn ich das boot.img von EPF30 in das frf91 flashe bootet das handy zwar ist aber nicht nutzbar. Habe FRF50 und FRF85 boot.img ausprobiert wobei die Kernel version wohl die gleiche ist, custom kernel habe ich auch schon alle probiert, habe sogar probiert das boot.img in den recovery bereich zuflashen, was auch klappt aber -> boot loop


    Meine vermutung geht langsam richtung hardware defekt, leider ist das telefon unlocked. wobei ich davon ausgehe das das update auch fehlschlagen würde wenn es es nicht wär.


    Meinungen, Tipps, ANregungen
    erfahrungen mir reparatur unlockter geräte wären auch toll.


    bin für alles dankbar



    gruß Hardzen
     
  2. Muwahhid, 09.10.2010 #2
    Muwahhid

    Muwahhid Gewerbliches Mitglied

    Beiträge:
    1,274
    Erhaltene Danke:
    193
    Registriert seit:
    09.10.2010
    Gibts fürs Nexus kein RUU mit dem du Updaten kannst ?

    EDIT: Stimmt.. Google Gerät und kein HTC. Sorry..
    Aber kommste in's Recovery ?
     
  3. PersonA, 09.10.2010 #3
    PersonA

    PersonA Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    21
    Registriert seit:
    09.06.2010
    Phone:
    Nexus One
    Ich gehe mal davon aus, dass du bevor du irgendein Rom geflasht hast ein Nandroid Backup gemacht hast, was ist damit, geht das?

    Warum lässt sich nur eine bestimmte Recovery installieren? Was ist die Fehlermeldung? Hier solltest du ansetzen, konnte mehrmals ein Rom nicht installieren, weil ich eine alte Recovery genutzt habe.

    Hast du ein Radio geflasht? Welches Radio besitzt du?
     

Diese Seite empfehlen