1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein USB Massenspeichemedium unter Win7 x64

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Kulli, 17.06.2010.

  1. Kulli, 17.06.2010 #1
    Kulli

    Kulli Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    08.03.2009
    Guten Abend zusammen,

    ich habe auf meinem G1 den aktuellen Cyanogenmod V5.0.7 Mod, leider wird mir unter Win7 x64 kein Massenspeicher angezeigt. Es kommt keine Teilnehmerinstallation in Win7... gar nix....

    Mit Fastboot kann ich auf das Device zugreifen... aber im Amon_RA's recovery bleibt USB auch stumm.

    Win7 tut so als wäre das Telefon gar nicht existent.

    Hat jemand da ne Idee?

    Gruß
    Kulli
     
  2. William, 18.06.2010 #2
    William

    William Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    44
    Registriert seit:
    21.10.2009
    Phone:
    Samsung Galaxy Mini
    Diese Problem hatten in letzterzeit mehrere leute, das liegt am handy und nicht an windows, also du wipest mal wenn das nichts bring einfach rom neu flashen hat bis jetzt bei jeden geholfen.

    Lg william
     
  3. ChriDDel, 18.06.2010 #3
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Das Problem im ROM konnte man mit einem Reeboot beheben.
    Jedenfalls für den Moment.
    Allerdings sollte es aus dem Recovery immer funktionieren.
     
  4. Green Lantern, 18.06.2010 #4
    Green Lantern

    Green Lantern Android-Experte

    Beiträge:
    778
    Erhaltene Danke:
    198
    Registriert seit:
    04.02.2009
    Wurde aber in der neuesten (experimental) Version gefixt afaik
     
  5. ChriDDel, 18.06.2010 #5
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Bei 5.0.8 hatte ich das Problem auch nicht mehr.
     
  6. Kulli, 18.06.2010 #6
    Kulli

    Kulli Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    08.03.2009
    Hallo Zusammen,

    danke für den Workaround, nur leider hat das bei mir nichts gebracht....

    Im Recovery (RA-dream-v1.7.0) bleibt mein USB immer noch stumm, ganuso wie das System.

    Ich habe mittelweile einen kompletten Wipe durchgeführt, aber nichts hat sich geändert.

    Leider habe ich keinen Win XP Rechner an dem ich teste kann, ob es an meinem 64bit Win7 System liegt.

    Wenn noch Anregungen kommen wäre ich sehr dankbar.

    Gruß
    Kulli
     
  7. Kulli, 18.06.2010 #7
    Kulli

    Kulli Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    08.03.2009
    NACHTRAG:

    Unter "Einstellungen -> SD-Karte & Telefonspeiche" sind unter die Punkte

    • SD-Karte entnehmen
    • SD-Karte formatiern

    ausgegraut - also nicht anwählbar. Im übriegen beschwert sich mein G1, wenn ich die SD Karte herausnehme mit "SD-Karte unerwartet entfernt".

    Zugriff auf die SD-Karte über einen Adapter in meinem Kartenleseslot meines Notebooks habe ich übrigens.

    Gruß
    Kulli
     
    Zuletzt bearbeitet: 18.06.2010
  8. William, 18.06.2010 #8
    William

    William Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    44
    Registriert seit:
    21.10.2009
    Phone:
    Samsung Galaxy Mini
    Letztes mal gabs auch jemanden der hatte genau das problem der hat vorher immer eine goldcardf erstellt und dann cm 5.0.7 geflasht was ja falsch ist. Er konnte das auch nicht beheben hat sich im system festgefressen scheinbar das einzige was hier hilft neu downgraden neu rooten und dann cm 5.0.8 istallieren dann sollte es wieder gehen.

    Und nochmal es liegt nicht an windows scheinbar hast du bei der installation einen fehler gemacht.

    Lg william
     
  9. Kulli, 19.06.2010 #9
    Kulli

    Kulli Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    08.03.2009
    Was ich dann aber nicht verstehe ist, das es bis letzt Woche anstandslos funktioniert hat...

    Werde mich dann bei Gelegenheit mal an ein neuerliches Downgraden machen.
    Gibt es da ein bestimmtes Vorgehen, was ich beachten sollte? Schließlich soll ja auch dem RM auch wieder USB möglich sein.

    Gruß Kulli
     
  10. kleinerkathe, 19.06.2010 #10
    kleinerkathe

    kleinerkathe Android-Lexikon

    Beiträge:
    1,365
    Erhaltene Danke:
    219
    Registriert seit:
    23.01.2010
    Das Probleme hatte ich bei meinem Magic 32A auch ;)
    Hab ich insofern beheben können, als dass ich es nachdem es rootbar war (1 Monat warten müssen xD) mit entsprechenden Befehlen im fastboot wieder reaktivieren konnte ;)

    Geholfen hat mir dabei dann auch noch das hier:
    No ADB & No SD - Android @ MoDaCo
     
  11. j_d_, 20.06.2010 #11
    j_d_

    j_d_ Android-Experte

    Beiträge:
    590
    Erhaltene Danke:
    100
    Registriert seit:
    17.06.2009
    Phone:
    OnePlus One
    dank diesem tollen fehler hab ich nicht bemerkt, dass sich einfach nur eine datenleitung meines usb kabels verabschiedet hat. :(
     
  12. Kulli, 23.06.2010 #12
    Kulli

    Kulli Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    08.03.2009
    CLOSE

    Mit Update auf Cyanogenmod 5.0.8 DS ist die USB Verbindung wieder da....

    Kulli
     
  13. krzyza, 23.06.2010 #13
    krzyza

    krzyza Android-Hilfe.de Mitglied

    Beiträge:
    65
    Erhaltene Danke:
    1
    Registriert seit:
    17.05.2010
    wofür steht ds ?
     
  14. Kulli, 24.06.2010 #14
    Kulli

    Kulli Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    08.03.2009
    Soweit ich weiß für die "Dream und Sapphire" Geräte.

    Gruß
    Kulli
     
  15. Schmalzstulle, 24.06.2010 #15
    Schmalzstulle

    Schmalzstulle Android-Lexikon

    Beiträge:
    1,746
    Erhaltene Danke:
    341
    Registriert seit:
    08.11.2009
    Sorry falsche Antwort meinerseits.
     

Diese Seite empfehlen