1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein W-Lan nach flashen

Dieses Thema im Forum "Custom-ROMs für Motorola Defy" wurde erstellt von markus1802, 05.10.2011.

  1. markus1802, 05.10.2011 #1
    markus1802

    markus1802 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    04.10.2011
    Hallo zusammen,

    ich habe vorhin mein Motorola Defy geflasht (2.3.4 von Walter79; hat auch alles funktionert), seitdem habe ich jedoch kein W-Lan mehr bzw. mein eigenes W-Lan wird nicht angezeigt jedoch z. B. das W-Lan der Nachbarn. Hat jemand eine Idee woran das liegen könnte bzw. wie man den Fehler behebt? Meine W-Lan Router ist eine Fritzbox 7270.

    Gruß

    Markus
     
  2. markus1802, 06.10.2011 #2
    markus1802

    markus1802 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    04.10.2011
    Niemand eine Idee bzw. jemand das gleiche Problem?
     
  3. Gottseth, 06.10.2011 #3
    Gottseth

    Gottseth Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Verschiedene Firmwares unterstützen nur WPA2-AES - versuch mal den Key-Modus im Router entsprechend anzupassen ;)
     
  4. markus1802, 06.10.2011 #4
    markus1802

    markus1802 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    04.10.2011
    Ah okay danke für den Hinweis. Mittlerweile erscheint wenigstens das W-Lan, jedoch ist es von der Verbindung her deutlich schlechter als noch mit der originalen 2.2.2 Version.

    Woran könnte es denn noch liegen?
     
  5. Gottseth, 06.10.2011 #5
    Gottseth

    Gottseth Android-Experte

    Beiträge:
    549
    Erhaltene Danke:
    38
    Registriert seit:
    09.09.2011
    Ändere mal die SSID - ohne Sonder/Leerzeichen, und gib sie im Handy manuell ein (nicht nach Netzen suchen), damit die MAC-Bindung weg ist.
     

Diese Seite empfehlen