1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein WCDMA möglich

Dieses Thema im Forum "HTC Evo 3D Forum" wurde erstellt von Surge, 12.02.2012.

  1. Surge, 12.02.2012 #1
    Surge

    Surge Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    30.10.2010
    Hallo,

    ich habe ein kleines Problem mit meinem EVO:

    Mobiles internet kann ich nur im GSM-Modus benutzen obwohl hier UMTS definitiv verfügbar ist (mit gleicher Karte in anderem Smartphone mit den gleichen Einstellungen getestet, läuft einwandfrei). Netz ist E-Plus.

    Stelle ich in den mobilen Netzwerkeinstellungen ein, dass sich das EVO nur mit WCDMA anmelden soll, bekomme ich garkein mobiles Internet.

    Am Empfang kann es auch nicht liegen, da ich relativ zentral und weit oben in einer größeren Stadt wohne (außerdem klappts ja mit dem anderen Smartphone).

    Hat jemand ne Idee, wie ich mein EVO dazu bewegen kann, mich mit WCDMA surfen zu lassen?

    Danke und Grüße
    Surge
     
  2. cop, 12.02.2012 #2
    cop

    cop Android-Lexikon

    Beiträge:
    912
    Erhaltene Danke:
    63
    Registriert seit:
    12.10.2010
    Hatte ich auch mal, ein Neustart hat geholfen.
     
    Surge bedankt sich.
  3. Surge, 12.02.2012 #3
    Surge

    Surge Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    30.10.2010
    Hm, Neustart bringt bei mir auch nichts.

    Hab auch schon gegooglet, aber nichts gefunden. Bei einem anderen Smartphone wurde vorgeschlagen es zu wipen. Meint ihr das könnte was bringen? Hab ich eigentlich keine Lust drauf, das muss doch irgendwie anders gehen :)
     
  4. Citynomad, 13.02.2012 #4
    Citynomad

    Citynomad Android-Experte

    Beiträge:
    461
    Erhaltene Danke:
    112
    Registriert seit:
    16.02.2011
    Phone:
    HTC Evo 3D
    Ähm... hast du alle APNs richtig eingetragen? Ich hab von meinem Provider (O2) nen Link zu ner App bekommen, die ich installieren sollte und dann alle APN-Einstellungen vorgenommen hat. Bevor du nen Wipe machst, (der witzigerweise 80% aller Probleme löst), wende dich sonst einfach mal an deinen Anbieter.
     

Diese Seite empfehlen