1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

kein WLAN beim Desire Z

Dieses Thema im Forum "HTC Desire Z Forum" wurde erstellt von MathiasZ, 01.04.2012.

  1. MathiasZ, 01.04.2012 #1
    MathiasZ

    MathiasZ Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2012
    Hallo, ich bin neu hier und möchte die Gemeinde gleich mit Fragen löchern:
    Ich habe mein Desire Z auf den Werkszustand zurück setzen müssen, weil ich nur Problem(chen) hatte.
    Nun gehen die Probleme jetzt erst richtig los:
    Ich habe an meinem Router nichts geändert und trotzdem bekomme ich keine Verbindung.
    Mein Telefon sagt
    verbinde.........Adresse wird abgerufen.....nicht verbunden......
    verbinde.........Adresse wird abgerufen.....nicht verbunden......
    verbinde.........Adresse wird abgerufen.....nicht verbunden......
    verbinde.........Adresse wird abgerufen.....nicht verbunden......
    das geht schon seit einer Stunde so,
    obwohl das Telefon 5 Balken anzeigt.
    Ich weiß nicht, was ich noch tun kann.
    Bis gestern ging ja das Teil auch noch ins Netz.
    Seit der Zurücksetzung ist alles anders. :confused:
    Natürlich habe ich den WPA-key wieder eingetragen.
    Mein Netzwerk wird auch erkannt.
    Ich hoffe, Ihr habt ein paar Tips für mich.
    Gruß,
    :angry:Mathias:angry:
     
  2. reeses, 02.04.2012 #2
    reeses

    reeses Android-Hilfe.de Mitglied

    Beiträge:
    109
    Erhaltene Danke:
    15
    Registriert seit:
    08.01.2011
    Phone:
    LG G4
    Ist sicherlich die einfachste Lösungsmöglichkeit und hast du bestimmt schon gemacht, trotzdem solltest du den WPA-Key nochmal genau kontrollieren, weil das Smartphone vom WLAN zurückgewiesen wird und keine IP-Adresse zugewiesen bekommt.
    Hast du alternativ vielleicht an deinem Router eine Sperre, sodass neue WLAN-Geräte nicht zugelassen werden?
    Geh mal ins Online-Menü deines Routers. Dort kann auch weiterhelfen, wenn du ein Protokoll einsehen kannst. Da könnte dann z.B. stehen, dass das WLAN-Gerät wegen falschen Passworts zurückgewiesen wurde. Darfst einen Ausschnitt aus dem Protokoll auch gern hier posten, vielleicht hilfts bei der Fehlersuche :)
     
  3. Razor22, 03.04.2012 #3
    Razor22

    Razor22 Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    77
    Registriert seit:
    16.02.2012
    Phone:
    Nexus 4, iPhone 5
    Du könntest auch versuchen ein anderes WLAN probieren. Dann wäre klar, ob es am Gerät liegt oder nicht. Das würde die Fehlersuche etwas einschränken ;).
     
  4. MathiasZ, 03.04.2012 #4
    MathiasZ

    MathiasZ Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2012
    Am Gerät liegt es nicht.
    Gruß, Mathias
     
  5. MathiasZ, 03.04.2012 #5
    MathiasZ

    MathiasZ Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2012
    Ich habe den WPA2-Key als Text-Datei auf dem Handy gespreichert, kopiert und dann eingefügt.
    Eingabefehler sind somit unmöglich.
    Gruß,
    Mathias
     
  6. MathiasZ, 03.04.2012 #6
    MathiasZ

    MathiasZ Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2012
    ...ach ja, bevor ich das Handy auf Werkseinstellungen zurück gesetzt habe, ging es ja auch. am Modem kann es ann wohl nicht liegen.
    Am Handy liegt es wohl auch nicht, da ich bei meinen Eltern kein Problem habe.
    Gruß,
    Mathias
     
  7. Razor22, 04.04.2012 #7
    Razor22

    Razor22 Fortgeschrittenes Mitglied

    Beiträge:
    361
    Erhaltene Danke:
    77
    Registriert seit:
    16.02.2012
    Phone:
    Nexus 4, iPhone 5
    Du darfst deine Beiträge auch editieren. Bei einem kleinen Edit unten davor sieht jeder, dass du was ergänzt hast ;).

    Davon abgesehen verwirrt mich das. Das Problem tritt auf seitdem du das Gerät zurückgesetzt hast, aber am Gerät liegt es nicht, weil es woanders geht.

    Kannst du die Modemsettings abgleichen? Vielleicht eine Einstellung beim Gerät, die dir die Verbindung verpatzt?

    Hast du mal manuell verbunden?
     
  8. MathiasZ, 04.04.2012 #8
    MathiasZ

    MathiasZ Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    01.04.2012
    ...ich glaube, es hat sich erledigt.
    Da ich die faxen dicke hatte, habe ich das Modem ebenfalls auf "default settings"
    zurück gesetzt, die Einstelung auf meine Bedürfnisse geändert, und natürlich WPA2 aktiviert mit dem alten Schlüssel.
    Siehe da........ es geht.
    Gruß, Mathias
     
  9. viper2097, 05.04.2012 #9
    viper2097

    viper2097 Android-Experte

    Beiträge:
    644
    Erhaltene Danke:
    96
    Registriert seit:
    27.01.2011
    Phone:
    Sony Xperia Z2
    Aufgrund unterschiedlicher formatierungen zwischen linux und windows, ist das mit dem pw kopieren nicht so ganz zuverlässig, eine handeingabe ist immer zu bevorzugen...

    Sent from my HTC Desire Z (Because of that, please don't mind the capitalization)
     

Diese Seite empfehlen