1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Kein WLan mehr nach flashen

Dieses Thema im Forum "HTC One V Forum" wurde erstellt von JoePi, 01.07.2012.

  1. JoePi, 01.07.2012 #1
    JoePi

    JoePi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.03.2012
    Hallo,
    mein Wlan will einfach nichtmehr angehen. Wenn ich in den Einstellungen auf den Button vom Wlan gehe, steht da nur "einschalten..." und der Button wird ausgegraut. Danach passiert nichts mehr und nach längerer Zeit kommt manchmal statt "einschalten..." einfach "Fehler".
    Meine Vorgeschichte ist auch nicht ganz unbelastet. Ich habe mein Phone schon etwas länger gerootet, allerdings ist mein Handy vor ein paar Tagen verdammt heiß geworden, und hat nichtmehr reagiert. Danach kam ich nichtmehr weiter , als zur Pin eingabe. Dann konnte ich mal ein paar Zahlen eingeben, aber spätestens dann, hing es sich auf. Mit CWM konnte ich auch nichts mehr machen , bis ich dann am Computer mit fastboot den RUU stock von XDA das Bootimage geflashed und mein Backup danach mit CWM wieder draufgezogen. Jetzt geht es zwar wieder, allerdings habe ich die ganze Zeit schon das Oben beschriebene Problem. Ich habe mein System auch schon neugestartet, aber nichts hilft.
    Würde mich freuen, wenn wir das Problem lösen könnten, und bedanke mich schonmal :)

    JoepI
     
  2. maxwen, 03.07.2012 #2
    maxwen

    maxwen Android-Experte

    Beiträge:
    623
    Erhaltene Danke:
    174
    Registriert seit:
    11.06.2012
    Phone:
    HTC One V
    Hi

    Ich tippe auf ein problem mit dem wifi kernel modul.
    Du hast also NUR das boot.img vom RUU geflashed?

    Hast du dir richtige Version genommen?
    bzw. woher hast du das boot.img von xda genau?
    War es ein boot.img oder ein boot_signed.img?

    Was fuer eine Version hast du jetzt drauf 1.56 oder 2.08?
    Passt dein CWM backup zu der Version?

    Ich wuerde nochmal das original boot_signed.img aus "richtigen" RUU
    nehmen und flashen.

    bzw. viell. zuerst mal das komplette RUU und mal testen ob so
    noch alles richtig funktioniert d.h. komplett auf stock zurueck.

    Gruss max
     
  3. JoePi, 03.07.2012 #3
    JoePi

    JoePi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.03.2012
    auf die Idee bin ich auch schon gekommen.
    Ich habe nur die Boot.img aus einer Zip, die schon rooted war von Xda , allerdings finde ich sie selber nichtmehr und flashen kann man die ganze Zip auch nicht, da irgendwelche Dateien fehlen sollen.
    Könnte jemand mir nochmal eben sagen, wie man mit fastboot eine Rom flashed? nur fastboot flash rom rom.zip oder irgendwas besonderes? WEil ich habe das Gefühl es könnte etwas mit CWM nicht so stimmen.
    Werde mir jetzt nochmal die neue RUU von hier holen und damit probieren.
    Danke aber schonmal, dass du hier reingeschaut hast. Finde es irgendwie schad, dass sich so wenige für das One V interessieren...
     
  4. maxwen, 03.07.2012 #4
    maxwen

    maxwen Android-Experte

    Beiträge:
    623
    Erhaltene Danke:
    174
    Registriert seit:
    11.06.2012
    Phone:
    HTC One V
    Hi

    Weiss nicht welche Version fuer CWM du verwendest
    Die "alte" 5.8.3.x war relativ "buggy"

    Erst seit kurzem ist eine bessere fertig, aber noch ohne touch support
    Cwm 5.8.4.5 offical - xda-developers

    Ich personlich verwende im Moment TWRP
    [RECOVERY]TWRP 2.1.8 (Yes, with touch)(UNOFFICIAL) - xda-developers

    Beide koennen aber NICHT boot.img flashen d.h. das musst
    du immer mit fastboot machen (wegen S-ON)

    Apply einfach mal das komplette RUU damit du wieder einen
    "gesicherten" Startzustand hast. Wenn wlan damit wieder
    einwandfrei funktioniert weisst du zumindest mal das es
    kein HW problem ist.

    Dann neu "rooten" - mit dem neuen CWM und SuperSU zip

    Gruss max
     
    Zuletzt bearbeitet: 03.07.2012
    JoePi bedankt sich.
  5. JoePi, 03.07.2012 #5
    JoePi

    JoePi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.03.2012
    gerade wollte ich die Zip draufziehen aber die neue CWM sagte, cannot Open zip (bad):

    sie ist einfach nur auf der Zip in einem Ordner?!

    Der ursprüngliche Beitrag von 17:43 Uhr wurde um 18:51 Uhr ergänzt:

    OK ich habe die Stockrom irgendwie nicht wieder drauf bekommen, weil ich keine Deutsche gefunden habe, allerdings habe ich dann einfach die myONEv rom draufgezogen ums auszuprobieren und es geht wieder mit dem Bootimage. Und die Rom gefällt mir auch ganz gut :)
     
  6. maxwen, 03.07.2012 #6
    maxwen

    maxwen Android-Experte

    Beiträge:
    623
    Erhaltene Danke:
    174
    Registriert seit:
    11.06.2012
    Phone:
    HTC One V
    Hi

    Na wunderbar :)

    Als RUU musst du einfach das von Europe nehmen da sind
    alle Sprachen dabei. Falls du es doch nochmal brauchen
    solltest :)

    FileFactory Premium

    Gruss max
     

Diese Seite empfehlen