1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein WLAN Zugriff möglich ...

Dieses Thema im Forum "HTC Sensation / Sensation XE Forum" wurde erstellt von muesliman, 16.09.2011.

  1. muesliman, 16.09.2011 #1
    muesliman

    muesliman Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2011
    Moin,

    ich habe mich endlich von meinem iPhone 4 verabschiedet und mir das HTC Sensation zugelegt, bisher bin ich noch dabei das Gerät kennenzulernen.

    Mit meinem iPhone bin ich zu Hause immer über mein Belkin WLAN ins Netz gegangen, mit dem HTC sehe ich zwar mein Belkin WLAN, kann mich aber nicht verbinden!

    Ich habe in meinem Router die MAC Adresse meines HTC eingetragen, ich bekomme noch die Passworteingabe und dann passiert aber nichts, es blinkt immer wieder auf verbinde und dann nix!

    Was ist da los?

    mfg aus Nordfriesland
     
  2. Shizophren, 16.09.2011 #2
    Shizophren

    Shizophren Android-Experte

    Beiträge:
    787
    Erhaltene Danke:
    133
    Registriert seit:
    04.03.2010
    Phone:
    HTC Sensation
    Ist in deinem Router der DHCP Server aktiviert, oder lässt du nur Geräte mit fester IP Adresse zu? Wenn zweiteres zutrifft, muss du dem Sensation noch eine feste IP geben, weil der Router dem Handy keine zuweist. Daran könnte es liegen.

    Wenn nicht, dann versuch mal alle neuen Geräte in deinen Router zuzulassen, auch die dessen MAC du nicht eingetragen hast und schau mal ob das Handy dann verbindet.
    Gruß
     
  3. muesliman, 16.09.2011 #3
    muesliman

    muesliman Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2011
    Hallo,


    jepp, ich habe DHCP und wenn ich keine MAC-Filterung mache, dann tut mein HTC so als würde es eine IP anfordern, aber es bleibt beim gleichen Effekt... kein Zugriff aufs LAN und WAN!

    Mein iPhone hatte das problemlos gemacht...

    Ich habe den Router schon resettet, die MAC Adresse gelöscht und neu eingetragen, den IP Adressraum erweitert, und und und.

    Ich sehe auf meinem HTC meinen Router, er sagt auch Signalstärke gut bis hervorragend...
     
  4. muesliman, 16.09.2011 #4
    muesliman

    muesliman Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2011
    Die Firmwareversion habe ich auch gerade upgedatet, auch kein Erfolg
     
  5. muesliman, 17.09.2011 #5
    muesliman

    muesliman Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    16.09.2011
    GELÖST!

    Die beim Verbinden zum Router angezeigte MAC Adresse ist die des Routers!!!
    Über das Menü Einstellungen - Telefoninfo - Hardware-Informationen habe ich die richtige MAC Adresse herausgefunden und jetzt geht es reibungslos!

    cu
     
  6. Dievox, 18.09.2011 #6
    Dievox

    Dievox Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    18.09.2011
    Hey Leute ich bin neu hier, habe aber das selbe Problem. Habe ich das richtig verstanden , dass die MAC Adresse des Sensation die selbe sein muss wie die des Routers ? Ich wüsste nicht wie ich diese ändern kann, weil diese doch werkseitig vergeben wird. Ich habe sämtliche Einstellungen geprüft aber bekomme es einfach nicht zum laufen, obwohl ich laut sensation ausgezeichneten Empfang habe. Ich weiß einfach nicht weiter und bitte um Hilfe. Danke
     
  7. Shizophren, 18.09.2011 #7
    Shizophren

    Shizophren Android-Experte

    Beiträge:
    787
    Erhaltene Danke:
    133
    Registriert seit:
    04.03.2010
    Phone:
    HTC Sensation
    Nein, die MAC Adresse kannst du nicht ändern. Du kannst deinem Router nur die MAC Adresse von deinem Sensation nennen. Das kommt aber ganz darauf an, wie das bei dir die Einstellungen im Router sind.
    Normalerweise musst du keine MAC Adressen irgendwo eintragen.
     
  8. Dievox, 19.09.2011 #8
    Dievox

    Dievox Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    18.09.2011
    Die Einstellungen im Router scheinen soweit Ok zu sein, ich kann mich auch mit meinem Notebook problemlos über das Wlan Netz verbinden. Das ist doch dann praktisch ein Zeichen dass es an den Einstellungen des Sensation liegt oder ? Und vielen Danke für die rasche Antwort :)
     
  9. Shizophren, 19.09.2011 #9
    Shizophren

    Shizophren Android-Experte

    Beiträge:
    787
    Erhaltene Danke:
    133
    Registriert seit:
    04.03.2010
    Phone:
    HTC Sensation
    Nicht unbedingt :) Musstest du in deinem Router denn die MAC Adresse deines Laptops eintragen? Oder lief die Verbindung da automatisch? Falls ja -> musst du auch keine MAC Adresse von deinem Handy eintragen. Falls nein -> muss du die MAC Adresse von deinem Handy im Router eintragen, da er nämlich in dem Fall NUR Geräte zulässt dessen MAC Adresse er auch kennt. Das ist eine reine Sicherheitsmaßnahme und kann auch abgeschaltet werden.

    Bei der Fritz Box z.B. (falls du eine hast) gibt es auch die Option, dass unbekannte Geräte nicht zugelassen werden (über Wlan). Das hat nichts mit der MAC Adresse oder sonst etwas zu tun. Um dein Handy dann zu verbinden, musst du diese Option ausstellen und kannst sie danach wieder einschalten. Der Router regelt dann soweit alles automatisch.
     
  10. Dievox, 19.09.2011 #10
    Dievox

    Dievox Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    18.09.2011
    Also die physische Adresse (die MAC nehm ich an) des Sensation steht im Router unter den Wlan Verbindugen. Der Router hat sie richtig erkannt und das Sensation ist auch freigegeben aufs Internet zuzugreifen. In den Routereinstellungen steht noch etwas von statischer IP Zuteilung kann es damit etwas zu tun haben ? Habe die Einstellung für die statische Vergabe im Sensation auch schon gefunden aber kenne mit mit Gateway etc nicht wirklich aus.... d.h. gar nicht ^^ Allerdings ist es so wenn ich das Wlan einschalte, dass das Sensation eine IP zugewiesen bekommt, aber mich nicht verbindet. Es wird der Fehler "no route to host" angezeigt wenn ich, beispielsweise, Facebook öffnen will. Und ich kann die Einstullung im Router nicht auf dynamische Zuweisung stellen.
     
    Zuletzt bearbeitet: 19.09.2011
  11. Moskauboy, 20.09.2011 #11
    Moskauboy

    Moskauboy Android-Lexikon

    Beiträge:
    1,141
    Erhaltene Danke:
    146
    Registriert seit:
    20.08.2011
    Phone:
    HTC One M9
    Tablet:
    Sony Xperia Tablet Z2
    So wie sich das anhört liegt es wahrscheinlich wirklich an der Gateway-Adresse. Du musst Ihm die gleiche Gateway-Adresse geben, die der Router hat.;)
     
  12. Shizophren, 20.09.2011 #12
    Shizophren

    Shizophren Android-Experte

    Beiträge:
    787
    Erhaltene Danke:
    133
    Registriert seit:
    04.03.2010
    Phone:
    HTC Sensation
    Hat dein Router die IP: 192.168.0.1 und statische IP vergabe, musst im Sensation folgendes eintragen:

    Ip-Adresse von 192.168.0.2 - 192.168.0.255
    Gateway: 192.168.0.1
    Netmastk: 255.255.255.0
    DNS 1: 192.168.0.1

    Könnte auch sein, das bei der dick markierten Stelle in der Router IP eine andere Zahl steht. Je nach Router ist manchmal auf 192.168.1.2, oder 2.0 usw. vorkonfiguriert, dann musst du das entsprechend anpassen.

    Danach sollte es funktionieren.
     
  13. Dievox, 21.09.2011 #13
    Dievox

    Dievox Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    18.09.2011
    Mit diesen Einstellungen geht es leider immer noch nicht. Also ich hab die 1.2 Version und meine Einstellungen im Sensation sehen so aus:
    ip adresse: 192.168.1.2
    gateway: 192.168.1.1
    netmask: 255.255.255.0
    Dns 1 : 192.168.1.1
    dns 2 : steht nichts drin

    Im Router habe ich die Einstellungen :

    WLAN-Zugangspunkt


    Schnittstellentyp:802.11b [​IMG] Tatsächliche Geschwindigkeit:54 Mbps [​IMG] Kanalwahl:Auto [​IMG] Region:Europe [​IMG] Kanal:1 [​IMG] Multicast von Breitbandnetzwerk zulassen:Ja [​IMG] WMM:aktiviert
    [​IMG] Sicherheit
    Broadcast-Netzwerkname:Nein [​IMG] Neue Geräte zulassen:Neue Stationen sind zugelassen (automatisch) [​IMG] Sicherheitsmodus:WPA-PSKWPA-PSK-Verschlüsselung:TKIP+AES [​IMG] WPA-PSK-Version:WPA+WPA2

    Der Router erkennt das Telefon auch und hat diese Einstellungen :

    HTC-Sensation

    [​IMG] Informationen

    [​IMG] Status:Inaktiv [​IMG] Typ:Mobile Phone [​IMG] Verbunden mit:WLAN (Wireless) [​IMG] Zulässig in WLAN:Ja
    [​IMG] Adressierung

    [​IMG] Physische Adresse:d4:20:6d:80:3f:38 [​IMG] IP-Adresszuweisung:Statisch [​IMG] IP-Adresse:192.168.1.2
    [​IMG] Gemeinsame Nutzung der Verbindung
    Diesem Gerät ist kein Spiel oder Dienst zugeordnet.
     
  14. Shizophren, 22.09.2011 #14
    Shizophren

    Shizophren Android-Experte

    Beiträge:
    787
    Erhaltene Danke:
    133
    Registriert seit:
    04.03.2010
    Phone:
    HTC Sensation
    Seltsam, sieht eigentlich alles ok aus.
    Hast du in deinem Sensation den richtigen Sicherheitschlüssel für deine Wlan-Verbindung eingetragen? Das wäre noch das Einzige das mir gerade einfällt...

    Ansonsten versuch mal den Punkt "IP-Adresszuweisung:Statisch" auf "automatisch" zu stellen und lösche mal die IP Einstellungen in deinem Handy. Danach scannst du nochmal und testest dann.

    Auch der Punkt "Broadcast-Netzwerkname:Nein" könnte ab und zu zu Problemen führen. Sollte eigentlich nicht, aber gibt es manchmal. Stell das mal testweise auf JA! Danach löschst du alle Wlan Einstellungen im Handy, scannst nach Wlan Netzwerken. Dann sollte deines dort automatisch auftauchen. Dann auf Verbinden klicken, den Schlüssel eintragen und vielleicht hast du Glück.
     
  15. Dievox, 22.09.2011 #15
    Dievox

    Dievox Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    18.09.2011
    Der Schlüssel ist richtig ja.. ich kann es ja noch mal mit dem WEP schlüssen probieren. Habe deine Tipps ausprobiert und das häkchen bei broadcast netzwerkname auf ja gesetzt, alle Einstellungen gelöscht und erneut gesucht. Das Sensation bekommt eine Ip zugewiesen ich gebe den Schlüssel ein und das Signal ist astrein. Der Router erkennt das Sensation und bezeichnet den Status als AKTIV. Dann bin ich wieder in die Facebook App rein, und es stand dort : Der Inhalt konnte nicht geladen werden ( No route to host ). Dann dacht ich mir probier ich noch den Android Market aber hier das Selbe.. Es ist ein Netzwerkfehler aufgetreten... obwohl das Sensation 5 cm neben dem Router liegt, einen astreinen Empfang hat, der Schlüssel stimmt, das Gerät vom Router erkannt wird und mir das Sensation : Verbunden anzeigt -.- Ich kapiers nicht :/ Im Router steht noch etwas von dynamischem DNS service kann das noch etwas damit zu tun haben ? Der wär nämlich deaktiviert. Ich deaktiviere auch das Mobile Netz bevor ich mit Wlan surfe, dass ich sehe obs funktioniert. Aber das dürfte ja nichts ausmachen..
     
    Zuletzt bearbeitet: 22.09.2011
  16. Shizophren, 24.09.2011 #16
    Shizophren

    Shizophren Android-Experte

    Beiträge:
    787
    Erhaltene Danke:
    133
    Registriert seit:
    04.03.2010
    Phone:
    HTC Sensation
    Eigentlich sollte es nicht an dynamischen DNS liegen. Kannst du natürlich aber versuchen. Hast du irgendwelche IP Adressen oder so was ähnliches in deinem Router gesperrt?
    Langsam gehen mir die Ideen aus :)
     
  17. Falkner, 25.09.2011 #17
    Falkner

    Falkner Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    11
    Registriert seit:
    20.05.2011
    Phone:
    Sony Xperia Z
    Versuche mal am PC in der Konsole "ipconfig /flushdns" einzugeben....
    Könnte ein DNS Fehler sein.... Anschließend "ipconfig /registerdns"

    Sent from my HTC Sensation Z710e using Tapatalk
     
    Zuletzt bearbeitet: 25.09.2011
  18. Dievox, 03.10.2011 #18
    Dievox

    Dievox Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    18.09.2011
    Danke für all die antworten:) Ich war gestern unterwegs und ein Freund hats rausgefunden. Und zwar war der Punkt "WLAN Proxy " deaktiviert. Wir haben dort ein häkchen gesetzt und jetzt klappts :)
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. Android Wireless zugriff