1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

kein Zugang zum Internet über Wlan

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von uweba, 22.11.2009.

  1. uweba, 22.11.2009 #1
    uweba

    uweba Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    13.11.2009
    Hallo HTC Nutzer

    Bin seit 2 Wochen Besitzer eines HTC Magic aus einer Vertragsverlängerung von Vodafone. Benutze aber einen E-Plus Telefontarif.
    Mit dieser konfiguration komme ich zwar ins internet aber ich kann mich bei google nicht registrieren da ich keinen Zugrif auf seiten habe die mit "https " beginnen. Ich dachte es sei ein Problem menes Tarifanbieters und habe mir nun einen accsess point, der an meinem kabelgebundenen Router angeschlossen ist zugelegt um über die wlan funktion des Handys ins Netz zu gehen. Ich habe nach einschalten der Wlanfunktion in der Meldeleiste das Zeichen für eine Netzwerkverbindung kann aber mit dieser konfiguration nicht eine Internetseite aufrufen (außer die die im Cache sind).
    Vieleicht kann mir hier jemand weiterhelfen.
     
  2. Nepomuk, 23.11.2009 #2
    Nepomuk

    Nepomuk Android-Lexikon

    Beiträge:
    1,017
    Erhaltene Danke:
    137
    Registriert seit:
    24.06.2009
    Phone:
    HTC One Mini
    Bist du denn auch wirklich mit dem WLAN verbunden? Oder hat das Magic nur erkannt, dass es da ein WLAN gibt?
    Den WLAN-Schlüssel hast du korrekt eingegeben?
    Läuft DHCP an deinem Router? Oder musst du manuell die IP-Adressen einstellen. Dann musst du deinem Magic auch noch eine feste IP zuweisen.
     
  3. uweba, 24.11.2009 #3
    uweba

    uweba Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    13.11.2009
    Hallo,
    Habe zumindest kurzeitig vebindung mit meinem Handy gehabt, es liegt definitiv an den einstellungen des Access points, habe nachdem ich auf Brigdemodus umgestellt hatte mit meinem HTC verbindung zum Internet konnte mich bei google anmelden und damit auch die Kalenderfunktion nutzen. Leider hatte sonst kein anderes Gerät mehr Zugang, vermute das beide Geräte, der Router und der zweite Rouer der als Accesspoint einestellt sein sollte, versuchen IP adressen zu vergeben.

    Uweba
     

Diese Seite empfehlen