1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

kein Zugriff über USB

Dieses Thema im Forum "Archos 7 Home Tablet Forum" wurde erstellt von Bautzener, 28.08.2011.

  1. Bautzener, 28.08.2011 #1
    Bautzener

    Bautzener Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    11
    Registriert seit:
    20.08.2011
    Hallo, ich bin ganz neu mit dem Androiden unterwegs und brauche hier viel Hilfe. Ich lese schon sehr viel HIER mit, aber ich habe leider keine Antwort gefunden. Ich habe mein Archos 7 Home Tablett mit folgendem ROM
    Forum.ArchosFans.com - View topic - Custom ROM for A7HTV2: Android 2.2 (7HTV2_22.22)
    geflasht. Wie bekomme ich jetzt wieder Zugriff mit dem Rechner über USB? Also wenn ich ein anderes ROM ausprobieren möchte, muß ich doch dieses in den Hauptordner kopieren? Oder komme ich per WLAN in den Archos?
    Vielen Dank für Eure Hilfe!:sneaky:
     
  2. Amos43, 29.08.2011 #2
    Amos43

    Amos43 Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    29.08.2011
  3. Bautzener, 29.08.2011 #3
    Bautzener

    Bautzener Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    11
    Registriert seit:
    20.08.2011
    vielen Dank, das klappt erst mal super mit dem FTP Zugriff. Leider habe ich aber keine Schreibrechte auf der obersten Ebene. Wie soll ich denn da ein neues Image aufspielen?
    Nochmals Danke für Deine (Eure) Geduld!:)
     
  4. rr12, 29.08.2011 #4
    rr12

    rr12 Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    2
    Registriert seit:
    29.08.2011
    also ich dachte auch ich müßte ein unbrick machen, da mein archos 7 nicht mehr im arbeitsplatz erschien, lediglich eine treiberabfrage für den chip und wollen sie den datenträger formatieren!
    habe dann aber im archos selber unter Settings USB (USB aktivieren gesetzt) und siehe da, ich kann auf den root des Archos, wie auch auf die externe SD karte zugreifen! sobald ich aber den archos trenne erkennt der pc ihn nach erneutem anstecken aber nicht wieder, es muß dann wiederum die USB-Verbindung aktiviert werden

    mfg vielleicht hilft es dir ja weiter!
     
    Zuletzt bearbeitet: 29.08.2011
  5. Bautzener, 29.08.2011 #5
    Bautzener

    Bautzener Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    11
    Registriert seit:
    20.08.2011
    Bei meiner Betriebssoftware gibt es keine Möglichkeit ein Häkchen zu setzen.
    Wie kann ich dem Androiden die Rechte zuweisen, damit ich per FTP schreiben kann?
     
  6. Bautzener, 29.08.2011 #6
    Bautzener

    Bautzener Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    11
    Registriert seit:
    20.08.2011
    das verrückte ist ja auch, dass bei Windows im Gerätemanager der
    Archos A7HT 2818 mit einem gelben Ausrufezeichen erscheint. Ich versuche hier auch vergeblich die entsprechenden Treiber zu finden.
     
  7. rr12, 29.08.2011 #7
    rr12

    rr12 Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    2
    Registriert seit:
    29.08.2011
    Hi

    lese dir bitte meine erste antwort durch, du brauchst eigentlich keinen unbrick hoffe ich zumindest
    wie Unbrick A7HT Version2 - Wiki.ArchosFans.com hier beschrieben,
    wenn du dein archos mit dem pc verbindest, erscheint auf dem pc die treiber-fehl-meldung stimmts? und auf dem archos in der statuszeile die usb verbindung wurde im debugging mode hergestellt stimmts? und in der statuszeile ist das USB zeichen zu sehen stimmts?
    dann die Statuszeile öffnen,
    auf das USB zeichen tippen
    und den Button "USB Speicher aktivieren" betätigen
    und schwupps erscheinen meine beiden Laufwerke auf dem PC einmal die SD-karte und einmal mein Archos7 und da kannst du dann z.B. dein neues rom reinkopieren und dann ganz wichtig beide Laufwerke SICHER entfernen (auswerfen!)
    USB kabel wieder abziehen und die Meldung neue Firmeware gefunden bestätigen!

    mfg

    PS: lese sonst im Forum ein wenig
     
  8. Bautzener, 29.08.2011 #8
    Bautzener

    Bautzener Threadstarter Erfahrener Benutzer

    Beiträge:
    193
    Erhaltene Danke:
    11
    Registriert seit:
    20.08.2011
    Hallo Forum, Hallo rr12,
    habe es endlich geschafft das originale Rom aufzuspielen. Nachdem ich auf Seite 12 meines o.g. Roms's die Beschreibung gelesen habe (englisch dauert bei mir etwas länger) habe ich es dann geschafft. Jetzt ist das originale wieder drauf und Morgen wird das Teil zurückgeschickt. Mir ist der WLan Empfang zu schlecht.

    PS: rr12, stimmt, stimmt, stimmt --> Danke.
     
  9. D13G, 31.08.2011 #9
    D13G

    D13G Gast

    du kannst dir ja mal das archos 7c anschauen... da gibt es am wlan nichts zu meckern... empfang im ganzen haus...
     

Diese Seite empfehlen