1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

keine Anrufe bei HSDPA möglich

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von k0017, 04.06.2010.

  1. k0017, 04.06.2010 #1
    k0017

    k0017 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    5
    Registriert seit:
    04.06.2010
    Hallo zusammen,

    bei meinem neuen Galaxy (Android 2.1) habe ich ein großes Problem:

    Ich kann manchmal andere Personen nicht anrufen und zwar immer genau dann, wenn ich gerade eine HSDPA Verbindung habe. Mir ist klar, dass HSDPA ein reiner Datendienst ist und somit nicht telefoniert werden kann.

    Gerade, wenn ich surfe, habe ich oft HSDPA Empfang.
    Wenn ich dann telefonieren möchte, müsste man doch davon ausgehen, dass das Telefon App automatisch auf 3G geht, damit telefoniert werden kann. Aber stattdessen erscheint direkt nach dem Wählen "Anruf beendet"

    Ich kann somit nicht telefonieren!

    Natürlich löst die Einstellung "nur 2G verwenden" das Probem nur augenscheinlich, denn wenn ich schnell surfen will, habe ich keine Lust, ständig wieder den Haken aus "nur 2G verwenden" herauszunehmen.

    Habt ihr ähnliche Probleme? Es scheint mir nicht so zu sein, dass es sich um einen Hardwarebug handelt, es sieht mehr nach schrottiger Software aus.

    Noch als Hintergrund: ich habe eine Congstar Prepaid Karte

    Danke und Gruß
    k0017
     
    Zuletzt bearbeitet: 04.06.2010
  2. Michael2006, 04.06.2010 #2
    Michael2006

    Michael2006 Android-Hilfe.de Mitglied

    Beiträge:
    52
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2010
    Hmm hab allgemein öfters Probleme mit meinem O2 vertrag das anrufe nicht immer durch kommen,möglichweise wegen der Datenverbindung!?Wobei ich sehr oft im 2G unterwegs bin,bzw 3G abgeschalten hab.
    Beim Spica fällt mir aber auf, das sich mein icq im Hintergrund während des Gesprächs abschaltet. Beim iphone war das kein Problem, die Verbindung wurde über den Push Dienst "aufrecht erhalten"
     
  3. pgutheil, 04.06.2010 #3
    pgutheil

    pgutheil Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    1
    Registriert seit:
    21.02.2010
    Datenverbindung und Sprachverbindung gleichzeitig ist nur bei 3G möglich. HSPA ist nur eine Erweiterung von UMTS, somit sollte es auch hier funktionieren. Ich habe dahingehend auch keine Probleme. Kann daher dein Problem leider nicht lösen k0017.
    Soweit ich mich erinnere blockt die GPRS/EDGE Verbindung die Telefonleitung aber nur wenn gerade Daten übertragen werden.

    Aber ohne Gewähr.
     
  4. andpo, 04.06.2010 #4
    andpo

    andpo Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    2
    Registriert seit:
    11.05.2010
    Hallo,
    also ich könnte nicht über dieses Problem schimpfen. Habe bis jetzt eigenltich noch jeden Anruf erhalten.
    Zu der Aussage, das die Telefonleitung unterbrochen wird bei Datenübertragung, kann ich nur das Gegenteil behaupten. Bei mir kommt jeder Anruf durch, auch wenn gerade Daten übertragen werden.

    lg
     
  5. k0017, 04.06.2010 #5
    k0017

    k0017 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    51
    Erhaltene Danke:
    5
    Registriert seit:
    04.06.2010
    Hallo zusammen,

    so, nachdem ich nun eine normale SIM Karte mit D1 Vertrag in das Spica gelegt habe, ist der Übeltäter gefunden:

    Mit der D1-SIM-Karte ist gleichzeitiges HSDPA und Telefonieren problemlos möglich.

    Damit ist klar: Congstar Prepaid-Karte im Spica verursacht die Probleme.

    Lösung: anderen Provider nutzen.

    VG
    k0017
     
    Zuletzt bearbeitet: 04.06.2010
  6. Spica-Maus, 05.06.2010 #6
    Spica-Maus

    Spica-Maus Fortgeschrittenes Mitglied

    Beiträge:
    337
    Erhaltene Danke:
    38
    Registriert seit:
    15.05.2010
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Tab S2 8.0 LTE
    Ergänzend:

    Betrifft zwar nicht die Telefonie, war aber auf eine andere Art ärgerlich. Als ich mein Spica mit Samsungs NPC geupdatet hatte, wollte ich meine Tchibo-Karte nutzen, weil ich hiermit kostenlos telefonieren kann, wenn der Gesprächsparter ebenfalls die Tchibo-SIM hat. (War mal vor kurzem eine Aktion von Tchibo)

    Nur, meinem Spica "schmeckte" die Tchibo-SIM (O2) nicht, es ging auf einmal nichts mehr, das Display fror ein, und es kam der Hinweis mit dem Safe-Modus. Ein Neustart behob das Problem kurzzeitig, um sofort danach, sobald ich eine Applikation startete, wieder aufzutreten.

    Ich war zuerst erschrocken, dachte, daß beim Update etwas schief gelaufen wäre, aber dann kam ich auf die Idee, eine andere SIM-Karte zu testen, und damit ging es anstandslos. Sowohl mit der Simyo-SIM, als auch mit einer Original-O2-Karte.

    Eine 3-4 Monate ältere Tchibo-SIM verursachte dasselbe Problem. Mein Spica hat die einfach nicht "verdaut", bei älteren Handys hingegen geht es.

    Da Simyo beim Datentarif für den Kunden besser abrechnet (nämlich in 10 KB-Schritten gegenüber Tchibo mit 400 KB-Schritten) habe ich mich nun für die Simyo-SIM dauerhaft entschieden. Das nur einmal zur Info, weil es wohl gewisse SIM-Karten-Inkompatibilitäten in Zusammenhang mit dem Spica gibt, v. a., wenn es sich nicht um Original-SIMs handelt, sondern solche, die über Drittanbieter vertrieben werden.

    Vielleich kriegen die ältere Chargen, und können die deshalb preiswerter anbieten.

    Grüße, Spica-Maus
     

Diese Seite empfehlen