1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. bruno31, 07.12.2010 #1
    bruno31

    bruno31 Threadstarter Android-Hilfe.de Mitglied

    Hallo,
    ich habe in den Email-Konteneinstellungen den Haken gesetzt bei Benachrichtigung und einen Klingelton dazu eingestellt. Das hat bis vor kurzem auch funktioniert, beim Empfang neuer Mails wurde der Ton abgespielt. Plötzlich geht das nicht mehr, der Benachrichtigungs-Klingelton wird nicht mehr abgespielt. Es ist aber alles noch richtig eingestellt, auch in den System-Einstellungen. Was kann da passiert sein ?
     
  2. Spandauer, 08.12.2010 #2
    Spandauer

    Spandauer Erfahrener Benutzer

    Hast du die Benachrichtigungslautstärke auch auf laut?
     
  3. bruno31, 09.12.2010 #3
    bruno31

    bruno31 Threadstarter Android-Hilfe.de Mitglied

    Ja klar, alles eingestellt.
    Habe aber festgestellt, dass mittlerweile wieder Benachrichtigungen kommen, allerdings ganz sporadisch. Ich habe mehrere Mailkonten eingerichtet und bei allen die Abrufhäufigkeit auf 5 min eingestellt. Also müsste ja nach spätestens 5 min eine Benachrichtigung kommen, wenn ich neue Mails habe. Die kommt aber entweder gar nicht oder erst viel später, manchmal nach Stunden.
    Das mit der Synchronisierung scheint nicht richtig zu funktionieren.
     
  4. FadeFX, 09.12.2010 #4
    FadeFX

    FadeFX Android-Lexikon

    ich würde dir empfehlen erstmal einen "Factory Reset" zu machen, und eventuell sogar ein Update auf XXJK1 was allerdings Root erfordert und einen theoretischen Garantieverlust zur Folge hat.
     
  5. bruno31, 09.12.2010 #5
    bruno31

    bruno31 Threadstarter Android-Hilfe.de Mitglied

    Sind bei einem Reset alle Apps weg ? Kann man da irgendwie eine Sicherung machen und wieder einspielen ?
     
  6. FadeFX, 10.12.2010 #6
    FadeFX

    FadeFX Android-Lexikon

    Sicherung ist z.b. mit Titanium Backup oder MyBackup Pro möglich, benötigt allerdings root um Einstellungen und Market Links wiederherzustellen. Allerdings vermute ich das eine App für dieses Verhalten verantwortlich ist und du dir beim wiederherstellen das Problem wieder einfängst.
     
  7. bruno31, 10.12.2010 #7
    bruno31

    bruno31 Threadstarter Android-Hilfe.de Mitglied

    Ich hatte die Mail-Apps von GMX und 1&1 installiert und festgestellt, dass sie keinen Vorteil gegenüber dem Original-Mailprogramm bringen. Deshalb habe ich sie wieder gelöscht. Ich bin mir zwar nicht ganz sicher, aber es sieht so aus, dass das Problem seitdem da ist.
     

Diese Seite empfehlen