1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Keine Datenverbindung

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von migi79, 15.02.2011.

  1. migi79, 15.02.2011 #1
    migi79

    migi79 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    3
    Registriert seit:
    09.04.2010
    Phone:
    Xperia Z5
    Guten Morgen ihr Lieben,

    seit einigen Tagen bekomme ich nur schwer eine Datenverbindung zustande. APN wird abends mit Extended Controls abgeschaltet und wenn ich morgens versuche die wieder einzuschalten klappt lange Zeit nichts. Seit heute morgen geht nun schon gar nichts mehr, egal was ich versuche, mein Schätzelein baut keine Datenverbindung auf :-(

    Hilfe!!!
     
  2. AxelG, 15.02.2011 #2
    AxelG

    AxelG Android-Hilfe.de Mitglied

    Beiträge:
    71
    Erhaltene Danke:
    4
    Registriert seit:
    04.11.2010
    Phone:
    Sony Z3 (D6603)
    Lass den Quark mit dem Abschalten via Task Killer.
    Schalte das Gerät einfach mal aus , ganz normal über Ausschalten und schalte es wieder ein.
    Dann sollte alles wieder wie gewünscht funktionieren.
    Über weitere Probleme mit Task-Killern wie Extended Controls, ATK (wenn ich schon lese, ein "MUST-HAVE", :sneaky: ), lies dich mal im Thema ein.
    Schätze, dann weisst du auch, was bei deinem Gerät passiert ist. :)
     
  3. migi79, 15.02.2011 #3
    migi79

    migi79 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    3
    Registriert seit:
    09.04.2010
    Phone:
    Xperia Z5
    Extended Controls ist ja ein Widget, kein wirklicher Task Killer.
    Wo was lesen?
     
  4. pimpifax, 16.02.2011 #4
    pimpifax

    pimpifax Fortgeschrittenes Mitglied

    Beiträge:
    255
    Erhaltene Danke:
    16
    Registriert seit:
    02.06.2010
    Sorry, aber das ist völliger Nonsense. Der Tipp funzt vleicht bei Taskkillern. Extended Controls ist allerdings ein Widget zur Steuerung von Systemfunktionen und hat mit einem Taskmanager ungefähr so viel zu tun, wie der Papst mit Alah... :D
    Ich tippe eher, auf einen Murks eben beim eingestellten Apn. Kontrolliere mal bei aktivierter Datenverbindung die Einstellungen.
     

Diese Seite empfehlen