1. sensational, 03.04.2012 #1
    sensational

    sensational Threadstarter Junior Mitglied

    Hallo zusammen!

    Seit ICS kann ich meine eigenen Klingeltöne nicht mehr laden (gehe über Personalisieren, Töne, Klingelton und dann Hinzufügen (+)).
    Ich suche dann meinen Sound auf der SD-Karte, wähle ihn aus, aber er wird nicht in die eigentliche Auswahlliste übernommen...

    Mach ich was falsch oder ist das ein Bug?
     
  2. Fallwrrk, 03.04.2012 #2
    Fallwrrk

    Fallwrrk Gast

    Also ne Lösung kann ich dir nicht anbieten, aber nen Workaround:
    Erstelle einen Ordner auf der SD, der "media" heißt. Dort rein jetzt noch drei Ordner namens "ringtones", "notifications" und "alarms". Dort kannst du jetzt deine Sound-Dateien reinkopieren. Gerät danach neustarten und sie sollten in der Liste sein.

    mfg Marcel
     
    sensational bedankt sich.
  3. sensational, 03.04.2012 #3
    sensational

    sensational Threadstarter Junior Mitglied

    Hey, cool! Werde ich heute Abend gleich ´mal ausprobieren...

    Vielen Dank !! :thumbsup:
     
  4. sensational, 08.04.2012 #4
    sensational

    sensational Threadstarter Junior Mitglied

    Kurzes Feedback - wenngleich auch negativ (wie sollte es anders auch sein):
    Zunächst hat alles geklappt. Ordner angelegt, Soundfiles rein, Neustart, Klingeltöne waren da, ausgewählt, bestätigt :thumbsup:
    Dann ´mal zum Spaß neu gestartet - und alles war wieder auf "Standard".:ohmy:
    Schon ziemlich geil, wenn ein Anruf kommt und das Handy meldet sich mit so ´nem Drecks-08/15-Gewinsel;
    selbst mein Nokia 2110 vor 18 Jahren hatte da ´ne flottere Rufmelodie im Kasten...
    Mich wundert nur, dass das bei euch allen funktioniert. Mein Handy ist total jungfräulich, da ist nix verändert oder so...

    Trotzdem Frohe Ostern!

    Ach ja, wenn einer noch was weiß: jederzeit gerne! ;)
     
  5. JulianDarkBlue, 09.04.2012 #5
    JulianDarkBlue

    JulianDarkBlue Android-Experte