1. tron9, 29.07.2010 #1
    tron9

    tron9 Threadstarter Android-Hilfe.de Mitglied

    mein hero hat die google kontakte gelöscht und macht nix mehr.
    ich hab die kontakte von outlook neu ins handy synchronisiert, aber zu gmail funktionierts nicht mehr, hab keinen einzigen kontakt im gmail.
    weiß vielleicht wer rat?

    kalender wird übrigens synchronisiert....also sprechen tun sie miteinander.

    noch eine frage, wie kann ich bitte alle kontakte auf die sim kopieren ( außer einzeln), weil contact 2 sim funzt ja unter 2.1 nicht mehr?
     
    Zuletzt bearbeitet: 29.07.2010
  2. W@$T3, 29.07.2010 #2
    W@$T3

    W@$T3 Erfahrener Benutzer

    Benutz vcardio, da kannste die backup datei die da erstelltwird auch bei deinem googlemailkonto einbinden
     
    tron9 bedankt sich.
  3. tron9, 29.07.2010 #3
    tron9

    tron9 Threadstarter Android-Hilfe.de Mitglied

    ähh, ok hab ein vcf datei gemacht aber wenn ich jetzt bei google kontakte importieren mache sagt gmail: dateiformat nicht erkannt?

    wie mach ich aus der .vcf datei eine csv datei ?
    oder wie importiere ich die kontakte in google?
     
  4. W@$T3, 29.07.2010 #4
    W@$T3

    W@$T3 Erfahrener Benutzer

    Googlekonto öffnen->Kontakte->Importieren
    Wählen Sie eine CSV-Datei oder vCard zum Hochladen: "Datei auswählen" und hochladen fertig :)
    Gegebenenfalls noch Gruppe auswählen...
     
  5. tron9, 29.07.2010 #5
    tron9

    tron9 Threadstarter Android-Hilfe.de Mitglied

    jetzt nach dem 3 mal hats geklappt, danke. aber warum synchronisiert er die kontakte nicht automatisch mit den googlekontakten?
     
  6. W@$T3, 29.07.2010 #6
    W@$T3

    W@$T3 Erfahrener Benutzer

    keine ahnung
    Ich hatte am Anfang noch die Originale 1.5er drauf, da gings auch nie, hab dann mal alles per vCardIO eingespielt, ab da ging dann der Sync einwandfrei.

    Seit ich dann auf Custom-Roms umgestiegen bin, synct er sofort nach dem ersten einschalten die/den Kontakte/Kalender. Jetzt gehts und ich bin zufrieden. Warums am Anfang nie ging weiß ich leider nicht...

    Die Hauptsache ist, dass es jetzt geht :)

    mfg

    W@$T3
     
  7. tron9, 29.07.2010 #7
    tron9

    tron9 Threadstarter Android-Hilfe.de Mitglied

    bei mir ists umgekehrt, anfangs gings und seit heut nicht mehr
     
  8. W@$T3, 29.07.2010 #8
    W@$T3

    W@$T3 Erfahrener Benutzer

    hast du das offizielle update aufgespielt? das hatte ich nie...
     
  9. tron9, 30.07.2010 #9
    tron9

    tron9 Threadstarter Android-Hilfe.de Mitglied

    ja das offizielle 2.1 er aber eh schon vor 3 wochen, da hats auch funktioniert.
     
  10. mercutio, 06.08.2010 #10
    mercutio

    mercutio Fortgeschrittenes Mitglied

    Cache gelöscht unter Anwendungen -> Anwendungen verwalten?