1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Keine Installation vom Apps nach "zurücksetzen auf Werkseinstellung" möglich

Dieses Thema im Forum "Odys Allgemein" wurde erstellt von waltari7, 23.02.2012.

  1. waltari7, 23.02.2012 #1
    waltari7

    waltari7 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2012
    Hallo zusammen,

    bei meinem Space sind urplötzlich alle Apps, die auf der SDcard installiert waren verschwunden.

    Kurzerhand habe ich das Gerät auf Werkeinstellung zurückgesetzt.

    Nun lassen sich keine Apps installieren, die Installation einer App verharrt in einer Endlosschleife "installiere..." mit der laufenden Balkenanimation (auch nach 15min).

    Was könnte da nun helfen? Hatte jmd. schon ein solches Problem??

    Grüße,
    Walter
     
  2. papaurmel, 23.02.2012 #2
    papaurmel

    papaurmel Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    87
    Registriert seit:
    22.12.2011
    StockROM oder anderes Rom?
    Installation aus dem Market oder von SD Karte? -> Intern oder Externe SD?


    Versuch:
    Zuerst Gerät ausschalten und neu booten.


    Wenn das nicht hilft, dann Gerät ausschalten
    Lautstärke- gedrückt halten und POWER ON gleichzeitig, bis Recovery Menue erscheint.
    Factory Reset (oder so ähnlich) durchführen.



    Wenn das auch nicht hilt und die SD Karte eh leer ist, dann:

    Einstellungen
    SD-Karte&Telefonspeicher
    Internal SD Card - > SD-Karte entnehmen
    SD-Karte formatieren
    SD-Karte bereitstellen


    Wenn das auch nicht hilft, dann Axdia Support anfragen (oder alternativ anderes ROM versuchen...)
     
  3. waltari7, 23.02.2012 #3
    waltari7

    waltari7 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2012
    Hallo papaurmel,

    StockROM, keinerlei Modifikationen, nicht gerootet.
    Installation aus dem Market und auch von der internen SDCard (runtergeladene .apk).

    Hilft nix, habe ich mehrfach(!) versucht.

    Das werde ich heute abend probieren.

    Das werde ich dann als nächstes probieren.

    Alternatives ROM wäre dann das "cyanogenmod" ?


    Vielen Dank erstmal für die hilfreichen Tipps!!!
    Gruß,
    Walter
     
  4. waltari7, 24.02.2012 #4
    waltari7

    waltari7 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2012
    das habe ich gemacht, auch habe ich gewählt, dass die interne SDcard gelöscht werden soll, allerdings war sie das nicht, und es brachte keine Besserung.

    Das funktioniert nicht, da beim Versuch die "SD-Karte entnehmen" die Einstellungen nicht mehr reagieren.
    Es ist mir also nicht möglich die SD-Karte zu "entnehmen".

    Ausserdem kommt beim Anschluss an einen PC per USB-Kabel nicht der Hinweis, ob ich USB aktivieren möchte, ich kann also nicht vom PC auf die SD-Karte zugreifen.

    Es scheint, daß ein Problem mit der internen SD-Karte besteht (da ich sie nicht unmounten kann), allerdings kann ich mit dem ESDateiExplorer problemlos darauf zugreifen.

    Was ist hier wohl los?

    Ich würde gerne das "cyanogenmod" probieren. Wenn ich ein Backup nach der Anleitung mache, kann ich doch notfalls dieses wieder einspielen und das Gerät ist wieder, als wenn ich dieses CustomROM nie installiert hätte, gelle??
     
  5. papaurmel, 24.02.2012 #5
    papaurmel

    papaurmel Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    87
    Registriert seit:
    22.12.2011
    Ist USB-Debugging aktiviert? (Einstellungen/Anwendungen/Entwicklung/) Wenn ja, dann musst du erst deaktivieren, sonst kommst du evtl. auch nicht auf die SD Karte.

    Ich würde dir fürs erste das "ROM-Bereinigtes-Original-Odys-Space" empfehlen, weil es weitgehends Original ist und zum testen für dein Problem erstmal besser geeignet. Wenn dieses ROM nicht funktioniert liegt vermutlich tatsächlich ein Hardwaredefekt vor. Das Cyanogen kannst du natürlich auch verwenden, lässt sich aber auch in 5 Minuten nochmal switchen.

    Du solltest dein ROM vorher via CWMR wegsichern, damit du es für evtl. Garantie wieder zurückspielen kannst. "Kaputtflashen" ist beim Space so gut wie ausgeschlossen. Halt dich einfach an die beschriebene Anleitung.
     
    Zuletzt bearbeitet: 24.02.2012
  6. waltari7, 24.02.2012 #6
    waltari7

    waltari7 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2012
    Nein, ich habs nicht aktiviert, standardmäßig ist es - denke ich mal - deaktiviert.
    Ich kann jetzt nicht nachschauen, da ich das Gerät nicht hier im Büro habe (wäre zu viel der Ablenkung ;-))

    Ja, das ist ein guter Plan.
    Der "Odys Space Clockworkmod Recovery Flasher" läuft auch unter WinXP?
     
  7. waltari7, 24.02.2012 #7
    waltari7

    waltari7 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2012
    Ich glaube, mit dem Programm PDA-Net (eine 2er Version, keine 3er) funktioniert das CWM !?
     
  8. papaurmel, 24.02.2012 #8
    papaurmel

    papaurmel Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    87
    Registriert seit:
    22.12.2011

    Läuft auch unter WINXP...

    Allerdings benötigst du USB Treiber. Guckst du hier für mehr Details...
     
  9. waltari7, 27.02.2012 #9
    waltari7

    waltari7 Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    2
    Registriert seit:
    16.01.2012
    Hallo papaurmel,

    so, ich habe nun das Cyanogen-ROM draufgeflasht, und alles (außer die Kamera) läuft wunderbar.
    Herzlichen Dank für Deine Hilfe!

    Walter
     
  10. papaurmel, 27.02.2012 #10
    papaurmel

    papaurmel Fortgeschrittenes Mitglied

    Beiträge:
    358
    Erhaltene Danke:
    87
    Registriert seit:
    22.12.2011

    Super, das freut mich. Die Kamera ist eh fürn Ar... :rolleyes:
     

Diese Seite empfehlen