1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

keine interetverbindung, wlan standby?

Dieses Thema im Forum "Asus Eee Pad Transformer Prime TF201 Forum" wurde erstellt von Teufel, 02.02.2012.

  1. Teufel, 02.02.2012 #1
    Teufel

    Teufel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    1
    Registriert seit:
    31.01.2012
    Hey, vielleicht ist es ja bloß eine einstellungssache. Aber immer wenn ich mein Prime ne Zeitlang nicht benutze, wird das W-Lan - Symbol unten grau und ich kann nichts mehr im Netz machen. Die Verbindung zum router bleibt allerdings bestehen. Mit meinem Handy hab ich das Problem nicht, ebenso mit keinem Rechner im Haus. Dass das W-Lan im Standby aktiviert bleiben soll, hab ich eingestellt.
    Kann mir das wer erklären?
    Gruß
    Teufel
     
  2. BornTec, 02.02.2012 #2
    BornTec

    BornTec Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    2
    Registriert seit:
    10.05.2011
    Welchen Energiemodus benutzt du?
    Also wenn du unten rechts auf die Uhr drückst, kommt doch die Auswahl, ausbalanciert, energiesparmodus usw.?

    Ich glaube das der Energiesparmodus sich mit einigen Routern nicht verträgt.
     
    Teufel bedankt sich.
  3. Teufel, 02.02.2012 #3
    Teufel

    Teufel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    1
    Registriert seit:
    31.01.2012
    Ich benutz den "Balanced-Mode" Aber ok, ist ne idee. Das werd ich mal testen. Ich werd mal alle Modi durchgehen und mal schauen, wie sich das gerät dann verhält.
     
  4. Teufel, 02.02.2012 #4
    Teufel

    Teufel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    1
    Registriert seit:
    31.01.2012
    So, ich habs jetzt mal in jedem Modus getestet. Überall das gleiche Spiel. W-Lan Symbol unten rechts wird grau und ich krieg keine Daten mehr ausm Netz. W-Lan verbindung besteht allerdings. So als wäre er zwar im W-Lan aber die Internetverbindung ist weg, aber sie ist noch da, Handy, Notebook und PC kommen weiterhin ins Internet.

    Asus Prime mit ICS
    HTC Desire mit Cyanogen
    Notebook mit XP
    PC mit Win 7
     
  5. Teufel, 03.02.2012 #5
    Teufel

    Teufel Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    1
    Registriert seit:
    31.01.2012
    Weiß keiner Rat ? Es ist bei jedem wlan so. Bei meinem Handy wird Symbol auch mal grau, aber sobald ich den Browser starte, wird es wieder blau und ich krieg wieder Verbindung. Bei dem Handy ist es so, dass es nur dann grün ist, wenn es Daten überträgt. Wenn es beim prime genau so ist, dann stellt es die Datenübertragung ein, bleibt aber mit den Router verbundenen.


    Hiiiiiiiiiiiiilfeeeeeee :crying:
     
  6. blaui111, 03.02.2012 #6
    blaui111

    blaui111 Fortgeschrittenes Mitglied

    Beiträge:
    372
    Erhaltene Danke:
    36
    Registriert seit:
    15.12.2010
    Phone:
    Samsung Galaxy Note 4
    Was ist denn bei dir am Prime bei den erweiterten Settings des WLan eingestellt?

    Ferner würde ich mal die Verbindung komplett entfernen, dann Router und Prime neustarten und die Verbindung über WPS herstellen....

    Just a Try


    Bye Blaui
     
  7. JaDoch, 03.02.2012 #7
    JaDoch

    JaDoch Android-Hilfe.de Mitglied

    Beiträge:
    91
    Erhaltene Danke:
    11
    Registriert seit:
    08.01.2012
    ...wie lässt sich wps aktivieren?
     
  8. Trollhammar, 03.02.2012 #8
    Trollhammar

    Trollhammar Android-Guru

    Beiträge:
    2,379
    Erhaltene Danke:
    575
    Registriert seit:
    06.01.2012
    Phone:
    Samsung Galaxy S3

    Versuch es mal mit Wifi Keep Alive. Das ist eine App, was das WLAN nicht in den Standby rutschen lässt, wenn der screen aus ist.
     
  9. blaui111, 03.02.2012 #9
    blaui111

    blaui111 Fortgeschrittenes Mitglied

    Beiträge:
    372
    Erhaltene Danke:
    36
    Registriert seit:
    15.12.2010
    Phone:
    Samsung Galaxy Note 4
    Aber gerade das kann man doch auch in den erweiterten Einstellungen einstellen... wlan stanby auf neverever...
     
  10. blaui111, 03.02.2012 #10
    blaui111

    blaui111 Fortgeschrittenes Mitglied

    Beiträge:
    372
    Erhaltene Danke:
    36
    Registriert seit:
    15.12.2010
    Phone:
    Samsung Galaxy Note 4
    Sorry, der Prime kann es wohl nicht via WPS, also musst du es leider per Hand herstellen...
     
    JaDoch bedankt sich.
  11. PätRich, 02.05.2012 #11
    PätRich

    PätRich Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    02.05.2012
    Hallo zusammen..
    habe das selbe Problem.... Lösung in der Zwischenzeit gefunden ??
     
  12. RainerG, 02.05.2012 #12
    RainerG

    RainerG Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    1
    Registriert seit:
    03.12.2010
    Phone:
    Sony Xperia Z1
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Hast du den Tipp von blaui111 mal überprüft?
    Unter den ASUS Benutzereinstellungen findet sich ein Menüpunkt "Disconnect network during sleep". Bei Aktivierung entsteht genau der beschriebene Effekt.

    Gruß
    Rainer
     

Diese Seite empfehlen