1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

keine Internetverbindung - quick settings

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von darthmarco, 15.01.2011.

  1. darthmarco, 15.01.2011 #1
    darthmarco

    darthmarco Threadstarter Android-Experte

    Beiträge:
    521
    Erhaltene Danke:
    96
    Registriert seit:
    18.11.2010
    Tablet:
    HP Touchpad
    Hallo zusammen,

    mein erstes Problem mit meinem Defy...
    ich nutze quick settings weil ich Internet hauptsächlich über Wlan nutze. heute wollte ich unterwegs die BL-Ergebnisse abrufen und kam nicht ins Netz.
    mobiles Netzwerk eingeschaltet
    Mobilfunkdaten sind aktiviert
    apn einstellungen sind auch richtig
    neustart brachte auch nichts..
    es kommt einfach keine Verbindung zustande ?? :(
    Hat jemand eine Idee???

    Vielen Dank im voraus..
     
  2. deimos, 15.01.2011 #2
    deimos

    deimos Android-Hilfe.de Mitglied

    Beiträge:
    66
    Erhaltene Danke:
    1
    Registriert seit:
    12.11.2010
    Ist evtl. WLAN aktiviert gewesen? Bei mir ist es (glaube ich) so, dass ich nicht übers Handynetz ins Internet komme, wenn WLAN aktiviert ist.
     
  3. darthmarco, 15.01.2011 #3
    darthmarco

    darthmarco Threadstarter Android-Experte

    Beiträge:
    521
    Erhaltene Danke:
    96
    Registriert seit:
    18.11.2010
    Tablet:
    HP Touchpad
    das habe ich auch schon gelesen, dass das mobilenetzwerk sich ausschaltet wenn wlan an ist. Aber Wlan habe ich ausgestellt....
    Danke für den Hinweis .. aber das ist es leider nicht ...
     
  4. hambam, 15.01.2011 #4
    hambam

    hambam Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    5
    Registriert seit:
    08.01.2011
    Phone:
    HTC HD2
    Mhhh... Vll liegt das auch an Quick Settings! Du kannst das nochmal neu installieren oder einfach mal n anderes Programm probieren...
    Hast du ne Custom Rom drauf oder ganz normale 2.1er, daran könnte es vll auch noch liegen?
     
  5. darthmarco, 15.01.2011 #5
    darthmarco

    darthmarco Threadstarter Android-Experte

    Beiträge:
    521
    Erhaltene Danke:
    96
    Registriert seit:
    18.11.2010
    Tablet:
    HP Touchpad
    die ganz normale rom ..
    was mir noch aufgefallen ist.. das ist jetzt quick settings speziell..
    bei 3g mobiles netzwerk steht kein apn konfiguriert ???
    aber ich mach ma ne neuinstallation von qs..

    edit: neuinstallation hat nichts gebracht .. komisch komisch ..
     
    Zuletzt bearbeitet: 15.01.2011
  6. was, 15.01.2011 #6
    was

    was Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    1
    Registriert seit:
    12.01.2011
    Quicksettings läuft bei mir tadellos.
     
  7. darthmarco, 16.01.2011 #7
    darthmarco

    darthmarco Threadstarter Android-Experte

    Beiträge:
    521
    Erhaltene Danke:
    96
    Registriert seit:
    18.11.2010
    Tablet:
    HP Touchpad
    gelöst... wlan an aus in verbindung mit datenverbindung...
    scheint ein bekannter softwarebu zu sein...
     

Diese Seite empfehlen