1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Keine Lokalisierung gefunden

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von Onkel1960, 27.05.2012.

  1. Onkel1960, 27.05.2012 #1
    Onkel1960

    Onkel1960 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    25.11.2011
    Hallo Leute,
    ich nutze das Samsung GT-I5800 nun habe ich nach einem Update auf Android 2.2 das Problem da ich immer die Meldung "keine Lokalisierung gefunden bekomme. Kann mir bitte jemand bei dem Problem helfen.

    mfg
    Onkel1960
     
  2. email.filtering, 27.05.2012 #2
    email.filtering

    email.filtering Gast

    Wer oder was bringt diese Meldung? Zweckdienliche Hinweise (wie z.B. die genaue Angabe der (Gesamt)Software; ein ANruf bei *#1234# macht Dich schlau) wären sehr wünschenswert.
     
  3. Onkel1960, 29.05.2012 #3
    Onkel1960

    Onkel1960 Threadstarter Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    0
    Registriert seit:
    25.11.2011
    Hallo zusammen,
    ich benötige die Lokalisierung für das App GPSies. Ich habe inzwsichen den Fehler gefunden aber leider noch keine Lösung:

    Ich habe ein Firnware Update durchgeführt und nun die Version 2.2 auf dem Gerät. Leider funktioniert nun "GPS optimisation" nicht mehr. Ohne dieses App hat die Navigation auf der alten Firnwareversion auch nicht funktioniert.

    email.filering - Bei deinem Vorschlag 1234 anzurufen kam folgendes herraus: PDA:I5800XXJPM, Phone: I5800XXJP4, CSC: I5800XXJPJ und Build Info: 2011.02

    mfg
    Onkel1960
     
    Zuletzt bearbeitet: 29.05.2012
  4. email.filtering, 29.05.2012 #4
    email.filtering

    email.filtering Gast

    Nun ja, die Frage ist wohl, ob man diese App bei der 2.2er überhaupt benötigt? Dazu sollte man sich mal den sehr umfangreichen GPS-Thread vorknöpfen.

    Zur (Gesamt)Software wäre noch zu sagen, dass die letzte bekannte Version nicht die sehr verbreitete XXJPM, sondern die XXJPU, nein, genau genommen die BAJP6 ist. Daher sollte man auch über ein Update nachdenken.
     

Diese Seite empfehlen