1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Keine SIM-Pin Abfrage nach Recovery Reboot

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von ut4you, 21.05.2011.

  1. ut4you, 21.05.2011 #1
    ut4you

    ut4you Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    15
    Registriert seit:
    23.04.2011
    Hi Leute,
    mir ist heute aufgefallen, dass nach einem Reboot über das Recovery Menü keine SIM-Pin abgefragt wird und direkt kompletter Zugriff auf das System da ist. Ist das normal? Ich dachte bisher immer die PIN wäre zur Sicherheit da, damit man eben nicht einfach so auf das Handy und die ganzen Inhalte zugreifen kann?

    Zu meiner Vorgehensweise: Defy ausschalten -> Akku kurz rausnehmen -> ins Recovery booten -> Reboot auswählen

    Das Ganze lässt sich auch reproduzieren.

    Android Version ist noch original Eclair 2.51.

    Könnt ihr das bei euch auch beobachten oder was ist bei mir schiefgelaufen?
     
  2. BornBad, 21.05.2011 #2
    BornBad

    BornBad Junior Mitglied

    Beiträge:
    28
    Erhaltene Danke:
    0
    Registriert seit:
    04.12.2010
    neustart heisst doch, dass das handy vorher auch an, und die sim entsperrt war.
    das ist bei recovery-reboot so.

    edit: ich hab mal testweise im reboot die sim gewechselt, da fragt android schön ordentlich nach dem pin. also alles ok.
     
    Zuletzt bearbeitet: 21.05.2011
  3. ut4you, 21.05.2011 #3
    ut4you

    ut4you Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    15
    Registriert seit:
    23.04.2011
    Also Neustart heißt hier, dass ich das Handy vorher schon mal ausgeschalten hab und dann halt wieder angeschalten.

    Aber wenn das ein normales Verhalten ist, finde ich das ziemlich dämlich. Dann kann man die Pin ja auch gleich weglassen. Es passiert ja wohl eher dass ich das komplette Handy verliere, als dass mir meine Sim-Karte abhanden kommt
     
  4. Edrahil, 21.05.2011 #4
    Edrahil

    Edrahil Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    3
    Registriert seit:
    09.04.2011
    mir ist das bisher nur aufgefallen, wenn ich das handy im flugzeugmodus ausgeschaltet habe und dann wieder ein, dass dann keine pinabfrage kam - sonst immer. oder versteh ich da was falsch?
     

Diese Seite empfehlen