1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

keine Updates mehr, hängender Download

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von Thorbjoern, 15.09.2009.

  1. Thorbjoern, 15.09.2009 #1
    Thorbjoern

    Thorbjoern Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.09.2009
    Hallo,

    mein G1 hat seit einiger Zeit das Problem, dass die automatischen Updates für installierte Anwendungen nicht mehr funktionieren. Außerdem starten Updates von Applikationen nicht mehr, sondern stehen mit "Download wird gestartet" und leerem Downloadbalken da und warten. Erst wenn ich das Gerät neu starte, legt der DL los. Die Notifikation zu den Updates ist aktiviert, und bis vor zwei, drei Wochen habe ich regelmäßig Updates angeboten bekommen.
    Ich habe das G1 komplett zurück gesetzt, woraufhin die Installtion der Anwendungen problemlos und schnell durchlief. Seitdem hängt das Gerät wieder. Im Market werden mir alle Anwendungen angezeigt, die Suche funktioniert, nur der DL nicht. Hat jemand so etwas schon erlebt?

    Gruß
    TH
     
  2. winne, 15.09.2009 #2
    winne

    winne Android-Guru

    Beiträge:
    3,788
    Erhaltene Danke:
    644
    Registriert seit:
    09.05.2009
    Phone:
    S60
    Wearable:
    Pebble schwarz
    Hatte ich letztens auch, betraf aber nur bestimmte Anwendungen. Download mehrfach abgebrochen und neu gestartet. Irgendwann war ich durch. War allerdings beim kompletten Neuaufsetzen eines G1 nach Root und ca. 30 Installationen.

    Google bastelt am Markt, also geben wir Google die Schuld. :D

    Gruß Winne
     
  3. Thorbjoern, 15.09.2009 #3
    Thorbjoern

    Thorbjoern Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.09.2009
    Das hätte ich sowieso gemacht! ;)
     
  4. brotbuexe, 15.09.2009 #4
    brotbuexe

    brotbuexe Android-Experte

    Beiträge:
    486
    Erhaltene Danke:
    138
    Registriert seit:
    13.09.2009
    hier das gleiche vielleicht ueberlastet, irgendwann gings dann wieder.
     
  5. MysteriousDiary, 16.09.2009 #5
    MysteriousDiary

    MysteriousDiary Android-Experte

    Beiträge:
    625
    Erhaltene Danke:
    176
    Registriert seit:
    19.08.2009
    Ich habe das Problem schon länger, allerdings nur über Wlan. Wenn ich es über 2g/3g herunterlade funktioniert es einwandfrei, ebenso wenn ich das Telefon eine weile liegen lasse und das WLAN dann irgendwann in den Standby geht.

    Meine Vermutung ist ja das man für reibungslose Updates über das WLAN noch irgendwelche Ports weiterleiten muss. Da ich zu dieser These aber nirgends etwas finden konnte bleibt es auch nur eine Vermutung meinerseits :)

    Bis dahin werde ich für Downlaods und Updates aus dem Market immer WLAN deaktivieren - dann funktioniert es in der Regel auch sehr zügig.
     

Diese Seite empfehlen