1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Keine USB-Verbindung mehr unter Linux

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von allesneumachtdermai, 14.05.2012.

  1. allesneumachtdermai, 14.05.2012 #1
    allesneumachtdermai

    allesneumachtdermai Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    7
    Registriert seit:
    28.05.2009
    Sorry für die profane Frage, aber ich habe das blöde Gefühl, dass ich etwas triviales falsch mache. Ich weiß aber nicht, was.

    Ich habe gestern ein paar Fotos mit dem Fon geschossen.

    (Nebenkriegsschauplatz: Die Fotos von gestern werden in der Gallery nicht mehr angezeigt, alle anderen schon. Sie sind laut Astro neben den anderen im selben Verzeichnis und alle mit der Stock-App gemacht. Wenn ich sie in Astro öffne, kann ich sie mir ansehen... -> Mal wieder ein Bug!)

    So will ich mir nun heute die Fotos per USB runterziehen. Hat ja immer funktioniert. Handy eingesteckt -> nichts (Ubuntu 11.10 und 12.04, zwei versch. Rechner)! Kein Ordner öffnet sich, per lsusb ist auch nichts zu sehen. Im Handy ist "USB als Massenspeicher nutzen" an.

    Geht das nicht mehr mit der aktuellen StockROM? War das nicht mal so, dass das out-of-the-Box ging?

    Bin ich jetzt zu blöd oder ist das Handy kaputt?

    Danke vorab!

    EDIT: Kann es sein, dass es reine USB-Ladekabel gibt? Kann das wahr sein?
    EDIT2: Mein Archos wird über das selbe Kabel erkannt, kann also nicht sein, dass es am Kabel liegt.
     
    Zuletzt bearbeitet: 14.05.2012
  2. allesneumachtdermai, 14.05.2012 #2
    allesneumachtdermai

    allesneumachtdermai Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    118
    Erhaltene Danke:
    7
    Registriert seit:
    28.05.2009
    Funktioniert bei Euch über USB die Verbindung mit der aktuellen StockROM noch problemlos (unter Windows)?

    Ich habe den blöden Verdacht, dass das seit dem Update nicht mehr geht.
     
  3. Chania, 14.05.2012 #3
    Chania

    Chania Android-Experte

    Beiträge:
    816
    Erhaltene Danke:
    228
    Registriert seit:
    13.11.2011
    Zumindest zu deiner letzten Frage kann ich ganz klar ja sagen. Ich hatte seit dem Update keine Probleme mehr mit USB-Verbindung, sowohl als im Datenträgermodus als auch im Sync.
     

Diese Seite empfehlen