1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Keine USB-Verbindung mehr

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von Mammu, 21.04.2011.

  1. Mammu, 21.04.2011 #1
    Mammu

    Mammu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2011
    Hallo Defy Freunde :D

    Seit ein paar Tagen wird mein Defy nicht mehr am PC erkannt!
    Vorher ging alles, also es liegt nicht an den Treibern.
    Ich stecke das Phone ein und nicht passiert. Das Defy erkennt keine Verbindung (lädt also auch nicht) und am PC wird ebenso nix angezeigt.

    Könnt Ihr mir helfen?


    Danke euch :thumbsup:
     
  2. henkholland, 21.04.2011 #2
    henkholland

    henkholland Fortgeschrittenes Mitglied

    Beiträge:
    334
    Erhaltene Danke:
    29
    Registriert seit:
    14.12.2010
    Mammu, was hat sich geàndert zwischen heute und `vor ein par tagen`?

    Andere usb port am PC benutzt?
    Andere USB kabel benutzt?

    Es ladet noch am 220-230 oder?
     
  3. Mammu, 21.04.2011 #3
    Mammu

    Mammu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2011
    Hat sich gar nix geändert. An den Ports kann es auch nicht liegen, andere USB Geräte funktionieren. Das Kabel kann es eigentlich auch nicht sein, weil es am Strom funktioniert.

    Was meinst du mit 220-230?


    Danke für die Hilfe bisher!
     
  4. Paprikaschote, 21.04.2011 #4
    Paprikaschote

    Paprikaschote Android-Experte

    Beiträge:
    673
    Erhaltene Danke:
    171
    Registriert seit:
    25.01.2011
    Ob Du mit Netzstecker und USB-Kabel noch normal laden kannst...
     
  5. Nobuddy0816, 21.04.2011 #5
    Nobuddy0816

    Nobuddy0816 Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    43
    Registriert seit:
    28.03.2011
    Mein Auto fährt nich mehr, warum?
    Paar mehr Infos wären ganz hilfreich!!?

    - Welche Hardware (Rechner) wird verwendet?
    - Betriebssystem?
    - Wird ein HUB verwendet (aktiv/passiv)?
    - Defy mit welcher Android-Version?

    Auch wenn der Rechner das Gerät nich erkennt, sollte trotzdem Strom über den USB-Port fließen, also das Defy zumindest geladen werden.

    Lösungsansätze:

    - USB-Port am Rechner und/ oder am Defy prüfen (leicht wackeln und schauen, ob die Ladung zumindest "anspringt").
    - Kabel und deren Stecker prüfen (defekt?)
    - Anderes USB-Gerät am Port anschliueßen und schauen, ob's entsprechend erkannt und geladen wird.
    - Treiber (aktuell!) nochmal installieren, alten vorher deinstallieren.
    - Unterschiedliche USB-Zustände am Defy durchprobieren, ggf. mit Debug-Modus.
    - In der Registry des Rechners die bisher gemounteten USB-Geräte entfernen, Rechner neustarten und Gerät(e) neu einrichten lassen.
     
  6. Mammu, 21.04.2011 #6
    Mammu

    Mammu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2011
    @ Paprikaschote
    Per Strom ja, PC nein.

    - 7
    - nein
    - Ori 2.1

    Das Defy blinkt auf, wenn ich es am PC anschließe, doch es zeigt nichts zum Laden an und der PC macht auch keine Macken, aber ich werde deine Lösungsansätze mal durch probieren, danke! :)
     
  7. Nobuddy0816, 21.04.2011 #7
    Nobuddy0816

    Nobuddy0816 Erfahrener Benutzer

    Beiträge:
    159
    Erhaltene Danke:
    43
    Registriert seit:
    28.03.2011
    Blinkt auf heißt was konkret?

    Die Weiße LED geht an, oder das Display leuchtet auf und geht dann wieder aus (standby) :huh:
     
  8. Mammu, 22.04.2011 #8
    Mammu

    Mammu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2011
    Das Display geht an :)

    Gesendet mit der Android-Hilfe.de-App
     
  9. Mammu, 24.04.2011 #9
    Mammu

    Mammu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2011
    Habe leider immernoch das Problem.
    Defy Display wird erhellt, wenn ich es an den PC anschließe, doch PC erkennt nix und Defy zeigt auch nichts von einer USB Verbindung an.
    Kann es vllt an den Einstellungen liegen?

    und @ Nobuddy
    Habe deinen letzten Punkt nicht ganz verstanden, den Rest habe ich getan, doch es hat nichts gebracht.
     
  10. HerrTröt, 24.04.2011 #10
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
    Hm....

    Ich bin ja nicht so ganz sicher,aber hast du mal nen Factory Reset / Wipe versucht? Dabei gehen aber alle deine Daten verloren.
     
  11. DeHub, 24.04.2011 #11
    DeHub

    DeHub Android-Experte

    Beiträge:
    871
    Erhaltene Danke:
    52
    Registriert seit:
    29.06.2010
    Hast du mal nen andren usb port probiert?
     
  12. Jukez, 24.04.2011 #12
    Jukez

    Jukez Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    3
    Registriert seit:
    27.03.2011
    Phone:
    Motorola Defy
    Hallo, hab ein problem mit meinem Defy..

    Wenn ich mein Defy mit meinem PC verbinde, passiert nichts, defy lädt auch nicht auf. Wenn ich mein Defy neustarte funktioniert es wieder..

    Nach 1-2 Stunden funktionierts wieder nicht.. an was kann das liegen..

    kann es an meinem Taskiller liegen? :blink:

    Danke schon mal!




    MfG:)
     
  13. Mammu, 24.04.2011 #13
    Mammu

    Mammu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2011
  14. Mammu, 24.04.2011 #14
    Mammu

    Mammu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2011
    @ HerrTröt
    Ich habe mein Defy jetzt neugestartet und es wird wieder erkannt.
    Wenn es wieder nicht funktioniert, werde ich das mal probieren, danke!

    @ DeHub
    Ja, trotzdem danke :)
     
  15. Jukez, 24.04.2011 #15
    Jukez

    Jukez Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    3
    Registriert seit:
    27.03.2011
    Phone:
    Motorola Defy
  16. Mammu, 24.04.2011 #16
    Mammu

    Mammu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2011
    Stimmt, habe auch einen Taskkiller installiert und führ den stündlich aus. Könnte daran liegen ;)
     
  17. HerrTröt, 24.04.2011 #17
    HerrTröt

    HerrTröt Android-Experte

    Beiträge:
    534
    Erhaltene Danke:
    153
    Registriert seit:
    21.03.2011
  18. Mammu, 24.04.2011 #18
    Mammu

    Mammu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2011
    Hmmm, ich habe jetzt das Problem, dass der Homebutton nicht funktioniert, das heißt, dass wenn ich ihn drücke, der Bildschirm kurz schwarz wird und dann wieder normal, doch er geht nicht auf den Startscreen zurück und ich habe kein Netz mehr und oben in der Leiste eine Speicherkarte mit einem Warndreieck...

    Was soll denn das jetzt? :roll:
     
  19. Jukez, 24.04.2011 #19
    Jukez

    Jukez Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    3
    Registriert seit:
    27.03.2011
    Phone:
    Motorola Defy
    hast du irgendwas installiert?
    reboote mal dein defy..
     
  20. Mammu, 25.04.2011 #20
    Mammu

    Mammu Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    90
    Erhaltene Danke:
    4
    Registriert seit:
    03.04.2011
    Habe nichts Neues installiert und auch schon rebooted, doch hat sich nichts verändert.

    Habe auch mal den LauncherPro deinstalliert, doch hilft alles nix...

    // Außerdem leuchtet die weiße Lampe, wenn das Handy aus ist, obwohl der Akku bei ungf. 20% liegt.
     
    Zuletzt bearbeitet: 25.04.2011

Diese Seite empfehlen