1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Keine Verbindung vom Handy zum Laptop mit dem Datenkabel

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Bella1411, 19.06.2011.

  1. Bella1411, 19.06.2011 #1
    Bella1411

    Bella1411 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    1
    Registriert seit:
    19.06.2011
    Hallo zusammen,
    ich kann seit ein paar Tagen, mein Galaxy S I9000 nicht mehr mit dem Laptop über das Datenkabel vernbinden. Da ich seit gestern das S2 I9100 habe, möchte ich nun ein Backup machen um mein neues Handy mit meinen Daten zu aktualisieren. An was kann es liegen, dass es nicht mehr funktioniert?

    Freue mich auf eure Antworten und hoffe ich habe es verständlich geschrieben :laugh:
     
  2. smudorudi, 19.06.2011 #2
    smudorudi

    smudorudi Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    72
    Registriert seit:
    16.08.2010
    Was hast du denn unter "Einstellungen "-> "drahtlos und Netzwerk"-> "USB-Einstellungen" eingestellt?
    Mal nen anderen USB-Port ausprobiert?
     
  3. Bella1411, 19.06.2011 #3
    Bella1411

    Bella1411 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    1
    Registriert seit:
    19.06.2011
    Okay, habe es versucht. Funktioniert alles nicht. Bekomme am Laptop immer die Meldung. "USB-Gerät wurde nicht erkannt"

    Und bei den anderen Ports kommt die selbe Meldung :(
     
  4. smudorudi, 19.06.2011 #4
    smudorudi

    smudorudi Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    72
    Registriert seit:
    16.08.2010
    mal die Treiber für das SGS am PC neu installiert? In Kies unter "Werkzeuge" " treiber installieren"
    Edit: welche Daten willst du denn sichern, bzw. auf dein SGS2 übertragen?
     
    Zuletzt bearbeitet: 19.06.2011
  5. Bella1411, 19.06.2011 #5
    Bella1411

    Bella1411 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    1
    Registriert seit:
    19.06.2011
    Leider funktioniert es auch so nicht... alle treiber wurden neu installiert. Möchte die Nummern, Bilder, Videos, Musik usw. Übertragen.
     
  6. smudorudi, 19.06.2011 #6
    smudorudi

    smudorudi Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    72
    Registriert seit:
    16.08.2010
    ok, deine Kontakte werden automatisch mit deinem S2 synchronisiert wenn du sie als "Googlekontakt" gespeichert hast. Wenn nicht gehst du auf Kontakte, über die Menütaste auf "import/export" und exportierst deine Kontakte auf die sd-karte. Dann das gleiche nochmal nur mit importieren und als "Googlekontakt" speichern.


    Somit sollten all deine Kontakte auf dem google-server liegen und automatisch mit deinem S2 synchronisiert werden.

    Bilder, Videos, Musik etc. kannst du auf eine externe sd kopieren, falls du eine hast, ansonsten per bluetooth etc, auf dein S2 übertragen.

    Alternativ kannst du dir auch ein dropbox Konto o.ä einrichten und die Dateien dort hochladen. Dann kannst du mit deinem S2 ebenfalls darauf zugreifen bzw. von Dropbox herunterladen
     
    Zuletzt bearbeitet: 19.06.2011
  7. yglodt, 19.06.2011 #7
    yglodt

    yglodt Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    16
    Registriert seit:
    22.07.2009
    Phone:
    HTC Desire
    Ich habe dieses Problem auch schon eine Weile, und trotz intensivem Suchen noch keine Lösung gefunden.

    Das Handy steht im Modus "Verbindungsart beim Anschliessen wählen".

    Nicht mal als Massenspeicher wird das SGS erkannt, auch nicht wenn der Verbindungsmodus darauf festgesetzt wurde.

    Was ich sonst noch ausprobiert habe:


    • Kies neu installieren
    • Nur den Treiber neu installieren
    • Letzte Version von Kies auf 2. Laptop installieren (wo Kies noch nie drauf war. Nach installation SGS eingestöpselt: Keine Verbindung, nicht mal als Massenspeicher)
    • Verbindungs-Modus auf Kies festsetzen
    • ...
    @Admin: Falls es tatsächlich eine Patentlösung für dieses Problem gibt, bitte pinnen.
     
    Zuletzt bearbeitet: 19.06.2011
  8. smudorudi, 19.06.2011 #8
    smudorudi

    smudorudi Android-Experte

    Beiträge:
    480
    Erhaltene Danke:
    72
    Registriert seit:
    16.08.2010
    habt ihr mal Kies restlos gelöscht, inkl. den registry überbleibseln, und dann neu installiet? Gibt dafür n tool von Samsung, findet ihr in den Kies faq.
    http://www.android-hilfe.de/kies-pr...ng-galaxy-s/113079-kies-faq-fuer-das-sgs.html

    Voraussetzung das Kies richtig kommunizieren kann mit eurem Handy ist außerdem Microsoft Devicecenter (Vista, 7) / activesync(XP), und .netframework3.5 oder höher.
    Mal überprüfen ob ihr die aktuellsten Versionen drauf habt, bzw. ein windowsupdate ausführen.
     
  9. HTCDesire, 19.06.2011 #9
    HTCDesire

    HTCDesire Android-Guru

    Beiträge:
    2,683
    Erhaltene Danke:
    474
    Registriert seit:
    13.05.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Hast du das Telefon schon mal neu gestartet?

    Gesendet mit der Android-Hilfe.de-App
     
  10. Bella1411, 19.06.2011 #10
    Bella1411

    Bella1411 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    1
    Registriert seit:
    19.06.2011
    Bei mir kann das problem nicht an "kies" liegen. Mit dem SGS 2 hab ich keinerlei probleme. Der Laptop findet das SGS 1 nicht. Er kann es nciht finden. ich befürche, dass es am handy liegt.
     
  11. mcdaniels, 20.06.2011 #11
    mcdaniels

    mcdaniels Android-Experte

    Beiträge:
    636
    Erhaltene Danke:
    154
    Registriert seit:
    03.06.2011
    Hallo
    HTC Desire schrieb:
    Ich für meinen Teil hatte das auch schon bei einem SGS. Es wurde in Kies nicht erkannt. Nicht ma Standpc nicht am Laptop.

    Der Massenspeichermodus hat auch nicht funktioniert.

    Welche OS hast du denn installiert? Findest du unter Einstellungen -> Telefoninfo.

    LG
    Daniel
     
  12. mein.Galaxy, 20.06.2011 #12
    mein.Galaxy

    mein.Galaxy Erfahrener Benutzer

    Beiträge:
    152
    Erhaltene Danke:
    19
    Registriert seit:
    24.05.2011

    Ich vermute, es liegt an der aktuellen KIES-Version und dem SGS 1.
    Bei meinem Laptop funktioniert das auch nicht immer. Meistens muss ich über KIES die Treiber neu installieren bevor die Verbindung hergestellt werden kann.
     
  13. Bella1411, 20.06.2011 #13
    Bella1411

    Bella1411 Threadstarter Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    1
    Registriert seit:
    19.06.2011
    So meine Lieben.... auch wenn es mir jetzt wirklich peinlich ist.... ich habe das Handy aus- und wieder eingeschaltet. Es hat funktioniert :blushing:

    Trotzdem vielen lieben dank euch allen :)
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung mit laptop verbinden

    ,
  2. samsung ga mit Laptop verbinden

    ,
  3. laptop mit handy verbinden usb