1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

keine Verbindung zu FritzBox WLAN

Dieses Thema im Forum "Dell Streak 7 Forum" wurde erstellt von fbusse, 04.05.2012.

  1. fbusse, 04.05.2012 #1
    fbusse

    fbusse Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    04.05.2012
    Tablet:
    Dell Streak 7
    Auf dem Streak ist airplane mode OFF. Wenn ich WLAN einschalte, erkennt er die FritzBox Router mit guter Signalstärke (2 bis 3 Linien).

    Eine Weile meldet der Streak "Obtaining IP address...", dann wechselt er auf "Disabled, secured with WPA/WPA2 PSK".

    In der FritzBox ist der DHCP-server ON, außer dem Streak mit seiner MAC-Adresse und guter Signalstärke (aber als "nicht verbunden") ist kein anderes WLAN-Gerät in Reichweite.

    Andere Geräte (Handy, Laplop) haben mit derselben FritzBox keine Schwierigkeiten, mit anderen WLANs (auch WPA/WPA2) stellt der Streak ohne Probleme eine Verbindung her.

    Irgendeine Idee, wo ich suchen sollte?
     
  2. TimoBeil, 04.05.2012 #2
    TimoBeil

    TimoBeil Ehrenmitglied

    Beiträge:
    5,869
    Erhaltene Danke:
    3,531
    Registriert seit:
    20.09.2010
    Meist sind es irgendwelche Zeichen im Verschlüsselungscode, die eine der Parteien nicht richtig umsetzt. Klingt doof, hat mir aber schon oft geholfen: Verschlüsselung kurzzeitig ausschalten - verbindet er sich daraufhin ordnungsgemäß, führt kein Weg an einer Passwortänderung vorbei.
     
    fbusse bedankt sich.
  3. fbusse, 05.05.2012 #3
    fbusse

    fbusse Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    1
    Registriert seit:
    04.05.2012
    Tablet:
    Dell Streak 7
    War zwar nicht die richtige Lösung, aber ein Hinweis in die richtige Richtung, nämlich zu irgendwie inkompatiblen WLAN-Einstellungen:

    In der FritzBox war der DHCP-Server so konfiguriert, dass er nur zwei (eher unübliche) IP-Adressen herausgab - und damit kam offenbar der Streak nicht klar: Jetzt hat er die XXX.XXX.XXX.1 - und läuft und läuft und läuft... :cool2:

    Übrigens hatte ich in der Zwischenzeit mit einem anderen Android-Gerät unter Froyo exakt dasselbe Problem. Schaun' mer mal, wie das nach dem Systemupdate auf Honeycomb aussieht...

    [Update zu Honeycomb] Jetzt tut's auch mit den unüblicheren IPs.
     
    Zuletzt bearbeitet: 05.05.2012
    TimoBeil bedankt sich.

Diese Seite empfehlen