1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Keine Verbindung zu Kies 2.1.1

Dieses Thema im Forum "Samsung Kies / SmartSwitch - Probleme und Lösungen" wurde erstellt von ulli!, 02.01.2012.

  1. ulli!, 02.01.2012 #1
    ulli!

    ulli! Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2012
    Hallo,
    habe heute (auch aufgrund des Forums) das Samsung S 9003 für meine Freundin gekauft und wollte (wegen Flash) das Android FW-Update machen.

    Ich habe Kies unter Win 7 64bit als Administrator in C: installiert, als Administrator gestartet und das Samsung verbunden.
    Nachdem es erst nicht wollte habe ich immer wieder die Verbindungsfehler-Suche gestartet. Irgendwann ging es dann auch, hab das Firmware update durchgeführt.
    Als dann am Handy dieser Android-Bauarbeiter am Werk war, brach in Kies die Verbindung zusammen mit dem Kommentar ich solle das USB-Kabel neu anstecken.
    Mit dem Gedanken einen 230 euro teuren Briefbeschwerer zu haben bin ich eine Rauchen gegangen.

    Hab dann das Handy neugestartet und es ging dann zum Glück noch mit Android 2.1 wie vorher.

    Mittlerweile geht gar kein Verbinden mehr mit dem PC und ich bin leicht genervt.
    Die Gerätetreiberinstallation sagt:
    Bluetooth-Peripherie-Gerät: Es wurde kein Treiber gefunden.
    SAMSUNG SAMSUNG_Android: Gerät entfernt

    Vielleicht kann mir wer helfen, würde mich erfreuen.
     
  2. ulli!, 02.01.2012 #2
    ulli!

    ulli! Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2012
    Mittlerweile bin ich soweit, dass das Gerät synchronisierbar ist (Kontakte) aber beim Firmwareupdate, kommt das Download-Fenster, danach das FW-Update Vorbereitungsfenster und danach ist Schluss ohne irgendeine Meldung.
     
  3. ulli!, 02.01.2012 #3
    ulli!

    ulli! Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2012
    Hab es immernoch nicht hinbekommen,
    anscheinend soll das mit odin ja besser funktionieren.
    Wenn ich eine originale Firmware draufflashe per Odin, geht dann meine Garantie verloren?
     
  4. hulkhardy1, 02.01.2012 #4
    hulkhardy1

    hulkhardy1 Android-Guru

    Beiträge:
    2,465
    Erhaltene Danke:
    476
    Registriert seit:
    30.12.2011
    Phone:
    Samsung Galaxy S5
    Tablet:
    Samsung Galaxy Tap A LTE
    Wenn du ne originale FW nimmst wohl nicht, da ja niemand feststellen kann wie die FW auf das Galaxy gekommen ist. So sehe ich das auf jeden Fall!
     
    ulli! bedankt sich.
  5. ulli!, 02.01.2012 #5
    ulli!

    ulli! Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2012
    Ok dann werd ich das probieren.
    Odin3 v.1.85 hab ich von chip.de runtergeladen
    Wo bekomme ich die originale aktuelle Android Version fürs 9003 her?
     
  6. ulli!, 02.01.2012 #6
    ulli!

    ulli! Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2012
    habs jetz nochmals mit kies probiert. nachdem er alles heruntergeladen hat und das samsung den arbeiter zeigt, is das handy nichtmehr ansprechbar laut pc
    frustriert mich
     
  7. hulkhardy1, 02.01.2012 #7
    hulkhardy1

    hulkhardy1 Android-Guru

    Beiträge:
    2,465
    Erhaltene Danke:
    476
    Registriert seit:
    30.12.2011
    Phone:
    Samsung Galaxy S5
    Tablet:
    Samsung Galaxy Tap A LTE
  8. ulli!, 02.01.2012 #8
    ulli!

    ulli! Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2012
    falls ich was kaputt mache, ist das alles wieder reparabel?
    und brauch ich da kein gingerbread vorflashzeugs? hab derzeit noch android 2.2 drauf
    desweiteren, soll ich die datei wo einlesen
    pit,pda,phone,csc?
    bootloader wohl eher nicht
     
    Zuletzt bearbeitet: 02.01.2012
  9. hulkhardy1, 02.01.2012 #9
    hulkhardy1

    hulkhardy1 Android-Guru

    Beiträge:
    2,465
    Erhaltene Danke:
    476
    Registriert seit:
    30.12.2011
    Phone:
    Samsung Galaxy S5
    Tablet:
    Samsung Galaxy Tap A LTE
  10. ulli!, 02.01.2012 #10
    ulli!

    ulli! Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2012
    Soll ich jetz die XXKPN vom ersten link benutzen, oder ist das nur ein Update (ist auch nur eine Datei)?
    Oder muss ich alles Schrittweise flashen, wo soll ich denn dann da anfangen?
    Tut mir leid für die blöden Fragen, aber ich bin derzeit bisschen verwirrt.
     
  11. hulkhardy1, 02.01.2012 #11
    hulkhardy1

    hulkhardy1 Android-Guru

    Beiträge:
    2,465
    Erhaltene Danke:
    476
    Registriert seit:
    30.12.2011
    Phone:
    Samsung Galaxy S5
    Tablet:
    Samsung Galaxy Tap A LTE
    So hier ist ein Video wie es geht, ist zwar das i9000 aber im prinzip das selbe bei dir:
    sorry moment war falscher Link
    ok jetzt hier:
     
    Zuletzt von einem Moderator bearbeitet: 19.06.2015
  12. hulkhardy1, 02.01.2012 #12
    hulkhardy1

    hulkhardy1 Android-Guru

    Beiträge:
    2,465
    Erhaltene Danke:
    476
    Registriert seit:
    30.12.2011
    Phone:
    Samsung Galaxy S5
    Tablet:
    Samsung Galaxy Tap A LTE
    Steht doch genau da das du beide brauchst:
    Zitat:
    Besucht diesen Thread des XDA Developers Forum und ladet euch die beiden Gingerbread ROMs I9003XXKPE (Download – PW: samfirmware.com) und I9003XXKPH (Download – PW: samfirmware.com) runter. Eine Installation von I9003XXKPH setzt eine funktionierende Version von I9003XXKPE voraus!
     
  13. simple-red, 02.01.2012 #13
    simple-red

    simple-red Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    9
    Registriert seit:
    23.12.2011
    Tablet:
    Amazon Kindle Fire HDX 7
    Aber wieso sollte er noch auf
    I9003XXKPH
    gehen?
    Da gibt es doch schon was neueres.
     
  14. Merlinator, 02.01.2012 #14
    Merlinator

    Merlinator Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    9
    Registriert seit:
    28.11.2011
    er muss zuerst die 2.3.4 (KPH) installieren und dann kann er auf die schön stabile 2.3.6 (KPQ) updaten.
     
  15. simple-red, 03.01.2012 #15
    simple-red

    simple-red Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    9
    Registriert seit:
    23.12.2011
    Tablet:
    Amazon Kindle Fire HDX 7
  16. Merlinator, 03.01.2012 #16
    Merlinator

    Merlinator Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    9
    Registriert seit:
    28.11.2011
    wenn denn Kies funktionieren würde - Ulli schrieb dass das nicht klappt.
    Bleibt nur Odin.
     
  17. hulkhardy1, 03.01.2012 #17
    hulkhardy1

    hulkhardy1 Android-Guru

    Beiträge:
    2,465
    Erhaltene Danke:
    476
    Registriert seit:
    30.12.2011
    Phone:
    Samsung Galaxy S5
    Tablet:
    Samsung Galaxy Tap A LTE
    Genau das war ja das Problem da ja nix über Kies geht! Außerdem will er ja die Garantie net verlieren und die PDA Datei mit 2.3.6 ist ja russisch also noch nichts offizielles!
     
  18. simple-red, 03.01.2012 #18
    simple-red

    simple-red Android-Hilfe.de Mitglied

    Beiträge:
    89
    Erhaltene Danke:
    9
    Registriert seit:
    23.12.2011
    Tablet:
    Amazon Kindle Fire HDX 7
    O.k. hatte ich "vergessen". Aber er kann sich die 2.3.4 sparen und als 2.tes die 2.3.5 drauftun. Dann ist er auf der aktuellen deutschen.
    Die 2.3.6 lief auf Anhieb in deutsch bei mir und Kies meint das es diesr Firmware nicht unterstützt. Syncro und sowas klappt.
     
  19. ulli!, 03.01.2012 #19
    ulli!

    ulli! Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2012
    und wie komm ich jetz von froyo auf gingerbread? :)
     
  20. hulkhardy1, 03.01.2012 #20
    hulkhardy1

    hulkhardy1 Android-Guru

    Beiträge:
    2,465
    Erhaltene Danke:
    476
    Registriert seit:
    30.12.2011
    Phone:
    Samsung Galaxy S5
    Tablet:
    Samsung Galaxy Tap A LTE
    Das ist doch Gingabread! Welche Version hast du jetzt drauf? Die 2.3.4 oder die 2.3.5?
     

Diese Seite empfehlen