1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

keine Verbindung zu vista mit mein hannspad

Dieses Thema im Forum "HANNspree HANNSpad (SN10T1) Forum" wurde erstellt von wiegand2000, 27.01.2012.

  1. wiegand2000, 27.01.2012 #1
    wiegand2000

    wiegand2000 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    Hallo zusammen,
    Ich habe mir ein geflashtes hannspad sn10t1 bei ebay ersteigert.
    Android 3.01 ist drauf, habe aber einige probleme und fragen:

    Ich bekomme keine verbindung zu meine notebook mit vista es kommt der fehler keine driver fuer nvide harmony gefunden.
    Ich kann nicht auf die sd karte zugreifen, sie ist zwar angeschlossen aber kann keine daten auslesen wie mp3 oder bilder
    Usb speicher ist angeblich leer oder verfuegt ueber ein nicht unterstuetztes dateisystem ist das richtig?
    Auch beim anschauen von videos sagt das geraet usb nicht angeschlossen.

    So wer kann mir helfen und meine fragen beantworten?

    Vielen dank schon mal.

    Viele gruesse aus dem rheinland

    Andy
     
  2. andten, 27.01.2012 #2
    andten

    andten Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    11
    Registriert seit:
    23.01.2011
    Phone:
    Sony Ericsson Xperia X10
    Also zum thema sd karte, da kann man per usb nicht drauf zugreifen. Die musste raus nehmen und in den rechner stopfen wenn du da was runter oder rauf haben willst.

    Gesendet von meinem Hannsi mit Tapatalk
     
  3. wiegand2000, 28.01.2012 #3
    wiegand2000

    wiegand2000 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    Hilfe nun geht gar nichts mehr,
    habe versucht das System im Menü Datensicherheit zurückzusetzen auf Werkseinstellungen,
    das Gerät fährt nun nicht mehr hoch bleibt beil Hannspress Logo grün hängen, auch in den Modus zum flashen komme ich nicht mehr.

    Hat jemand eine Idee?

    Danke.
     
  4. mikaole, 28.01.2012 #4
    mikaole

    mikaole Gast

    da hilft nur noch ein backup per NVflash im APX Mode zu machen.
     
    wiegand2000 bedankt sich.
  5. wiegand2000, 28.01.2012 #5
    wiegand2000

    wiegand2000 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    vielen Dank beim AFX geht auf meine notebook das USB Symbol auf meine Rechner findet aber nicht die richtigen Treiber für den Prozessor Nivida Cortex ist das richtig? Ich kommen ohne die Treiber nicht in das AFX Menü.
    Wo kann ich diese Treiber bekommen habe Vista on Bord.
    Danke.
     
  6. andten, 28.01.2012 #6
    andten

    andten Android-Hilfe.de Mitglied

    Beiträge:
    110
    Erhaltene Danke:
    11
    Registriert seit:
    23.01.2011
    Phone:
    Sony Ericsson Xperia X10
    schau mal hier im forum nach den nvflash thread. da kannst du dir dann nvflash saugen. in diesem archiv sind dann auch die treiber im apx usb ordner. installierts du manuell über die systemsteuerung.

    frage am rande, kann ich davon ausgehen das du noch kein backup mit nvflash gemacht hast? weil dann brauchst du auch noch ein nvflash backup, das findet sich aber auch hier im forum.
     
  7. wiegand2000, 28.01.2012 #7
    wiegand2000

    wiegand2000 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    danke für deine Info ich bin leider neue hier und habe mich mit diesen Themen noch nie beschäfftigen müssen. Leider komme ich nicht weiter und finde die treiber in AFX Ordner nicht. kannst du sagen wie ich dahin kommen.
    Also ich brauch für mein Vista eine Treiber ich habe immerfolgede Fehlermeldung siehe unten links.
     
  8. wiegand2000, 28.01.2012 #8
    wiegand2000

    wiegand2000 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    Danke kannst du mit genau sagen wo ich die Treiber finde ich finde kein Archiv.
    Danke
     
  9. red-orb, 28.01.2012 #9
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Hallo schau mal hier

    In diesem Archiv befindet sich ein Ordner "APX USB Driver"
    Den musst du bei der Benutzerdefinierten Treiberinstallation auswählen
     
  10. wiegand2000, 28.01.2012 #10
    wiegand2000

    wiegand2000 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    das war nicht der Link ging an Megaupload bekannterweis sitz dieser Vogel hinter Gittern.
    Hast du noch eine anderer Idee?
     
  11. red-orb, 28.01.2012 #11
    red-orb

    red-orb Android-Ikone

    Beiträge:
    4,037
    Erhaltene Danke:
    819
    Registriert seit:
    12.10.2011
    Hallo der link den ich dir gesendet habe geht zu minus.com
    Steht doch im link.
    Downloadlink über minus.com
    gesendet vom ACE
     
    wiegand2000 bedankt sich.
  12. wiegand2000, 28.01.2012 #12
    wiegand2000

    wiegand2000 Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    26.01.2012
    danke von minus.com habe ich beiden Zip Datein gezogen mein System Vista kann diese aber nicht öffen oder auspacken.
    Was kann das sein.
     
  13. 4dro1d, 28.01.2012 #13
    4dro1d

    4dro1d Android-Guru

    Beiträge:
    2,966
    Erhaltene Danke:
    1,406
    Registriert seit:
    02.08.2011
    Benutze 7zip oder Winrar zum Entpacken ! steht aber glaube ich auch alles in der Anleitung !
     
    wiegand2000 bedankt sich.

Diese Seite empfehlen