1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Currywurst*-*, 04.03.2012 #1
    Currywurst*-*

    Currywurst*-* Threadstarter Neuer Benutzer

    Hallo alle zusammen. Also erstmal ich hab diese Frage schonmal bei HTC Desire S Forum geposet aber dort bekomm ich keine Antworten mehr :(
    Ich bin grade neu hier und hab mich hier auch nur angemeldet weil ich dringend eine Antwort haben möchte...
    Denn seid kurzem, also eigentlich seid dem Tag alsich mit einer Bekannten die SIM Karte ausgetauscht habe, gehen sämtliche Anwendungen für die ich Internet benötige nicht mehr. Da steht bei Facebook z.B Server konnte keine Verbindung aufbauen oder so und bei whatsapp sendet der nix und empfängt auch nichts. Das komische ist das das nur der Browser tut und das das sonst nur im Mobilen Netz nicht tut... Auf WLAN tut alles ._.
    APN Einstellungen stimmen alle.
    Falls euch das hilft: ich bin bei Medion Mobile und ich hab noch nie was gerootet oder wie auch immer ... Ich weiß nicht mal was das ist xD
    Ich hab keine Ahnung was jetzt der Grund war das es auf einmal so spinnt aber das ist ja eig. auch egal... Hat bitte bitte jemand eine Lösung? Bitte erklärt nicht zu kompliziert ich bin nicht so geübt in den Ausdrücken die ich hier so lese
    Vielen Dank schonmal
    LG
     
  2. Pearli, 05.03.2012 #2
    Pearli

    Pearli Android-Guru

    Da ich nun nicht weiß, inwieweit dir schon im Desire S Forum geholfen wurde (macht eigentlich auch keinen Sinn das hier nochmal zu posten) kann ich nur von vorn anfangen:
    Eine mobile Verbindung besteht und es werden auch Daten gesendet? Sieht man oben unter dem kleinen E/H/3G Pfeile die von Grau auf Weiß wechseln. (In den Apps natürlich)
     
  3. Eneco, 05.03.2012 #3
    Eneco

    Eneco Android-Lexikon

    Also wenn im mobilen Netz nur der Browser funktioniert, im WLAN jedoch alles ganz normal, kann ich mir nicht vorstellen, dass die APN stimmen. Schau da nochmal rein und versuch evtl ein paar verschiedene, bei Eplus gibts auf jeden Fall eine Einstellung, mit der genau dieses Problem auftritt (über WAP oder so ähnlich)
     
  4. Pearli, 05.03.2012 #4
    Pearli

    Pearli Android-Guru

    Sind die APN's nicht langsam alle standardmäßig auf web eingestellt? Wer surft denn heute noch über wap ^^ das hat mein altes SE W200i noch beherrscht, aber da konnte man auch schon auf web umstellen ^^
     
  5. Melkor, 05.03.2012 #5
    Melkor

    Melkor Super-Moderator Team-Mitglied

    100%ig die APN.
    Sag uns mal was in den Einstellungen unter Drahtlos/Netzwerke - Zugangspunkte - APN steht (ich hoffe beim Desire S ist es auch so benannt)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. htc keine verbindung zu Facebook