1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Keine Verbindung zum W-LAN

Dieses Thema im Forum "Samsung Galaxy S2 (I9100) Forum" wurde erstellt von Tools.slf, 23.06.2011.

  1. Tools.slf, 23.06.2011 #1
    Tools.slf

    Tools.slf Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.06.2011
    Hallo! Bin neu hier und hab erst seit 2 Tagen mein Galaxy S II.

    Und natürlich auch gleich ein Problem: zuhause konnte ich mich ohne Probleme in mein W-LAN einloggen (WPA/WPA2) und damit stundenlang surfen. Nun bin ich heute auf Arbeit, voller Freude auch hier Datenvolumen sparen zu können, aber das S II kann sich einfach nicht mit dem hier vorhandenen W-LAN verbinden. Hier steht ein Speedport W700 (o.s.ä.) mit WEP-Verschlüsselung.

    Er findet das Netz, ich klicke auf verbinden, gebe das Passwort ein und dann wars das. Es steht dann ungefähr eine halbe Minute da, das eine IP-Adresse vom Netzwerk abgerufen wird, dann bricht er aber ab und es erscheint kurz die Meldung: nicht verbunden. Dann steht in der Liste der verfügbaren Netzwerke, dass das gewünschte Netzwerk deaktiviert ist und ein paar Sekunden später versucht er es wieder. Allerdings natürlich wieder ohne Erfolg.

    Hab schon ein bissel gegoogelt und gelesen, das Android mit der WEP-Verschlüsselung nicht klar kommt. Stimmt das denn oder hat das eine andere Ursache bzw. kann mir hier jemand mal nen Lösungsweg vorschlagen, der auch wirklich funktioniert? Muss doch noch mehr Leute geben, die das Problem hatten und es irgendwie gelöst gekriegt haben. Hab an meiner Firm-Ware noch nix geändert oder so. Also alles noch so wie es ausgeliefert wurde.

    Danke schonmal und falls der Thread falsch ist, bzw. ein solcher schon besteht, bitte ich um Entschuldigung und um nen Link zu dem Thread.
     
  2. LordN, 23.06.2011 #2
    LordN

    LordN Android-Guru

    Beiträge:
    2,130
    Erhaltene Danke:
    322
    Registriert seit:
    29.07.2010
    Phone:
    Nexus One; iPhone 6S
    Tablet:
    iPad Air 2
    Haben die eine MAC-Verschlüsselung?
     
  3. Tools.slf, 23.06.2011 #3
    Tools.slf

    Tools.slf Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.06.2011
    Hab gerade mal unseren Chef gefragt, da ich selbst davon echt keinen Plan habe: Nein, der Router hat keine MAC-Verschlüsselung!

    Da ich wie gesagt von Netzwerktechnik und W-LAN keine Ahnung habe, wäre ein Step-by-Step-Anweisung bei ner Lösung super. Falls das nicht zuviele Umstände macht.
    Vielleicht ist es ja auch nur eine Einstellungssache im Galaxy 2 bei erweiterte Einstellungen oder so?! Die habe ich nämlich schon gefunden :).
     
    Zuletzt bearbeitet: 23.06.2011
  4. charli, 23.06.2011 #4
    charli

    charli Android-Hilfe.de Mitglied

    Beiträge:
    143
    Erhaltene Danke:
    15
    Registriert seit:
    02.12.2009
  5. MarS82, 23.06.2011 #5
    MarS82

    MarS82 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    Kann auch sein das der AP (WLAN access point) auf Kanal 13 funkt, das mögen auch nicht alle androiden.

    Gesendet mit der Android-Hilfe.de-App
     
  6. Tools.slf, 23.06.2011 #6
    Tools.slf

    Tools.slf Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.06.2011
    Keine Ahnung! Wie kann man das feststellen? Hab ja nicht wirklich Zugriff auf den Router, da es nicht mein Eigentum ist! Darf ihn nur Nutzen wenn ich denn rein komme :angry:)!
     
  7. Enel23, 23.06.2011 #7
    Enel23

    Enel23 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    05.06.2011
    Hey, also ich hatte auch das Problem. Ich konnte es lösen, indem ich die Bindestriche, die sowohl in der SSID, als auch im Passwort standen, entfernt habe. Diese Sonderzeichen scheint das SGS2 diesberzüglich nicht zu erkennen.
     
    Zuletzt bearbeitet: 23.06.2011
  8. Tools.slf, 23.06.2011 #8
    Tools.slf

    Tools.slf Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.06.2011
    Ne, das funktioniert auch nicht! Trotzdem danke! Aber es muss doch eine Lösung für geben!?
     
  9. MarS82, 23.06.2011 #9
    MarS82

    MarS82 Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    2
    Registriert seit:
    19.07.2010
    Mit dem app wifiscanner kannst zu mindest feststellen ob es am Kanal liegt. Wep an sich sollte kein Problem sein.

    Gesendet mit der Android-Hilfe.de-App
     
  10. Tools.slf, 24.06.2011 #10
    Tools.slf

    Tools.slf Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    23.06.2011
    Als lt. WiFi-Scanner sendet der Router auf Kanal 1! Und weder im Namen noch im Passwort sind irgendwelche Bindestriche o. sonstige Zeichen. Nur Buchstaben und Nummern.

    Ist echt zum verzweifeln...
     
  11. Blaub, 24.06.2011 #11
    Blaub

    Blaub Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    10
    Registriert seit:
    06.05.2010
    Also wenn dein Handy keine IP zugewiesen bekommt kann es auch sein das auf dem Router kein DHCP eingestellt ist (automatische Vergabe der Netzwerk IP-Adressen) sondern die IP Adressen fest vergeben werden. Dann kann dein Handy vom Router nicht automatisch eine IP Adresse beziehen. Ansonsten wären Möglichkeiten noch das eine beschränkte Nutzeranzahl angegeben ist im Router oder das ein MAC-Filter aktiv ist. Müsstest du alles im Webinterface vom Router überprüfen können.
     
  12. Snake3, 24.06.2011 #12
    Snake3

    Snake3 Android-Ikone

    Beiträge:
    4,096
    Erhaltene Danke:
    809
    Registriert seit:
    04.11.2010
    Phone:
    Samsung Galaxy S6 Edge
    also ne Mac-Addy-Verschlüsselung gibt es beim dem Router sowas von gar nicht.

    es kann wirklich nur AN DHCP liegen, das er keine freien Addys mehr hat oder
    Mac-Adddy-Filterung bzw. White-/Black-Liste.
    In diesem Fall muss dem Router erst die Mac vom Smartphone bzw. dem WLAN-Sender/Empfänger mitgeteilt werden.

    Letztere Möglichkeit ist fast garantiert.
     
  13. Caro, 24.06.2011 #13
    Caro

    Caro Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    06.03.2010
    :huh:Ich hatte heute genau das gleiche Problem. Wollte in ein offenes Netz, in das ich mit meinem alten Handy immer problemlos reingekommen bin. Jetzt bin ich leicht panisch, da ich übermorgen in den Urlaub will und es schon sehr doof wäre, wenn ich dann keine WLAN-Verbindung zustande bringe.
     
  14. brain.exe, 01.07.2011 #14
    brain.exe

    brain.exe Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    2
    Registriert seit:
    06.05.2011
    hallo, habe leider das selbe Problem, habe keine Chance mich in mein heimisches Wlan einzuklinken, mit dem Apfel hat es nie Probleme gemacht.ratlos!
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung i9100 probleme mit wifi verbindung

    ,
  2. android lässt kein wep wlan zu