1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Keine Vollbildausgabe via HDMI - decoder error "00408001"

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von Walldorf2000, 11.07.2012.

  1. Walldorf2000, 11.07.2012 #1
    Walldorf2000

    Walldorf2000 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    09.08.2011
    Mein neues Archos G9 80 ICS (Firmware 4.07), 1GB RAM hat mich leider sehr enttäuscht.

    Ich schaffe es nicht meine Videos via HDMI auf meinem FullHD-Fernseher anzuschauen.

    Der eingebaute Player meldet: Video decoder error "00408001".

    Ich habe das Archos-Plug-In gekauft, aber das hat nicht geholfen.

    Andere Apps wie der VLC, MoboPlayer und der MXPlayer können die Videos abspielen (ohne Hardware-Dekodierung), aber schaffen keine Vollbilddarstellung auf dem TV.

    Der Windows-Mediaplayer auf dem Laptop hat auch keine Probleme mit den Videos (aber das Laptop hat keinen Digitalen Ausgang)

    Informationen über zwei Beispielvideos (vom VLC):
    Stream 0
    Codec: H264 - MPEG-4 AVC (part 10) (H264)
    Decoded format: Planar 4:2:0 YUV
    Resolution: 1280x720
    Frame rate: 50
    oder das zweite Video mit kleiner Auflösung
    Resolution: 720x576
    Frame rate: 25


    Stream 1
    Type: Audio
    Codec: MPEG Audio layer 1/2/3 (mpga)
    Channels: Stereo
    Sample rate: 48000 Hz
    Bitrate: 192 kb/s

    Hat jemand eine Idee wie ich die Videos im Vollformat auf meinen Fernseher bekomme?

    Kann man die Hardwaredekodierung um eingebauten Player abstellen um die Videos abspielen zu können?

    Kann man den anderen Playern beibringen 16:9 über HDMI so auszugeben, dass der Fernseher das formatfüllend ausgeben kann?

    Die Videos kommen so vom onlinetvrecorder und es ist keine Option für mich sie jedesmal umzuformatieren.
     
  2. LittleRobot, 21.07.2012 #2
    LittleRobot

    LittleRobot Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    21.07.2012
    Da hilft leider nur Archos über die Webseite zu kontaktieren und darum bitten die von OTR verwendeten Codec-Einstellungen zu unterstützen. Die anderen Player können jedenfalls bei mir ohne Hardwarebeschleunigung die HD-Videos nicht sauber abspielen. Ich würde das Programm MediaInfo herunterladen und Archos die Daten einiger Videos zuschicken, anhand der Codec-Einstellungen können die vielleicht dann das Problem eingrenzen und die Videos lauffähig bekommen. Insgesamt bin ich vom Archos 80 ziemlich enttäuscht. Ich hatte mir das Tablet hauptsächlich wegen dem flotten Prozessor geholt und gehofft endlich meine OTR-Aufnahmen (HQ und HD) auf dem Gerät anschauen zu können. Am besten funktioniert der Vplayer, wobei es bei HD-Filmen zu leichten Rucklern kommt. Der Omap4-Prozessor mag zwar flott sein, aber derzeit ist kein Videoplayer für ihn optimiert.
     

Diese Seite empfehlen