1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Keine W-Lan Verbindung mit myphoneexplorer

Dieses Thema im Forum "MyPhoneExplorer" wurde erstellt von cybercasper, 13.02.2012.

  1. cybercasper, 13.02.2012 #1
    cybercasper

    cybercasper Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    Phone:
    Huawei Ascend P6
    moin, brauche einen oder zwei :) tipps zu myphoneexplorer.

    1. habe mir diesen auf den pc sowie als client auf dem smartphone installiert.
    zuerst bekam ich gar keine verbindung. weder w-lan noch usb.
    habe dann bei usb-debugging das häkchen gesetzt. nun bekomme ich per usb die daten angezeigt.
    per w-lan bekomme ich leider keine verbindung. habe einstellungen auf pc im myphoneexplorer auf automatisch bzw. auch auf w-lan eingestellt, mehrmals versucht zu verbinden aber ohne erfolg.
    Meldung war ungefähr so: kann handy bzw. ip des handys nicht finden.

    2. vorinstallierte programme/apps lassen sich im gerätespeicher leider nicht löschen. muss dazu gerootet werden?

    über die suchfunktion habe ich nur etwas zu verbindungen mit kies gefunden. habe aber kies gelöscht da mir das programm nicht so zusagt.

    gruss
    cybercasper
     
  2. mblaster4711, 13.02.2012 #2
    mblaster4711

    mblaster4711 Android-Ikone

    Beiträge:
    4,011
    Erhaltene Danke:
    583
    Registriert seit:
    29.03.2011
    Phone:
    Moto G 3rd gen.
    Tablet:
    Lenovo A10-70
    1. kommst du mit dem W via WLAN ins Internet?

    2. ja, aber was du dann löschst ist auch wirklich weg, einen Papierkorb gibt es nicht!

    Sent from my Milestone using Tapatalk
     
  3. cybercasper, 13.02.2012 #3
    cybercasper

    cybercasper Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    Phone:
    Huawei Ascend P6
    ja, mit wlan ins internet ist kein problem.
    habe auch schon meinen router gecheckt aber soweit ist alles ok.
    bekomme die meldung von myphoneexplorer, dass er die ip des handys nicht festellen kann. mein netz vergibt diese aber automatisch, also keine fest zugewiesene ip.

    cybercasper
     
  4. ukAce, 13.02.2012 #4
    ukAce

    ukAce Android-Experte

    Beiträge:
    853
    Erhaltene Danke:
    152
    Registriert seit:
    16.07.2011
    Phone:
    Samsung Galaxy S6 Edge
    Erkennt der MPE-Client auf dem Phone das WLAN
    [​IMG]
     
  5. cybercasper, 14.02.2012 #5
    cybercasper

    cybercasper Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    Phone:
    Huawei Ascend P6
    @ukAce

    ja, so sieht es bei mir auch aus. dann steht dort aber noch in klammern:
    (0.0.0.0)
    ich denke mal, hier könnte eine ip fehlen :confused:
    firwall im router hatte ich auch schon deaktiviert. ohne erfolg.

    gruss,
    cybercasper
     
  6. ukAce, 14.02.2012 #6
    ukAce

    ukAce Android-Experte

    Beiträge:
    853
    Erhaltene Danke:
    152
    Registriert seit:
    16.07.2011
    Phone:
    Samsung Galaxy S6 Edge
    Merkwürdig, kannst ja mal unter Einstellungen/Drahtlos und Netzwerke/WLan-Einstellungen/Menutaste Erweitert: deine IP-Adresse einsehen, was da steht.
    Oder mal KiesAir starten, ob da eine IP-Adresse angezeigt wird.
     
    cybercasper bedankt sich.
  7. cybercasper, 15.02.2012 #7
    cybercasper

    cybercasper Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    Phone:
    Huawei Ascend P6
    hi,
    habe nachgeschaut. dort steht: ip-adresse nicht verfügbar.
    bei statischer ip ist kein häkchen gesetzt.

    werde mich wohl mit der usb variante anfreunden müssen was auch nicht sooo schlimm wäre.
    aber trotzdem schade. wenn etwas nicht funktioniert reizt es mich nun mal eine lösung dazu zu finden.

    gruss cybercasper
     
  8. zillertaler, 15.02.2012 #8
    zillertaler

    zillertaler Gewerbliches Mitglied

    Beiträge:
    303
    Erhaltene Danke:
    231
    Registriert seit:
    05.07.2010
    Die Apps im Handy können nicht feststellen welche IP das Handy hat, wahrscheinlich weiß sogar das Handy selbst nicht die eigene IP.

    Lösung: Vergib in den Einstellungen deines Routers eine fixe IP für dein Handy und verwende diese dann in den Einstellungen von MyPhoneExplorer beim Feld "Fixe IP"
     
    cybercasper bedankt sich.
  9. avonsandor, 19.02.2012 #9
    avonsandor

    avonsandor Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    23.10.2011
    Hallo und entschuldigung, dass ich mich hier einklicke, aber ich habe das gleiche od. zumindest ein ähnliches Problem:
    bei mir ist das obige Bild jedoch warte auf Verbindung läuft ewig und diese kommt nicht - obwohl WLAN erkannt ist und auch die id aufgeführt ist.
    Was ist da los?
    Bin für jede Hilfe dankbar
    Grüße
    avs
     
  10. ukAce, 19.02.2012 #10
    ukAce

    ukAce Android-Experte

    Beiträge:
    853
    Erhaltene Danke:
    152
    Registriert seit:
    16.07.2011
    Phone:
    Samsung Galaxy S6 Edge
    Hast du den MPE auf dem PC gestartet und die Verbindung hergestellt?
    Wenn die Verbindung erfolgreich hergestellt ist ändert sich auch die Anzeige.
    [​IMG]
     
  11. cybercasper, 19.02.2012 #11
    cybercasper

    cybercasper Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2012
    Phone:
    Huawei Ascend P6
    genau das funktioniert nicht.
    mpe gestartet am pc -- einstellung auf verbinden mit wlan --client auf smartphone in wartestellung --
    meldung: konnte keine verbindung herstellen.
    entfernung zum router 2 meter.

    per usb kein problem.

    soll wohl nicht sein :(

    gruss
    cybercasper
     
  12. ukAce, 19.02.2012 #12
    ukAce

    ukAce Android-Experte

    Beiträge:
    853
    Erhaltene Danke:
    152
    Registriert seit:
    16.07.2011
    Phone:
    Samsung Galaxy S6 Edge
    Prüfe mal, ob der MPE am PC eventuell von der Firewall blockiert wird.
    Vielleicht findest du hier noch Hilfe.
     
  13. burnieflash, 01.05.2012 #13
    burnieflash

    burnieflash Erfahrener Benutzer

    Beiträge:
    161
    Erhaltene Danke:
    14
    Registriert seit:
    08.04.2012
    Phone:
    Samsung Galaxy Xcover 2
    Tablet:
    Odys Loox

    Geht mir genauso.
    Habe folgende Hardware:

    Win7 64B Acer Travelmate-PC
    D-Link-Router DIR 635
    Odys Loox mit Ratatouille 1.2
     
  14. avonsandor, 01.05.2012 #14
    avonsandor

    avonsandor Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    23.10.2011
    Bei mir funktionierte es nach dem download sofort hervorragend, ohne weitere Einstellungen.
    Ich verwende Sony Viao mit Win7/32 und Samsung GS2 mit Android 4.0.2
    Grüße
    avs
     
  15. burnieflash, 01.05.2012 #15
    burnieflash

    burnieflash Erfahrener Benutzer

    Beiträge:
    161
    Erhaltene Danke:
    14
    Registriert seit:
    08.04.2012
    Phone:
    Samsung Galaxy Xcover 2
    Tablet:
    Odys Loox
    nachdem was ich anderswo lese könnte es am router liegen
     
  16. zillertaler, 01.05.2012 #16
    zillertaler

    zillertaler Gewerbliches Mitglied

    Beiträge:
    303
    Erhaltene Danke:
    231
    Registriert seit:
    05.07.2010
    Also nochmal von vorne:
    - Router neustarten
    - im Router kontrollieren ob sich die Geräte im LAN finden dürfen (nicht alle Router haben diese Einstellung und leider heißt sie auch immer anders)
    - Firewall testweise deaktivieren (sicherheitshalber währenddessen den Router von der Telefondose trennen)
    - wenn all das nicht zum Erfdolg führt dann die WLAN-IP des Handys (wird in MPE Client angezeigt) in MyPhoneExplorer bei "Fixe IP" eintragen
    - wenn auch das nicht funktioniert dann überprüfen ob das Handy via ping erreichbar ist
    - während all dieser Tests muss sichergestellt sein daß das Handy auch wirklich mit dem Router verbunden ist, Bildschirm sollte also aktiv sein
     
    burnieflash bedankt sich.
  17. burnieflash, 02.05.2012 #17
    burnieflash

    burnieflash Erfahrener Benutzer

    Beiträge:
    161
    Erhaltene Danke:
    14
    Registriert seit:
    08.04.2012
    Phone:
    Samsung Galaxy Xcover 2
    Tablet:
    Odys Loox
    ....
    und bei einem D-Link-Router ist folgendes zu finden:
    unter "Erweitert Wireless" die Checkbox WLAN-Partition mit folgender Erklärung: Die Aktivierung der WLAN-Partitionierung verhindert die Kommunikation zwischen drahtlos verbundenen Clients.
    Wenn das gecheckt ist, lässt sich das Handy auch nicht pingen.

    Uncheck WLAN-Partition, damit funzt auch der MPE!
     
    zillertaler bedankt sich.
  18. zillertaler, 05.05.2012 #18
    zillertaler

    zillertaler Gewerbliches Mitglied

    Beiträge:
    303
    Erhaltene Danke:
    231
    Registriert seit:
    05.07.2010
    Vielen Dank für die Info!
     
  19. burnieflash, 05.05.2012 #19
    burnieflash

    burnieflash Erfahrener Benutzer

    Beiträge:
    161
    Erhaltene Danke:
    14
    Registriert seit:
    08.04.2012
    Phone:
    Samsung Galaxy Xcover 2
    Tablet:
    Odys Loox
    sagst du immr danke ohne danke-button zu benutzen?

    ;.|
     
  20. zillertaler, 07.05.2012 #20
    zillertaler

    zillertaler Gewerbliches Mitglied

    Beiträge:
    303
    Erhaltene Danke:
    231
    Registriert seit:
    05.07.2010
    Sorry, hatte ich vergessen
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. myphoneexplorer wlan ip nicht gefunden

    ,
  2. my phone explorer und samsung verbindung nein