1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. KniggeKnoppers, 15.05.2012 #1
    KniggeKnoppers

    KniggeKnoppers Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    mein neues Nexus verbindet sich nicht mehr mit dem WLAN.
    Es kommt auch kein WLAN-Zeichen in der oberen Leiste.

    Ausserdem bekomme ich auch kein GPS.

    Was ist das los?

    Das einzige was ich gemacht habe, ist die Silikonhülle zu entfernen.
    Aber nichts an den Programmen gemacht .....
     
  2. N2k1, 15.05.2012 #2
    N2k1

    N2k1 Ehrenmitglied

    Verbinde Dein Nexus mit dem PC.
    Starte USB-Debugging.
    Starte WLAN
    adb logcat -d >logcat.txt
    Schau in die Datei logcat.txt - je neuer die Ereignisse, desto weiter hinten stehen sie im Logfile.
    Nun kannst Du sehen, was das Gerät für einen Fehler meldet.
    Dann sehen wir weiter.

    GPS setzt eine genaue Uhrzeit voraus - sonst dauert es ewig.
     
    KniggeKnoppers bedankt sich.
  3. KniggeKnoppers, 15.05.2012 #3
    KniggeKnoppers

    KniggeKnoppers Threadstarter Android-Hilfe.de Mitglied

  4. boshot, 16.05.2012 #4
    boshot

    boshot Android-Guru

    das kommt drauf an ob du ein 5gHz Netz nutzt..wenn ja ,ist es das. Das kann das Nexus bzw. jedes ICS Smartphone noch nicht.

    Das GPS was mit der Uhrzeit zu tun hat, hör ich jetz auch zum ersten Mal...
     
  5. KniggeKnoppers, 16.05.2012 #5
    KniggeKnoppers

    KniggeKnoppers Threadstarter Android-Hilfe.de Mitglied

    Das Nexus arbeitet mit dem WLAN-Router seit Tagen ohne Probleme.
    Heute erst wollte es sich nicht verbinden.....

    GPS geht jetzt auch wieder.

    Keine Ahnung ob der Ausfall was mit dem Ausfall des WLAN zu tun hatte.

    Schade, jetzt habe ich ein mulmiges Gefühl, was das WLAN angeht.
    Zu Hause kann ich den Router neu starten, auf der Arbeit nicht, sollte
    es dort mal Probleme geben ......
     
  6. N2k1, 16.05.2012 #6
    N2k1

    N2k1 Ehrenmitglied

    Das Nexus kann doch im 5 GHz-Bereich arbeiten?! Nur nicht mit jedem Router auf jedem Kanal.

    Bezüglich GPS: Schau Dir mal FasterFix an - es synchronisiert ledig die Zeit per NTP.
    Dennoch hilft es.


    Gesendet von meinem Galaxy Nexus
     
  7. KniggeKnoppers, 16.05.2012 #7
    KniggeKnoppers

    KniggeKnoppers Threadstarter Android-Hilfe.de Mitglied

    Heute bekomme ich wieder keine Verbindung zum WLAN-Router.

    Das kann doch nicht sein.

    5 Tage klappt alles gut und auf einmal, ohne das etwas umgestellt worden wäre, verbindet sich das Nexus nicht mehr mit dem Router.

    Habe diesen Router:
    Alice Modem 1121 WLAN - AliceWiki

    Hat jemand bitte eine Idee, würde das Nexus nur ungern zurück schicken ..... :crying:
     
  8. gokpog, 16.05.2012 #8
    gokpog

    gokpog Android-Ikone

    Das ist ziemlich sicher ein Problem mit deinem Router, einschicken musst du es wahrscheinlich nicht bzw. würde das dein Problem nicht lösen.

    Überprüfe mal die DHCP Einstellungen:
    Wie hoch ist die lease time? Stell hier mal die Zeit runter, ich hatte schon Probleme mit der Einstellung "unendlich".
    Wie viele Adressen darf der Server vergeben? Erhöhe mal den Adressbereich, aus dem sich der DHCP Server bedienen darf.

    Falls das nicht hilft, vergib deinem Handy in deinem WLAN Netz zu Hause eine feste IP Adresse (ausserhalb des DHCP Bereichs) und schaue, ob das dein Problem löst.
     
  9. KniggeKnoppers, 16.05.2012 #9
    KniggeKnoppers

    KniggeKnoppers Threadstarter Android-Hilfe.de Mitglied

    Der Router funktioniert seit Jahren
    mit zwei Nokia Geräten einem Moto Pro+ und einem iPhone.
    Nur mit dem Nexus gibt es Probleme.

    Wie könnte es da am Router liegen?

    Das ist 100% ein Bug im 4.0.4.
     
  10. gokpog, 16.05.2012 #10
    gokpog

    gokpog Android-Ikone

    Ich habe nicht gemeint, dass dein Router das Problem ist, sondern ein Problem mit deinem Router in Verbindung mit dem Nexus besteht. Das kann ne simple Konfiguration sein, die das Handy oder der Router nicht mag. Deshalb habe ich dir ein paar Vorschläge gemacht. Hast irgendwas davon schon probiert?
     
  11. KniggeKnoppers, 16.05.2012 #11
    KniggeKnoppers

    KniggeKnoppers Threadstarter Android-Hilfe.de Mitglied

    Wirklich?

    Habe jetzt den Funkkanal von "auto" auf "5" umgestellt
    und die Datenrate von "auto" auf "g".

    Für den Moment läuft die Sache wieder.

    Trotzdem, die Enttäuschung bleibt ......
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. keine wlanverbindung von android und pc möglich

    ,
  2. nexus7 verbindet nicht mit wlan

    ,
  3. server 2012 dhcp verbindet kein android

    ,
  4. keine wlan verbindung möglich